Jump to content

Search the Community

Showing results for tags 'take off'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Helicopter and Rotor Head Forum
    • Rotor Head Archive
    • Rotary Winged & Helicopter Flying
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN11 OS Forum
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • System Hardware: PC | MOBO | RAM | CPU | HDD | SSD | PSU etc
    • Video Hardware: Monitors | Multi-Monitors | Video Cards | Drivers etc
    • Hardware Controllers: Joysticks/Yokes | Throttle Quads | Rudder Pedals | Drivers etc
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Aviasoft Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
    • Honeycomb Aeronautical
    • SimFly Pad Support Forum
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Blog
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 5 results

  1. Ok, so say I have been designated a SID to follow after takeoff, the SID has strict rules for climbing for example at 4000ft at a certain waypoint, then 5000ft next one and so on. Then after takeoff atc instructs me let say for example "climb FL 150". Should I just forget the published restrictions and shoot up or obey the restrictions until past the last restriction point and then just climb to assigned FL? And if I follow the restrictions, say the ATC directs starts all of a sudden giving me vectors (which take me off my published SID lateral route) out of the terminal area, can I at that point forget about the alt restrictions since I am not even flying the published SID anymore? Thanks!
  2. Good day! I figured out that my throttles advance without arming either of the 2 flight directors. The manual correctly states that TO/GA is only available when both FD are engaged. What could be the cause that my TO/GA mode can be activated without any FD or only 1 FD active? It doesn't matter if I'm using the TO/GA buttons on the throttles or the hidden one on the MCP. I'm using Prepar3D V3.2, the latest PMDG 737NGX updates (via the PMDG Updater -> no self caused finger trouble) and only liveries downloaded via the PMDG livery manager (again no finger trouble). I'm running P3D on my iMac using Bootcamp and Windows 7 (also latest updates installed). Everything works wonderful btw. Maybe I just got something wrong here understanding the system. Even though I read a lot in the forum using the advanced search function. Therefore I'd be delighted getting answers from the pros! Have a nice weekend everybody!
  3. I have a few simple (i hope..) questions regarding the 737-800 and I thought I'll summarise them all here, hope someone with more knowledge could help me with one or all of my questions/problems. 1. Whats the difference between "flt" and "cont" in ignition switchhes. I know that cont should be on to provide continuous ignition during t/o and landing and turbulence and flt to be used in in-flight engine restart but whats the difference in the mechanism? Why can't you use "cont" for in-flight restart? What actually happens in engines when flt is selected? 2.What does the "rwy remain --00ft" do in the takeoff setup page of fmc? Havent found a good answer in previous posts. Something about the position update of the navigation system during t/o roll? When should I use it? 3.On one of the the pre-flight setup pages theres a "wind dir/speed" line, should I put the average total wind speed and direction of my planned route there? Does it affect the FMC fuel consumption calculations? Is there any need to use the specific "rte data" page to enter winds for various legs if I get the assumed fuel calcultions from this already? Or is the idea of entering the wind values for specific waypoints to get correct vnav behaviour? How about the "descent" page "forecast" page, isnt it the same info all over again? Thanks!
  4. HelloFirst, I want to apology for my poor english.I have a very annoying problem with the LNAV and VNAV autopilot in PMDG 737-800 NGX- I set the flight plan, climb detail information etc. to FMC.- Enable the both FD and ARM the autothrottle, LNAV an VNAV before take off- Proceed take off with TO/GA, after a while about few feet above ground, the VNAV engage (button green light on), and later LNAV engage (but button light is off)- I am enable first CMD A autopilot, then LNAV- But first waypoint in SID procedure LNAV autopilot didn`t make it (LNAV disconnect), I am trying enable again LNAV but he ALWAYS disconnect after very short time (2 - 10s), VNAV follow- OK, then i fly manualy to last point of SID, again engage LNAV and VNAV, short time work, but very soon problem is repeate- later before slight turns (10°) between waypoints in cruise flight level LNAV again disconnecting.I try same flight route with same airporports and every time is a same problem (but always little different, in time especially). Once time, the LNAV and VNAV works almost fine, another time is a horrible.I`m study original flight tutorials, view many videos and this is not to be happend (i hope so).Please help, I don`t know, what I`m doing wrong.Thank YouSten.
  5. Departure of the British Airways 747, heading to Dubai. From London Heathrow - EGLL, United Kindom Material Used: Prepar3D V4 64 Bits PMDG 737 NGX Aerosoft London Heathrow X URP 1.1 FTX Global FTX Global Vectors FTX HD Trees SPAI V7 AI Traffic
×
×
  • Create New...