Sign in to follow this  
188AHC

After Accel. and SP2

Recommended Posts

Never had any CTd's until I installed Acceleration with the included SP2.I fly in full screen mode. Now when I hit the alt. key to open the menu, I get a lockup which eventually CTD's.Does this with original FSX and the new Accel. aircraft.Anyone else have this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Never had any CTd's until I installed Acceleration with the>included SP2.>>I fly in full screen mode. Now when I hit the alt. key to open>the menu, I get a lockup which eventually CTD's.>>Does this with original FSX and the new Accel. aircraft.>>Anyone else have this?>The same happens here. I fly in full screen mode, if I hit the alt key to access the menu the menu will open, I can get menu dropdowns and if I click on one the system locks up tight. Most aggravating. All has happened since the install of Accel. and happens with any aircraft whether it is original FSX, new Accel. aircraft or add-on aircraft. This is perhaps the most aggravating bug that Accel has, because it locks the system up. I can live with some add-on planes and the opaque windows or panel problems showing, I simply avoid them until their authors resolve the alpha channel problems. But having Accel generate a CTD isn't winning points for me. I'm probably going to uninstall it. I wish Aces would address some of these issues. They've been quiet about them.bill

Share this post


Link to post
Share on other sites

I tried some things and found something that might interest those affected. I turned off anti-aliasing in the NVidia control panel ( I have a 7900 series Nvidia card ) and reset it to application controlled anti-aliasing. In FSX I started out flying in windowed mode. No problem, I could access the menus, the drop down menus, make changes, etc. But....just as soon as I went to full screened mode, which requires using the alt key to get to the menu bar...any use of that menu bar will lock FSX up tighter than a drumhead. I'm pretty certain there's something to be learned here since I've gone back and read in another thread here about folks having trouble like this...all have Nvidia cards with 7900 or lower on the series. Seems as if the 8 series cards don't have this problem. For me, I'll just have to get used to windowed mode to work around this crappy problem. I'm using the latest drivers (Sept) too.bill

Share this post


Link to post
Share on other sites

Nope - I just installed Accel. and am getting 'fatal errors' when starting the sim.Everything was working fairly well, with the exception of the intermittant blurries.I am using a P4 with Vista Home Prem., 2 gb ram,500mb SATA drive and an ATI X800XL 256 mb video card (soon to be replaced).This is not funbob

Share this post


Link to post
Share on other sites

>Nope - I just installed Accel. and am getting 'fatal errors'>when starting the sim.>>Everything was working fairly well, with the exception of the>intermittant blurries.>>I am using a P4 with Vista Home Prem., 2 gb ram,500mb SATA>drive and an ATI X800XL 256 mb video card (soon to be>replaced).>>This is not fun>>bob Update:I installed my copy of Acceleration and it rocks!One glitch, that took me an hour or so to figure it.When I first installed, I kept getting Failure Messages, then the sim would shut down. If I deleted the FSX.cfg, it would load, but then ask me to allow the addon modules that I already installed. To make a long troubleshooting story short, I narrowed the problem to the AFXModuleFSX.dll for Airport Facilitator X - I went out to the Flight1 support forums and noticed that there was an upgrade that I did not have. - vs1.03, I was on 1.00 - after applying the upgrade, everything works and I am a very happy camper!!!!I tried the Red Bull Mission practice - man that's hard to fly!Frame rates increasedBest Wishesbob

Share this post


Link to post
Share on other sites

I get the same thing. After installing Accel, my screen is already in full-screen mode and as soon as I try to open the menus it locks up and I get the CTD.Any other fixes, ideas?MickeyKLAS

Share this post


Link to post
Share on other sites

-SNIP->I'm pretty certain there's something to be learned here since>I've gone back and read in another thread here about folks>having trouble like this...all have Nvidia cards with 7900 or>lower on the series. Seems as if the 8 series cards don't have>this problem. For me, I'll just have to get used to windowed>mode to work around this crappy problem. I'm using the latest>drivers (Sept) too.>>billI have an eVGA 8800GTS 640MB card and in windowed mode, if Iselect "kneeboard" from the menu or with a panel icon and thentry to open "Nav Data", FSX will lock up and the error messagewill pop up forcing FSX to close once you select either "send"or "don't send" to the report.I've not tried accessing the menu from full screen since I don'tfly in that mode and I don't want to temp fate by having a CTDduring one of FSX's frequent "validation checks" that couldPORK a file and send me back to the possibility of activationproblems ( this happened to me once pre-SP2 ). Paul

Share this post


Link to post
Share on other sites

I'm in a slightly different boat than you guys.I can acess menus with the Alt key in full screen without any problem but there is something about the F18 that my system doesnt like.(Note that I havent tried the other acceleration planes)I've been running FSX without any major problem (no crashes) but since installing acceleration today, my system has crashed twice.The first time was when I entered a waypoint into the GPS and then I chose 'Direct to' and then 'Accept'(or whatever) and I had a CTD.Just a minute ago, I was landing at KSFO in the F18. I had to turn hard to avoid a jet I didnt see and then I got a blue screen with a message that said something about "your system has something something" and then it rebooted.I also had a problem where the screenshot utility wouldnt work but it started after many tries.I'm not sure what the problem is.I checked my graphics card temp and it was well within limits.

Share this post


Link to post
Share on other sites

I have the same issue...however, after the first install of accel. i was having the menu issuse AND the gps direct to waypoint issue. I uninstalled FSX completley, degragged the hd it is on, and ran chkdsk (as all of that hadn't been done in a while)...reinstalled without any second party addons besides ASX and the menus now work, but the direct to on the gps still causes a crash...this seems to be only on the F18...Running....Core 2 Quad 2.4 g8800 GTS 640mAsus P5K - Nvidia 2g DDR2 OCZIf it wasn't for the carrier landings I would just uninstall it completely...with Iris Sim's excellent F14, I can do without Acceleration and the beta testing...meh...

Share this post


Link to post
Share on other sites

>Never had any CTd's until I installed Acceleration with the>included SP2.>>I fly in full screen mode. Now when I hit the alt. key to open>the menu, I get a lockup which eventually CTD's.>>Does this with original FSX and the new Accel. aircraft.>>Anyone else have this?>Same issue here. Opening menus causes the sim to lock and then CTD. Using 7800GTS.Deleted everything and reinstalled, just vanilla FSX and Acceleration. Still happens.

Share this post


Link to post
Share on other sites

Just as a addendum, after I uninstall the xpack - to sp1 fsx - this problem dissappears...so either inherent to the updates on the install or its a conflict with drivers, i'm thinking....any ideas or comments would be helpful

Share this post


Link to post
Share on other sites

I may have fixed mine. I am running the NVIDIA 7950 GT. Hear a rumor about the NVIDIA being the issue so I wnet to the NVIDIA site and downloading a new driver. I went into the Performance & Quality settings and changed the Anisotropic Filtering settings to Application Controlled. (Which I swore I already set that way but maybe something happened during the install of Accel to change it back to default) I started up FSX w/ Accel installed and it flew fine, I hit Alt and opened the windows and was able to change aircraft and continue flying. That was as far as the testing I've gotten, but it was the farthest I've gotten after the Accel install.Mickey

Share this post


Link to post
Share on other sites

Same thing happens here. In full screen I hit alt, can select the drop downs, but if I click on anything (like display settings) the system returns a fatal error. I get a fatal error if I press semicolon to save flight, too.I uninstalled Acceleration and FSX, reinstalled both, defragged, and still the same thing.I'm using a 7950GX2.Please, make with the patch Aces!

Share this post


Link to post
Share on other sites

I loaded Accel and have had nothing but problems!Will be pulling the crap off until something (if anything) gets done to fix the multitude of problems that I am reading about on these forums!I expect my nvidea 7900GS card may be part of the problem, but I can ONLY get things to SORT OF work as long as I fly in windowed mode (which I hate). I always flew in full screen mode before Accel.Read about using windowed mode with 79xx cards, so switched to that.Tried the FA/18, system kept hanging up at various points. Then went to try the P-51, that just kept going left (must have been created by a Nascar fan).The hang ups are usually really irritating because the system just freezes, not a simple CTD. So have to turn off with power switch and reboot! Even ctl-alt-del wouldn't work.It even hung up while I was flying along in the FSX original CRJ when I tried to shift display modes with my CH yoke button.I have a utility that shows my system memory & video memory usage in the taskbar - neither item showed as maxed out when hangs occured.I do not use Vista, running XP Pro w/SP2.AMD 64 X2 4200+, 2Gb Corsair DDR, 1 IDE drive for OS, dual SATA 160Gb drives (FS9 on 1, FSX on other), nvidea 7900GS w/256K - drivers version is 163.71.

Share this post


Link to post
Share on other sites

I noticed Nvidia issued a new driver yesterday. I installed it and was in the middle of a full defrag but ran out of time and had to leave it. Will give it another shot on Friday when I have my next opportunity.MickeyKLAS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this