Sign in to follow this  
jjeffreys

New FS9 Tweaks from FSX.

Recommended Posts

Well I have been playing around with all the tweaks for FSX and I have noticed a trend of alot of the FS9 tweaks working in FSX so I figured I would try some of the FSX ones in FS9.I did three things last night that seamed to give me great performance in both FSX and FS9, try them out for yourself and let me know what you think.Downloaded and installed the latest NVidia driver from www.nvidia.com It is the 91.47 it was updated 10/17/06 and specifically mentions it was updated for FSX.Re-installed DX9.0c from Microsoft web page, it was also updated in October.I installed these lines in the FS9.cfg:Installed in the SectionFIBER_FRAME_TIME_FRACTION=33This reduces the blurries.Installed at the end of the cfg filePoolSize=5000000This reduces the stutters.I seemmed to have alot smoother flight with no blurring. Please let me know what you think.Note: Anywhere "<" is substitute it with brackets.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

FIBER_FRAME_TIME_FRACTION=33I'm surprised you are seeing an improvement with this in FS9.I was under the impression from the dev blogs that this code was added specifically for FSX late on and didn't even make it into the demo(s).Still, if it works...........Edit - The value for this is only valid between 0 and 1 Did you mean .33 ??

Share this post


Link to post
Share on other sites

Yes you are correct it is .33.Like I said it may have been just one of the other things that I had tried but doing these four things definately made my simm much smoother and after flying for around an hour in the F-14 I did not see any blurries using 100% autogen. I will play around with this fiber thread and see if I can see any differences between .001 and say .33. It should be easy to tell because if you are getting blurries at .001 and not at the higher settings then it should be working.

Share this post


Link to post
Share on other sites

Jeremy: I too have been thinking about this. Been revisiting old threads, looking for some long forgotten tweaks, as my puny Dell 1.7 w/5600 Ultra is not quite state of the art anymore. Come to think of it, it never was!I've actually been tweaking just so I could muster up the courage to try what you did. Bravo to you!I think I'm to the point now where it's time to insert this line and see what happens.Will report back with my findings.Wish me luck!

Share this post


Link to post
Share on other sites

Sorry guys but the FIBER_FRAME_TIME_FRACTION=0.33 is only for FS-X retail. Maybe it was one of the other tweaks that did it.

Share this post


Link to post
Share on other sites

"Sorry guys but the FIBER_FRAME_TIME_FRACTION=0.33 is only for FS-X retail. Maybe it was one of the other tweaks that did it."Actually from what I remember it was also in the demo and Beta, they just removed it from the cfg file prior to RTM. I will play with it tonight and I will let you know if it works. I figure there is no harm in trying.

Share this post


Link to post
Share on other sites

What most likely made the difference was updating your drivers.

Share this post


Link to post
Share on other sites

"Please let me know what you think."As others have pointed out, you've changed several parameters other than those specific to fs9.cfg. I suspect both FIBER_FRAME_TIME_FRACTION and POOLSIZE do zilch under FS9 since both were intended for FSX as far as I can tell--meaning the code to read those cfg entries probably wasn't present in prior versions of MSFS. However, updating your driver and DirectX may have had an impact on performance. I would lend more credence to those tweaks as they've helped other FS9 users in the past.Regards,John

Share this post


Link to post
Share on other sites

"What most likely made the difference was updating your drivers."Actually I was already using the 91.47 Extreme G driver so it was a tweaked version of the same thing. The only reason I installed the the NVIDIA driver was that it said it was updated for FSX.As for the Fiber Thread I can confirm that it does not work. I did many test with and with out this added to the config and there was no difference. I even tried setting it to .0001 which should have given me very blurry textures.

Share this post


Link to post
Share on other sites

I saw on Nvidia site that the driver was updated for FSX in the way that FSX SLI profile was added. Did it actually say anywhere that it was "optimized" for FSX? If it's only the SLI profile it doesn't not matter to me or most others I believe.Jason

Share this post


Link to post
Share on other sites

I tried last night!Could not witnessa any improvement in blurries and stutters.However, it ruined my AA.I usually fly with 1280x1080 and 6x44, 8xAF. (my card is an ATI X850XT).Yesterday, when alt+tabbing to the desktop and coming back to FS9, I was loosing my AA!!!I could recover them when chaning something in the ATI tray menu (like changing the AF from x6 to x8). AA would be lost once again when repeating since.Apart from these two tweaks, I had upgraded to the last DX9.I noticed afterwards that this issue seemed fone after removing the [buffer..] trick.Anyone with any feedback?RegardsGhiom

Share this post


Link to post
Share on other sites

Yes I agree, I tried both of them for a few days and I have now removed them. There is definately a large improvement from the DX9 and driver upgrade though.

Share this post


Link to post
Share on other sites

Jeremy,Did you update the driver after updating Dx9c?You are on ATI?To which driver did you update?Thank

Share this post


Link to post
Share on other sites

I updated with the latest DX9c october download and went to ATI's 6.9 drivers last week and noticed both IQ and performance seem to have improved in FS9. I thought I might be imagining things, but others seem to be reporting the same. Regards, KendallDell 8400 3.2 GHZ H.T.800 FSB/2MB L22 GB 533 DDR2X800XT 256MB/Catalyst driver - 6.9's6x Adaptive AA/16x HQ A/FIntegrated SoundDual Monitor: Dell 2405/1905CH Yoke/Pedals

Share this post


Link to post
Share on other sites

No I am on NVidia and I updated to the 91.47 WHQL drivers from the Nvidia web site. I updated from the extreme G 91.47 off tweaksRus.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this