Sign in to follow this  
misgav

ALT+ENTER refuses to go back

Recommended Posts

If I press ALT+ENTER to go to windowed mode, and then click on VIEWS to go back to full screen, my monitor just freezes, and the mouse flickers. I have to reboot-aargh!@#$What is happening here?Eytan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm having the same issue with an ATI card.It's just so rarely that I use this option, that it doesn't really bother me that much.

Share this post


Link to post
Share on other sites

Rather than using Views to got back to Full Screen mode what happens when you hit ALT+ENTER again?Ken

Share this post


Link to post
Share on other sites

I've experienced this with both ATI & Nvidia cards. When trying to switch back by hitting Alt/Enter, sometimes the screen goes completely black, other times it restores. No rhyme or reason. Cursor also wildly flickers. Would love to know what is happening here. Chris

Share this post


Link to post
Share on other sites

Some people say starting the game in window mode cures this problem. I get it with FSX as well.

Share this post


Link to post
Share on other sites

I have the latest driver for my GeForce 8600GTS card.I use ALT+ENTER only when I want to configure aircraft for Aerosoft's AES program, which aligns the a/c with jetways, pushback truck etc.Normally, I hit the windows key to minimize fs to the task bar.That works fine. It's just the ALT+ENTER; I'm just curious why this happens.Eytan

Share this post


Link to post
Share on other sites

Happens to me also. I use the windows key to get out of full screen to start my background application. The only time I need to be in widowed mode is for setting the heights in AES. It is a pain because I always get the freeze when going back to full screen! Scott

Share this post


Link to post
Share on other sites

Exactly Scott, See my note above about AES. I tried the alt+enter after reducing fs to windowed mode; sometimes it works, but most often the monitor freezes. I guess it's not the biggest problem in the world. Gotta keep a sense of perspective here. Just got a new car from a trade-in dealer. Already the brakes are emitting a squeaky sound. Now that's annoying!Eytan

Share this post


Link to post
Share on other sites

Just wanted to give a shout that I have this problem too with an ATI card. The only way around is using the WINDOW key. Sometimes the menus do freeze and the only way to see them is alt-enter, which in most cases will lead to freezing on return. Very annoying.

Share this post


Link to post
Share on other sites

I have to ask the obvious........Why not just stay in windowed mode ?You can auto-hide the bar at the bottom and you can hide the menu bar at the top (right click on the bar and select hide).All that will remain is a blue bar at the top with the MS Flight Simulator Logo.Some simmers (including myself) feel we get a little better frame rate in windowed mode.When you need to see the top menu bar, just hit your Alt key - hitting it again makes it dissapear.Perhaps that would solve the freezing problem.

Share this post


Link to post
Share on other sites

What I have found works is to to into the display settings and put AA back on within the game. Once you have managed to get back into full screen then you can turn AA off inside the game.

Share this post


Link to post
Share on other sites

Opa,your suggestion is common. However it's not that simple. Yes, the menu and bottom bars can be hidden, but still you will have "leftover" frames around the screen and additional 2D windows have an ugly blue frame with a red closing X on it. Even parts of the desktop are visible as you can't expand windows to cover the area where the bottom bar was. For some of us those are things that do spoil the immersion.I've also understood that in windowed mode, 3D acceleration does not work as it is supposed to.

Share this post


Link to post
Share on other sites

Well all I can say is that on my monitor I can hide everything except the MS Logo at the top. No part of the desktop shows at all.Perhaps it works differently on other setups.Sure works well for me.

Share this post


Link to post
Share on other sites

Hi Kyle,You say, "Sometimes the menus do freeze and the only way to see them is alt-enter"I'm not sure what you mean but if it is this:When you hit ALT, the game pauses but the menu bar does not display, then try this. o Move the cursor to the top of the screen where the menu bar should be.o Left-click the mouse once.o The game will unpause.o Hit the ALT key and your menu bar will appear.It works every time for me. Try it.R-

Share this post


Link to post
Share on other sites

Ironically, I too have the same issue with the following problem: The screen goes blackish-grey in fullscreen mode and will not return. If I alt-enter, everything returns to normal and the flight continues. Hitting alt-enter again back to fullscreen renders the blackish-grey screen. So basically, I have lost fullscreen mode. It always occurs after I have selected a panel, such as the overhead or radio panel. And always while in VC which is the only way I fly.Symptons are: 1. Only happens when I'm flying the Level-D 7672. Only happens when I'm in the highest resolution (native) 1920-1200If I reduce the resolution to any other setting, I regain fullscreeen mode. Or, if I change planes.GeForce 8400GS 169.25 (Have tried various drivers with same results)HP 6600 quad3 gig ram

Share this post


Link to post
Share on other sites

I could add something related to this. It's not just menus that refuse to cooperate. Sometimes even 2D panels don't show up anymore unless I ALT-TAB. Try to return by alttabbing back - certain CTD or black screen.I hate this hobby so much sometimes..

Share this post


Link to post
Share on other sites

System specific I guess. In addition, I get about 3 fps in the windowed mode as opposed to at least 17-20 in full screen.

Share this post


Link to post
Share on other sites

Kyle- you mentioned in an earlier post that you hate the blue title bars. Solution is simple- change them to dark gray with green letters.This makes them almost disappear.(similar appearance to the Boeing CDU)If you also set your Desktop Background to "None" you get a nice gray/black colour. Auto hide Tool Bar and Menu Bar as David Marshall suggested and you've got a Windowed set up almost identical to Full Screen. Have a look at the Pic- Window mode.Alex ReidATR 72 at CYYJ Terminal (CYYJ/2007 Scenery)http://forums.avsim.net/user_files/184542.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this