Archived

This topic is now archived and is closed to further replies.

Guest gordonrd45

Asa Crashes Radar Contact

Recommended Posts

I am finding it difficult to use ASA with Radar Contact 4.3 in FS9. RC4 locks up. Anyone else experiencing this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am finding it difficult to use ASA with Radar Contact 4.3 in FS9. RC4 locks up. Anyone else experiencing this?
same thing!!Andrew

Share this post


Link to post
Share on other sites
Hi,Generate a new database in RC and see if that helps.Thanks,
Thanks MateAndrew

Share this post


Link to post
Share on other sites

I'm wondering if there's some form of interference with / by Radar Contact in FSX. When running with ASA I'm noticing that Radar Contact is responding very slowly (10-15 seconds) to messages and key presses.

Share this post


Link to post
Share on other sites

FWIW, I am running ASA, XGraphics SP4, and RC v4.3 on my FSX Client (WideFS) at this time without issue. ASA has "High Priority" still checked (default) and I wonder if this needs to be unchecked for some PCs.

Share this post


Link to post
Share on other sites
Thanks MateAndrew
I did try that since the error message reads: "Run Time Error '52" Radar Contact.FSUIPC.rcv4.code' I ran makerwy and then rebuilt the database from within RC4, but to no avail. Still get the error message. No problem running RC4 with Active Sky v6 -- only get the problem if I run RC4 with the new release.I am using the latest version of FSUIPC (3.85, dated Nov 14, 2008) and the latest version of WideFS (RC4 is running on a networked machine).Rob G

Share this post


Link to post
Share on other sites

Hello,New to RC4, but trying to use it with ASA, experiencing the same crahes as previously reported. May we expect any fix in a future ASA update (understanding that the problem was not occuring with previous AS versions...)Eric

Share this post


Link to post
Share on other sites
FWIW, I am running ASA, XGraphics SP4, and RC v4.3 on my FSX Client (WideFS) at this time without issue. ASA has "High Priority" still checked (default) and I wonder if this needs to be unchecked for some PCs.
i'm assuming this is processing priority of the operating system? any time you mess with that, you're asking for trouble. let the OS schedule it's processing time. it can and does a better job than any human.jd

Share this post


Link to post
Share on other sites

I have been running both fine for a couple of weeks now.Haven't had a RC4 crash since I selfinficted some damage to it last year.All very stable at the moment (touch wood).

Share this post


Link to post
Share on other sites

Hi,Just to add my voice to this topic,I have run ASA with FSX and FS9 and RC4 without any conflicts or problems at all.I usually use FS9 and RC4 but if I do use FSX the only problem which I sometimes encounter is ASA weather not showing in FSX ,thats before starting RC.Norman Bowman

Share this post


Link to post
Share on other sites

I also get a 10-15 second delay and RC never recognizes the wind, nor does it show when I press Shift-Z. Not sure if the 2 are related? I tried re-running the DB and make runways with no luck.

Share this post


Link to post
Share on other sites
Hi Eric,Did you generate the new database?Thanks,
Hi Jim,I haven't yet, though my current database is just one week old. But let me do it again. I will get back to you.Eric

Share this post


Link to post
Share on other sites
Hi Jim,I haven't yet, though my current database is just one week old. But let me do it again. I will get back to you.Eric
Hello, again; Jim. It seems to have solved the problem. For the first time, I could run few hours without crash. Many thanks for your solution.Eric

Share this post


Link to post
Share on other sites