Jump to content

Archived

This topic is now archived and is closed to further replies.

Les Parson

RealAir Duke & Audio

Recommended Posts

Since installing the version 1.5 upgrade, I've noticed a brief one or two second audio loss of engine noise about every three minutes or so. This is isolated to the RA Duke. Has anybody experienced this?

Share this post


Link to post
Share on other sites
Since installing the version 1.5 upgrade, I've noticed a brief one or two second audio loss of engine noise about every three minutes or so. This is isolated to the RA Duke. Has anybody experienced this?
Not me but will check again later tonight.

Share this post


Link to post
Share on other sites
Since installing the version 1.5 upgrade, I've noticed a brief one or two second audio loss of engine noise about every three minutes or so. This is isolated to the RA Duke. Has anybody experienced this?
I'm getting some sort of clinking or broken fan sound when in VC mode. When I goto external view, the sound stop. I didn't have this issue before.Bill M

Share this post


Link to post
Share on other sites
Since installing the version 1.5 upgrade, I've noticed a brief one or two second audio loss of engine noise about every three minutes or so. This is isolated to the RA Duke. Has anybody experienced this?
No problems here.

Share this post


Link to post
Share on other sites

There have been no sound modifications in the 1.5 patch whatsoever. The sound folder, cfg file and cockpit functions have not been altered at all, and the only changes are related to engine management, RXP gauges and graphics, not sound.best regards,Rob Young - RealAir Simulations

Share this post


Link to post
Share on other sites

Well I just uninstalled the whole thing and done a reinstall. That seemed to solve my issue with the cockpit sound. The only minor issue I have now is the setup config keep changing my modified panel back to default.Bill M

Share this post


Link to post
Share on other sites

I wouldn't want to install a sound pack for the Duke. I think it sounds awesome as it is. As for the 1.5 upgrade, I only purchased the Duke recently, so I installed version 1.5 right from the start. I do not suffer from any sound issues as far as I can tell.

Share this post


Link to post
Share on other sites

×
×
  • Create New...