Jump to content

Archived

This topic is now archived and is closed to further replies.

lms

FMC Problem

Recommended Posts

HiI have sometimes a few Problems with the FMC:When I want to take a look at the "LEGS" Page, I can see only the waypoints but no altitude or speed.When I want to type something in, the typed-in letters don't appear.Also when I activate the route, the execute light doesn't illuminate, but when I press it i can though execute the route. All these problems only appear together and they don't appear always. Does anybody know if I did something wrong, orf if this is bug? Thanks in advance,Lukas PS: Best Aiplane Ever!!!!!

Share this post


Link to post
Share on other sites

I'm not a guru but I'm pretty sure the speeds and alts won't appear unless you've done the init ref calc, like ZFW, CoG, etc etc


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

It is not a "bug". It sounds like you need some basic training on using the FMC.The speed and altitude won't appear on the LEGS page until you have removed any discontinuity. Look down the list for any and copy the waypoint below it over the discontinuity.Also you will have be sure that the PERF and TAKEOFF pages are completely filled out before you get VNAV information in the LEGS page. Check with Captain Mike Ray's articles and books for the best basic introduction into using the Boeing CDU/FMC http://www.utem.com/shop/index.php?l=product_detail&p=68


Robert Yunque
Banner_MJC11_zpsc02297c8.png

 

 

 

Share this post


Link to post
Share on other sites

I've read the tutorial and im used to the boeing fmc's (ifly 737, QW 757...). I filled out everything necessary. Normally you would see dashed lines, if the PERF informations wasn't typed in, yet, but there are no dashed lines.And even, if I would have done this mistake, that wouldn't be a reason for the other problems.

Share this post


Link to post
Share on other sites

to type in the letters using the keyboard, you need to press and hold the 'Tab' key and then you can type. Also to get the speeds and altitude, you need to set everything and be sure you hit the execute button, otherwise it does not calculate it.


Brian A. Neuman

 

Proud simmer since 1982 using the following simulators: Sublogic Flight Simulator 1 and 2. Microsoft Flight Simulator 4.0, 5.1, FS95, FS98, FS2000, FS2002, FS2004, FSX (and unfortunately Flight!). Terminal Reality Fly 1 and 2. Sierra Pro Pilot, Looking Glass/Eidos/Electronic Arts Flight Unlimited I, II and III, Laminar Research X-Plane 7, 8, 9, 10 and 11, FS Aerofly 2, Lockheed Martin Perpar3D 2.X, 3.X, 4.X and 5.X and Microsoft Flight Simulator (2020). Not to mention numerous combat simulators and games related to flight that I have played with over the years.

System: Intel I7-7700K-Water Cooled, 32GB Ram, GTX 1080Ti, 500gb SSD, 1TB HD and dedicated 1TB and 2TB SSD's for Flight Simulators

Share this post


Link to post
Share on other sites

How often do I have to write it?I did fill everything out competely and hit the EXEC button!Ofcourse I held the Tab key when I wrote something but also when I type something in via the CDU keyboard, I can't see any letters!The Exec button should for example light up, when I activate the route, but it doesn't.And for the last time: I filled everything out correctly!

Share this post


Link to post
Share on other sites

You can also type in the CDU by first clicking where the text box is, which should make it appear. If the box is there and your typing does not appear in the box, then it is a FMC problem. Do the letters work when you type them directly on the FMC? Henri


Henri Arsenault

Share this post


Link to post
Share on other sites

NO! Thats exactly what I wrote in my last answer.And I've read the manuals. I know every way how to type something into the CDU and no way works.

Share this post


Link to post
Share on other sites

Works perfect for me, so maybe you just mist a small step. And reading this:

I've read the tutorial and im used to the boeing fmc's (ifly 737, QW 757...)
It could be the problem. I also thought "I know everything". But only after walking through the tutorial like a newbie everything worked as it should. wink.png

------------------------
Regards, Otto Schäfer

Share this post


Link to post
Share on other sites

The altitude/speed entries also won't appear until the IRS has completed its alignment.


avsimsig.jpg

Share this post


Link to post
Share on other sites

But even if I left something out, at least I would see dashed lines, but there are no dashed lines.

Share this post


Link to post
Share on other sites

Hey I have the same problem! Also, when this prob occurs, the data in the PERF page disappear and i cant enter anything. It's definitely a bug, since when I type a letter it doesnt appear until I change page in the fmc. Please fix it as it is very annoying!

Share this post


Link to post
Share on other sites

On a flight yesterday I experienced a variation of this problem. I had been entering everything via the CDU keypad but decided to try the keyboard function so I clicked on the scratchpad and the green box appeared and I began entering that way. When I tried to enter temp though as I tried to type 40, the 4 appeared and then the 0 overwrote it in the scratchpad, rather like it was on INSERT mode, but I could not correct it. Next flight all was well again. Not a significant issue but maybe worthy of mention. RegardsMervyn


Mervyn Edwards

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Hi! I have this Problem with FMC too. Its really strange, i fill in all the data and when i want to check the route i use the legs page. When i'm doing this and press the lsk butten for stepping through the route, it doesnt work. From this moment on the whole cockpit behaves strange. Some buttons work some dont. For example i cant change the ND-Mode anymore. I rotate the nob but it stays on the plan-page and doesnt change to the map page. When i enter something in to the scratch pad it doesnt appear until i change to another side. I tried to start the apu. as i switched it to on it stucked and i was not able to move it to start. The strange thing ist that other switches are working normal. It seems like the some of the cockpit functions are locking up. First i thought its an issue with the Battery but ive extended the battery-life through fsuipc. And as some people mentioned, it happens not everytime. 2 days ago, i did a flight without any problems. I really think this is a bug, hope there will be a fix soon. ill continue testing. chris

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,690.00 of $25,000.00 Donate Now
×
×
  • Create New...