Jump to content
Sign in to follow this  
BlaqAce

NGX HGS Not working

Recommended Posts

Hi All, I've had the NGX since August, when it cam out, and it works fine, until the HGS stopped working. I had to uninstall FSX, and the NGX. I put it back on about two weeks ago, and the HGS Isn't working. Any help would be awesome. Thanks!


Specs: Lenovo Y570 Intel i7 8Core 2.20GHz, Nvidia 555M HD 3D Graphics, 8GB Memory/RAM, 1TB of storge

If It's not Boeing, I'm not going.

1337569959.jpg

Share this post


Link to post
Share on other sites

I had the exact same problem. Open a ticket, forward your dll.xml file to them and they'll fix it. It has to do with corruption from other add-ons.

Share this post


Link to post
Share on other sites
Pirate.
Useful post of the day right there.....

-Iain Watson-

Share this post


Link to post
Share on other sites

Allright sorry for that pirate post. But it seems so unlikely that your HGS is not working because I haven't seen this problem being reported ever before. It's a typical disfunction of a payware airplane which has been downloaded illegally.


Arjen Vandervelde

Share this post


Link to post
Share on other sites
Allright sorry for that pirate post. But it seems so unlikely that your HGS is not working because I haven't seen this problem being reported ever before. It's a typical disfunction of a payware airplane which has been downloaded illegally.
Oh really? I could have sworn that I've seen about 10+ posts with this exact issue of the dll.xml file being corrupt. Yes, they were all legit products. Let's not jump to conclusions and try to offer community help- just as this forum is here for, yea?

Thanks!
Nick Crate
Chief Executive Officer
FedEx Virtual Air Cargo

Share this post


Link to post
Share on other sites

I have not torrented this aircraft, I spent the $70 on this aircraft on the 15th of August. I have all the documentation of purchase. Do you think re-installing this would work?


Specs: Lenovo Y570 Intel i7 8Core 2.20GHz, Nvidia 555M HD 3D Graphics, 8GB Memory/RAM, 1TB of storge

If It's not Boeing, I'm not going.

1337569959.jpg

Share this post


Link to post
Share on other sites

It's definitely your dll.XML. Attach that file to a support ticket and they'll fix you up.


Kenneth Weir

My Saitek yoke mod

 

i7 2600k @ 4.7

8GB Gskill CAS7

2x GTX580 SLI Surround + GT520 Accessory

Win7x64

Share this post


Link to post
Share on other sites

Ok Thank You.


Specs: Lenovo Y570 Intel i7 8Core 2.20GHz, Nvidia 555M HD 3D Graphics, 8GB Memory/RAM, 1TB of storge

If It's not Boeing, I'm not going.

1337569959.jpg

Share this post


Link to post
Share on other sites

Make sure that the CLR button is not pressed on the HGS control panel on the center pedestal. Go to the center pedestal, and if your HGS control panel looks like this: NOTE THE RED CIRCLE!! Then your HGS display will look like this: If that is not the case, then submit a ticket with all of your information like, order number, name, etc. and I'm sure that the fine folks over at PMDG will be certain to help you out as soon as they can.


Tim Steele

 

i5 2500K, Asus P8P67-Deluxe, Windows 7 64 bit, 4 GB Crucial ballistix RAM, Nvidia GeForce 9500GT, Corsair 650W PSU,

 

 

ng_driver.jpg

 

Share this post


Link to post
Share on other sites

Ok, I'll try that


Specs: Lenovo Y570 Intel i7 8Core 2.20GHz, Nvidia 555M HD 3D Graphics, 8GB Memory/RAM, 1TB of storge

If It's not Boeing, I'm not going.

1337569959.jpg

Share this post


Link to post
Share on other sites

And sign your posts.Forum rule. ...and likely one of the reasons someone claimed virus.


Kyle Rodgers

Share this post


Link to post
Share on other sites
It's definitely your dll.XML. Attach that file to a support ticket and they'll fix you up.
^^^ this

-Iain Watson-

Share this post


Link to post
Share on other sites
And sign your posts.Forum rule....and likely one of the reasons someone claimed virus.
As like Banners or system specs? If so, where can I get banners from?

Specs: Lenovo Y570 Intel i7 8Core 2.20GHz, Nvidia 555M HD 3D Graphics, 8GB Memory/RAM, 1TB of storge

If It's not Boeing, I'm not going.

1337569959.jpg

Share this post


Link to post
Share on other sites

Down where you have your system specs, just add in your name instead (or alongside/above).


Kyle Rodgers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...