Archived

This topic is now archived and is closed to further replies.

KeithyGeorge

Phantom light? Any ideas how to turn it off

Recommended Posts

HI

 

I love flying at night with flight deck lights off and just the lights that show instruments and switches etc on.

However lately it seems at night I am somehow getting a flood light that comes on that is lighting up the whole flight deck and I can not work out how to turn it off during flight.

 

It is not always on when I start but some how during the fight it comes on, often when switching views.

 

I have tried the following...

 

Switch pilot control lights in FSX settings to on

Switching the flood off / on on the the overhead panel.

Switching all other know light swtiches off and on to see if it makes any difference

Switching the map lights on and off

Switch all the panel lights on and off , ie the ones that light the instruments and the ones that flood light.

 

But still the cockpit is lit up by something, it is weird I know but it stops me from getting a dark cockpit with just the instruments and switches being lit up. Instead all the panels seem flood light, not majorly lit but enough to make it seem their is a light on somewhere.

 

 

Amyway if anyone has an idea that would be great.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Maybe the emergency exit lights? Have you tried to turn them off already?

Share this post


Link to post
Share on other sites

If aircraft is fully powered, it is sufficient to just close the emergency exit switch guard, this will set the lights to ARMED. In ARMED position the lights will come on if main AC power is lost.

Share this post


Link to post
Share on other sites

Yeah I know the light, bugs the hell out of me too, it's the round white light as you look over the right shoulder from the skippers seat, about 4 o'clock just next to the cabin door ... Just seems to switch on for some reason and won't go out ... Any ideas how to switch off ?

Share this post


Link to post
Share on other sites

I had that happened once when I inadvertently pressed L... couldnt turn it off even by pressing L again multiple times...

Share this post


Link to post
Share on other sites

Hi,

 

this light can be switched by a switch on the overhead panel..approximately at the middle.

Share this post


Link to post
Share on other sites

Could be the smoke system. I mean the assignment in FSX for "Smoke System ON-OFF"

Default key "I" for India

Share this post


Link to post
Share on other sites

Sounds like the Dome light. Center of the Upper overhead panel.

Share this post


Link to post
Share on other sites

Did you guys bother to read? He switched the dome light off (only he called it flood). So did I. No help.

Share this post


Link to post
Share on other sites

I have seen this when flying from day to night, Have always figured it was FSX dawn dusk smoothing causing this, as it does not occur starting the flight at night.

Share this post


Link to post
Share on other sites

Did you guys bother to read? He switched the dome light off (only he called it flood). So did I. No help.

 

Did you try the smoke system thing, pressing "i" ?

Share this post


Link to post
Share on other sites

Not that, not yet anyways... Response was to guys advising to switch off Dome light, not to this suggestion.

Share this post


Link to post
Share on other sites

Not that, not yet anyways... Response was to guys advising to switch off Dome light, not to this suggestion.

 

Ok, just curious. I actually use that one instead of the dome light sometimes. I like it for a change every now and then, and the lighting in the cockpit is visible in spot view unlike the overhead dome light

Share this post


Link to post
Share on other sites

Inside the same lenses of the DOME LIGHTS there is a bulb for the emergency lights wich will turn on if emergency lights are ON or ARMED and aircraft is not fully powered.

As I wrote before, check this switch and its guard.

Share this post


Link to post
Share on other sites

Andrea, in my case, emergency lights might have been somehow inadvertently powered on, but could not be turned off, I tried.

Share this post


Link to post
Share on other sites

You switched the switch off or only lifted the guard? It is a 3 way position switch under the guard, if guard will be closed the switch will move to ARMED, to turn it back OFF guard must be opened AND switch moved to OFF ;)

Share this post


Link to post
Share on other sites

I'm curious: what is the intention of turning on the emergency light if the aircraft is not fully powered?

 

 

Oliver Branaschky

Share this post


Link to post
Share on other sites

Andrea, in my case, emergency lights might have been somehow inadvertently powered on, but could not be turned off, I tried.

Fabo, sorry, I've seen your nick only now. So probably you already tried to switch them off.

So, it can be possible that a saved panel status could be damaged and this causes a problem with the emer lights or the dome ones.

Or, it could be a problem limited to one session of FSX or, in the worst case, a problem after the installation. I had problems with fonts, with idle, other had other problems, if the problem is still present a re-install could help. Make sure about saved panel state ;)

 

I'm curious: what is the intention of turning on the emergency light if the aircraft is not fully powered?

 

 

Oliver Branaschky

As Fabo wrote, he inadvertently switched them on.

It is something you could do also if you want some lights at night and the flashlights are not usable.

It also could be used to test the lights, or, in case of emergency obviously ;)

Share this post


Link to post
Share on other sites

 

As Fabo wrote, he inadvertently switched them on.

It is something you could do also if you want some lights at night and the flashlights are not usable.

It also could be used to test the lights, or, in case of emergency obviously ;)

 

Allright, but then again I picture myself at night, over water, for what it's worth, with some kind of emergency, trying desperately to see things outside. Now there's a shiny bright light coming on, destroying the last residue of my night vision... Why?

 

 

Oliver Branaschky

Share this post


Link to post
Share on other sites

They are called emergency exit lights, if you are inflight, and you loose power, you will switch them off as they will discharge.

The lights are used only to evacuate the plane when landed, lights are placed inside the plane, and also outside to illuminate the areas around the doors, wings and down from the flaps.

There is no need to have tham inflight and it is something unwanted.

But, the lights must be mantained for the entire NORMAL flight to ARMED as in that position the battery packs will be charged.

Share this post


Link to post
Share on other sites

Its not like emerg lights are some 200W bulbs anyway... Not a bright light in your face. But yes, you can turn them off..

 

btw. I would like to know how would fluorescent cabin floor stripes "work" in that situation (say a ETOPS 120 diversion at night with cabin lts cut off...)

Share this post


Link to post
Share on other sites

Most airlines are moving from lamps to photoluminescent path markings, we did on some classic 1 and half year ago.

If the cabin was previously illuminated and for a sufficient time, photoluminescent path marking will ensure at least an half hour of light (theorically) this comply to normal regulations, for ETOPS I don't know if another system (like with lamps) is required or if the photoluminescent path is sufficient. I need to find more info about them.

Share this post


Link to post
Share on other sites

I have seen this when flying from day to night, Have always figured it was FSX dawn dusk smoothing causing this, as it does not occur starting the flight at night.

 

I too have this when flying from day to night. It is very annoying because that is my favourate time to fly. and it really puts me off. It is as if my cockpit refuses to darken with the outside world.

 

If anyone has any idea how to stop this from happening I would be most pleased.

Share this post


Link to post
Share on other sites

Ok, tried and tested, if I switch the dome light on from the upper, upper panel, then switch back off, in VC it remains on ? Even though it's off ???

Share this post


Link to post
Share on other sites

I too have this when flying from day to night. It is very annoying because that is my favourate time to fly. and it really puts me off. It is as if my cockpit refuses to darken with the outside world.

 

If anyone has any idea how to stop this from happening I would be most pleased.

 

It's not pretty but one solution is to save the flight, restart FSX, and reload the flight. Worked for me when I ran across the problem tonight.

Share this post


Link to post
Share on other sites