Jump to content

Archived

This topic is now archived and is closed to further replies.

FTD1949

Nvidia Releases 314.07 WHQL Driver

Recommended Posts

I haven't seen any difference, it's just another update.

But there's something for laptop users: fsx in DX10 mode doesn't find the Nvidia card anymore, only the in-built Intel one, thus i'm getting horrible performance. It was working earlier, don't remember if it was with 306 or 310.

Share this post


Link to post
Share on other sites

Nikita,

 

You said above "But there's something for laptop users: fsx in DX10 mode doesn't find the Nvidia card anymore"

That may apply to your laptop but you can't generalize and assume it applies to all laptop users.

Share this post


Link to post
Share on other sites

I'm trying them right now but I am getting a worse visual experience than I did with my 306's. Gonna try a re-install again to see if something got mixed as even my Nvidia Inspector seems to make no difference.

Share this post


Link to post
Share on other sites

I'm trying them right now but I am getting a worse visual experience than I did with my 306's. Gonna try a re-install again to see if something got mixed as even my Nvidia Inspector seems to make no difference.

 

I'm seeing the same thing, it looks like AA is broken!!

 

I think I found the problem, Some how the Anti-Alias Behavior flag for my FSX profile, got changed from None to "Treat override as application controlled". Put it back to None, and AA is working again!!

Share this post


Link to post
Share on other sites

I recently updated to these drivers, FSX crashes (flickers to a black screen, then back to fsx, then black, then fsx, then crashes) each time in full screen mode, however in windowed mode it works fine. I've reset the cfg and checked all inspector settings as per the guides. (agree with tf51d inspector setting for AA got changed from none). getting perfect performance in other programs...i.e crysis 3

 

any ideas?

 

will try a rollback to 310 later today

Share this post


Link to post
Share on other sites

I recently updated to these drivers, FSX crashes (flickers to a black screen, then back to fsx, then black, then fsx, then crashes) each time in full screen mode, however in windowed mode it works fine. I've reset the cfg and checked all inspector settings as per the guides. (agree with tf51d inspector setting for AA got changed from none). getting perfect performance in other programs...i.e crysis 3

 

any ideas?

 

will try a rollback to 310 later today

 

If you use Bojote's Shader 3 mod, and you recreated your fsx.cfg file, you need to remember to add these lines to the Graphics section!

 

ALLOW_SHADER_20=1 (So you can use DX10)

ALLOW_SHADER_30=1

 

Not doing so will cause graphic corruption!

Share this post


Link to post
Share on other sites

thanks for the reply, but i'm not using the shader 3 mod. I have just rolled back to 306.23 and FSX is back to working in full screen again. As you could imagine, Crysis 3 runs poorly with these drivers, not optimised at all. FSX - the continual headache. Will try update the 310, i am just downloading them now.

 

edit : 310.90s work perfect in fsx. sub par as expected in crysis.

Share this post


Link to post
Share on other sites

I made the mistake of updating to 314.07 and also Nvidia Inspector 1.9.6.9 at the same time. After several reboots, new profiles, reattaching fsx.exe and reinstallations, I could not get NI to make any changes to FSX. So I downgraded to the 310.90 drivers and all works like it is supposed to. Not sure where the problem is, but I am going to stick with this driver for a while until someone with some inside knowledge can give a suggestion.

 

Ben

 

Win7-64 | GTX570 | 3570K @ 4.7

Share this post


Link to post
Share on other sites

Also downloaded the 314.07 and fsx became unusable as it changed the sim mode to 3D and in the new 314.07 control panel there is no where to turn 3D off, as I've found with my system series 3 drivers totally don't work for me so roll back to the 285.27 driver and everything back to normal.

 

Rod.

Share this post


Link to post
Share on other sites

×
×
  • Create New...