Jump to content

Archived

This topic is now archived and is closed to further replies.

sidh

Any help will be appreciated regarding CFG problem

Recommended Posts

Hello folks,

Guys I noticed something wrong with my FSX cfg, I think it wasn't happening before..

 

I am noticing that my TEXTURE_MAX_LOAD automatically resets it self to 1024 where as I always set it at 4096

Same with LOD_RADIUS=4.500000 when I set it to LOD_RADIUS=6.500000

This happens after I start fsx and when i check back again both are at same default values and rest of the settings in cfg remain same what I 

set.

I did these 2 changes to make blurries go away and it worked out/

Please help me out

Thanks

Share this post


Link to post
Share on other sites

Hello folks,

Guys I noticed something wrong with my FSX cfg, I think it wasn't happening before..

 

I am noticing that my TEXTURE_MAX_LOAD automatically resets it self to 1024 where as I always set it at 4096

Same with LOD_RADIUS=4.500000 when I set it to LOD_RADIUS=6.500000

This happens after I start fsx and when i check back again both are at same default values and rest of the settings in cfg remain same what I 

set.

I did these 2 changes to make blurries go away and it worked out/

Please help me out

Thanks

 

This will happen anytime you change something in FSX Display options. To preven this, you can use FSDT addon manager for example: http://www.fsdreamteam.com/products_addonmanager.html

 

Just install it, this will keep TML and Radius at their values. I recommend this addon becouse is not buggy, and it's free. Install and forget :)

Share this post


Link to post
Share on other sites

 You people are undoubtedly a great help, Thank you very much guys!

Share this post


Link to post
Share on other sites

You might like to do a search for 'FrostySoftWare Texture Load Manager' This is a little freebie that will keep your T.L.Max set to 4096 what ever you do in your settings.

Share this post


Link to post
Share on other sites

×
×
  • Create New...