Recommended Posts

Hi Damien,
I have AS2012 in a networked configuration and the program has worked flawlessly. ASN is installed on the client computer with AS2012 and my question is about the need to open port 445 on the server and client even though the program seems to be operating ok without completing this step. ????
Thanks
Andrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Andrew,

 

I believe if you have "File and Printer sharing" selected in windows, then this port is already open.  File and Printer sharing uses the same port.

Share this post


Link to post
Share on other sites

If you have Simconnect working properly don't try to fix it. B)

Share this post


Link to post
Share on other sites

I also have AS 2012 in a networked configuration (laptop) with FSX on my desktop. Everything is working fine.

 

installed AS Next today and simply I can't run AS Next in this way on the same laptop. TCP port 445 open on both firewalls, but AS Next keeps "Waiting fot sim"... 

 

:-(

Share this post


Link to post
Share on other sites

Whats wrong with using port 500 as in all previous versions. I installed, changed nothing and it's working?

Share this post


Link to post
Share on other sites

There are two links between ASN and the sim, one is AS_Connect (port 445 which in most cases is already open as its a printer port) and the other is Simconnect using the same port as always.

Share this post


Link to post
Share on other sites

There are two links between ASN and the sim, one is AS_Connect (port 445 which in most cases is already open as its a printer port) and the other is Simconnect using the same port as always.

I opened port 445 anyway on the server and client. I suppose it can't hurt.

Share this post


Link to post
Share on other sites

I also have AS 2012 in a networked configuration (laptop) with FSX on my desktop. Everything is working fine.

 

installed AS Next today and simply I can't run AS Next in this way on the same laptop. TCP port 445 open on both firewalls, but AS Next keeps "Waiting fot sim"... 

 

:-(

Same here....

Share this post


Link to post
Share on other sites

It's always great to solve your own problems; in my case the path to my FSX app had not been configured correctly by ASN. Hence it couldn't find FSX in the network. I manually adjusted it in the registry and now all works fine.

 

Menno

Share this post


Link to post
Share on other sites

Im experiencing the same dilemma as others - AS2012 connects fine across the network; ASN seems hopeless at this point. How can I check the path (s) I have set for AS2012 to emulate the same for ASN?

 

This is extremely frustrating and dealing with simconnect has always been a dreadful experience for me.

Share this post


Link to post
Share on other sites

Im experiencing the same dilemma as others - AS2012 connects fine across the network; ASN seems hopeless at this point. How can I check the path (s) I have set for AS2012 to emulate the same for ASN? This is extremely frustrating and dealing with simconnect has always been a dreadful experience for me.

 

Most likely you do not have SP2 simconnect client installed on the client (or acceleration client), and only SP1 client installed.  In either case please check this:http://www.hifitechinc.com/forums/showthread.php?1901-Issues-with-ASN-networked-configuration

Share this post


Link to post
Share on other sites

Thanks Damian. I installed ASN on a different PC in my network and that install works flawlessly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this