Sign in to follow this  
DCASpotter

Controllers Can't Hear Me on VATSIM

Recommended Posts

Hi all,

 

I've got a quick question. I've had no problem with FSInn and talking to controllers in the Airbus X 320 and the PMDG 737, but I can't seem to get controllers to hear me in the T7. I've got the mic switch on to VHF L and I'm monitoring VHF L, and FSInn recognizes that I am changing the frequencies, and it even shows I'm transmitting, but still the controllers can't hear me on their side. Any suggestions?

 

Many thanks,

 

Matthew


Accidentally posted this twice... Apologies

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You have to turn on your mic by pressing the mic button.   I think it's the first button under COM 1 (someone verify this)

 

If it's an easy answer, just give it - don't refer to manual.  Sometimes stuff like this takes hours to find in the manual.

Share this post


Link to post
Share on other sites

 

 


If it's an easy answer, just give it - don't refer to manual.  Sometimes stuff like this takes hours to find in the manual.

 

I have yet to come across a single time where anything has taken me more than 5-10 minutes.  The sad part is that, in attempting to find stuff, you end up reading other interesting facts, too.

 

In any case, this would have been read in the Introduction Manual.  The ironic part of it is that it's in a section of the intro manual where we specifically pointed out things that we knew would trip people up.

 

Additionally, he would have gotten more specific/accurate (not that your post was necessarily inaccurate):

 

 


I think it's the first button under COM 1 (someone verify this)

 

It's the button at the top left of the panel immediately below the captain's side comms panel (COM 1 is actually VHF L, and I don't think you'll find COM 1 anywhere on the plane).  The manual has a picture to describe its location and function.

 

 

 

Save yourself the frustration and waiting: read the intro manual!  I promise you're learn a bunch of stuff and will have a better simming experience because of it.

Share this post


Link to post
Share on other sites

As I can read, OP said he is monitoring VHF L (that would be 1 I guess?), and MIC L, so maybe problem is something else?

 

Also, he said that he experienced the same problem with some airbus 320.

Share this post


Link to post
Share on other sites

Hi Matthew,

 

I came across the same problem yesterday, as it turned out I had a button on my Saitek Pro Yoke programmed as the MIC button, but did not set "repeat while pressed".

Have you checked if this is indeed set?

 

Regards,

 

Wijnand (EHBK)

Share this post


Link to post
Share on other sites

Maybe check on the Vatsim (or even better, the Pilot Client - is it FSinn?) forum too?

 

Check your mic input settings, push to talk settings, repeat (as above) button push settings.

 

Yesterday I was flying around the UK, and someone was transmitting their Sound Card output (engine noises, trim noises, etc) as their mic output. Couldn't hear a word they were saying, but could hear their autopilot disconnect as clear (and LOUD) as ever!.

Share this post


Link to post
Share on other sites

A fair few peoople in here havn't really read what the OP actually said and are assuming what the problem is. My emphasis below:

 

I've had no problem with FSInn and talking to controllers in the Airbus X 320 and the PMDG 737

So it's not your FSInn setup since it works ok with other planes. You also say below that FSInn recognises you're transmitting so you shouldn't need to go tinkering with FSInn, PTT's etc.

 

I've got the mic switch on to VHF L and I'm monitoring VHF L, and FSInn recognizes that I am changing the frequencies, and it even shows I'm transmitting, but still the controllers can't hear me on their side.

First question is, can you hear the controllers? With mine you can't hear the controllers until the correct mic switch is on so if you CAN hear them then you've probably got the correct mic on and set to COM1 on VHF L.

 

Can I suggest you pop up a screenshot of your radios panel?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this