Jump to content

Archived

This topic is now archived and is closed to further replies.

peppy197

REX4 screen troublesome / crashing

Recommended Posts

Seems to take forever to pop up the main screen, then another few minutes to accept the path I chose to FSX, and then another few minutes to change button choices

 

What am I doing wrong

 

 

So far Im hopefull this will be resolved by some kind member

 

In the meantime I have not been able to install any textures as the screen has crashed a few times or I've closed it out of impatience

 

I must have made an error?

But where? Installation was OK no problem

 

 

I would not be posting this if I were not a bit upset at this

 

I mean I've just now clicked on the Themes button and I get the swirly "wait" icon of Microsoft, with no action so 2 minutes thus far have gone by....Since then it has crashed anyways....???

 

 

I hope it is just me and not REX4

Share this post


Link to post
Share on other sites

The REX forum I saw here was discontinued


No smother as butter here.

 

 

THANKS

 

then I will uninstall/reinstall on C\: instead of K:\ that might be why

Share this post


Link to post
Share on other sites

then I will uninstall/reinstall on C\: instead of K:\ that might be why

 

Worth a try. I installed a few hours ago and have not has any issues at all, using it in FSX and P3Dv2. The notable thing with REX4 is the speed of loading and even better, the texture loading time, which is near instant.

 

Is your FSX reg path ok? as REX detected my install of both FSX and P3D without needing to point it anywhere. Might be worth using the Flight1 reg tool to make sure the path is correct.

Share this post


Link to post
Share on other sites

Make sure to run as admin by right-clicking the exe and selecting RUN AS ADMIN. Also, make sure that you have given REX and/or FSX proper permissions through your firewall if you have one running.

Share this post


Link to post
Share on other sites

did the run as administrator

 

Reinstalled REX4 on C:\

 

did the registry fix by Flight1

 

not running a firewall or anti-virus

 

 

STILL hangs forever

 

I get the pre-screen cloud thing, then a black square for a few minutes, then the main screen with no paths filled in, and touching anything puts it in limbo again for a few minutes

 

 

I do get a large RED stripe that says

post-111328-0-15720300-1387650004.jpg

Share this post


Link to post
Share on other sites

Does anyone know if I can get a refund for this broken REX4 ?

\

Got it at SimMarket

Share this post


Link to post
Share on other sites

It's not broken, it's your end, or a bad DL.

Un-install

Re DL

Try again.

 

GL

Share this post


Link to post
Share on other sites

It's working fine for me.

 

To ensure proper installations for any and all FSX/P3D addon products, ALWAYS...

 

1. Run the setup executable with "Run as Administrator" whenever possible.

2. Disable your Antivirus during setup.

2. If you are running FSX or P3D as the Administrator, run any addons as the Administrator.

3. If you are required by the developer to run the program as the Administrator, always run it as the Administrator.

 

Like Dave said, it's definitely on your end. Even if you get a refund for REX4, how can you be sure that any other addons will install or run properly unless you fix and diagnose this problem?

Share this post


Link to post
Share on other sites

I have not had any similar problems in the past

Just installed ASN a few days ago...no problems at all

Share this post


Link to post
Share on other sites
Guest

Sounds like you don't have .NET 4.5 framework installed correctly.

Share this post


Link to post
Share on other sites

My NET is listed as version 4.5.1 on the 02/12/2013

 

I have been pondering reinstalling Windows 7

 

I would just stay on Win8 but I cannot reinstall P3DV2 there

 

 

I wonder if I should uninstall NET 4.5.1 and get another install from microsoft

Share this post


Link to post
Share on other sites
Guest

I wonder if I should uninstall NET 4.5.1 and get another install from microsoft

 

REX 4 includes the runtime/distributable for .NET 4.5 in their product ... look for dotNetFx45_Full_setup.exe ... right click it and "Run as Administrator".

 

The only confusing part about the REX 4 install is that it install SQL 2012 Express as their database engine.  Not bad, just unusual and does induce additional end user install overhead (read more things to go wrong on the end user side) as that installs as a Windows Service (and all the end user rights that need to go along with that).  Don't get me wrong, I like SQL server (I use it in my professional life) but was never a fan of deploying the Express version to end users.

Share this post


Link to post
Share on other sites

I did a "repair" from the 4.5.1 installer

 

I am going to reinstall REX4 for the third time after i complete this second download (prob waste of time if SQL and my system are incompatible)]

 

 

**

 

I have an idea, going to install on Win8 and see if it behaves

 

If it does behave, maybe a reinstall of Win7 is in order

 

What I do not like is there is no Read_Me file for installation. You are left on auto and to take care of yourself.

Share this post


Link to post
Share on other sites

Experiencing issues here as well.. the radio buttons and tick boxes refuse to work.

Share this post


Link to post
Share on other sites

It worked fine in my Win8 partition but due to install restraints, P3DV2 is not registered there.

 

So I installed textures into P3DV2 (a win7 install though) anyway by supplying the path manullay, adn will check that out later to see them

Share this post


Link to post
Share on other sites

I fixed the problem I mentioned I had earlier.

 

Looks like custom themed win 7 can cause conflicts with rex 4 interface. The solution: switch to a default aero theme, basic one or perhaps rex guys can fix it. First time I encounter an issue of an app conflicting with a windows theme. I bet it's an easy fix.

 

*By custom themed, I mean seriously custom.. different window frame, buttons etc'. It's not based on the default aero theme, which is why the problem arises.

Share this post


Link to post
Share on other sites

We can better assist you over at our support forum than here. http://www.realenvironmentxtreme.com/forums

This is not really the area for support.

 

How can you keep on saying this when I visit it says:

You are not allowed to visit this community.

 

And yes I got a new password, and yes I tried since early this afternoon to contact the administrator and no one has since answered my querry, so why is that? And is that what you call support?

 

allen

I fixed the problem I mentioned I had earlier.

 

Looks like custom themed win 7 can cause conflicts with rex 4 interface. The solution: switch to a default aero theme, basic one or perhaps rex guys can fix it. First time I encounter an issue of an app conflicting with a windows theme. I bet it's an easy fix.

 

*By custom themed, I mean seriously custom.. different window frame, buttons etc'. It's not based on the default aero theme, which is why the problem arises.

 

 

That I will try

Share this post


Link to post
Share on other sites

Peppy, you have to post to the order verification thread. After that, they make you a 'verified user' and you can begin posting. Setting that aside, I had a problem with their forums, when I first signed up and couldn't post to anything, not even the verification thread. If nothing works, I suggest pitching James a message on facebook and he will sort it out. Not sure if it was just me or some bug in the forum. Luckily, REX support is very good and I was patched up rather quickly!

Share this post


Link to post
Share on other sites

This is all I can get as far as I can try

 

post-111328-0-47127700-1387673486.jpg

 


 If nothing works, I suggest pitching James a message on facebook and he will sort it out.

 

Well I am NOT going to go looking for him this is getting boring !!!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...