Archived

This topic is now archived and is closed to further replies.

twharrell

Strange autogen textures suddenly appearing

Recommended Posts

Here's a strange one for you. Starting about 2 weeks ago, I started seeing these strange structures with odd textures littered across the landscape.  The textures appear to be from other sceneries and 3rd party aircraft, and they are different every time I load P3Dv2. I have no idea why this started and what caused it.

 

2014-1-5_14-14-10-941_zps71a898ca.png

 

2013-12-28_16-9-30-559_zps95415d89.png

 

2014-1-3_1-2-25-649_zps4b43c174.png

 

Todd


Oops, I don't know how my thread posted 4 times. Could the mods kindly get rid of the duplicates? Thanks!

 

Todd

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Seems like after posting in triplicate on several forums, you might have had a reply to this question. Others may see the same forums I do and rather than answer the question they just have their own question. Why multple posts on forums that you have posted?

Inquiring minds wish to know.

Share this post


Link to post

Well at least some of those look like perhaps a sim city or skyrim character texture map.

Share this post


Link to post

What you need to do when you see these is change the texture setting, either up or down, and they'll go. I don't know why, I just know that they do, I've had them on several occasions and that method gets rid of them every time.

 

Phil

Share this post


Link to post

Seems like after posting in triplicate on several forums, you might have had a reply to this question. Others may see the same forums I do and rather than answer the question they just have their own question. Why multple posts on forums that you have posted?

Inquiring minds wish to know.

Well, first, you'll note the triplicate post was an accident if you read the end of my post above. I thought the 'submit' button wasn't working, as I later discovered I was grossly mistaken. Secondly, I am not posting in triplicate on multiple forums. I also posted this question on Lockheed Martin's forum but submitted only once. So, if it is in triplicate there, that us news to me, and I haven't a clue why.

 

Todd

What you need to do when you see these is change the texture setting, either up or down, and they'll go. I don't know why, I just know that they do, I've had them on several occasions and that method gets rid of them every time.

 

Phil

Thanks for the tip, Phil. What texture setting are you specifically referring to?

 

Todd

Share this post


Link to post

Suddenly occurred to me, the face is probably the pilots face from some plane or other.

Share this post


Link to post

Hi Todd,

 

You want Options\Settings\Display\Texture Resolution. Change that setting up or down and it will clear the problem. If it occurs again on another flight, simply change the setting back again. Not a perfect answer I know, but at least until you get something better, it will do the trick!

Phil

Share this post


Link to post

The first one appears to be "ORBX_clutter_bins.dds" from the Orbxlibs\texture folder, not sure why the sim would be mapping that to a tree object that should be using textures from the Scenery\Global\Texture folder but I'd try Phil's trick and see if it changes anything. Haven't seen anything like this myself yet with P3D2.

 

Jim

Share this post


Link to post

It worked. Changing the texture resolution is the solution.

 

Oh, and it looks like my post at Lockheed Martin was in triplicate too, which is strange. Certainly not what I had intended.

 

Todd

Share this post


Link to post

I get these strange shapes every time I load up at Honolulu. Strange.

Share this post


Link to post

Do you have FTX Global installed? It's a known bug with Orbx trees. You can either disable the Orbx trees using FTX Central, or change the resolution every time or you might want to disable some (freeware) add ons you have. I had those weird trees only when I had specific Norway freeware installed (Airports of Norway). Whenever I disabled that freeware, the trees were okay. And since I hate to change the resolution twice every time I don't use that freeware anymore. Somehow specific add ons don't play nice together in this regard.

 

The problem right now is that it's not completely clear if this problem will be solved by Orbx or LM… I sure hope one of them will solve it.

Share this post


Link to post

It's a known bug with Orbx trees

 

I get this if I add UK2000 UK Airfields to my scenery Libary and I do not have any Orbx products installed. The defult agn tree textures used by RevolutionX also became random ac textures, when using UK2000.

 

This is noted on the UK2000 website, so its not just an Orbx issue.

Share this post


Link to post

 

 


This is noted on the UK2000 website, so its not just an Orbx issue.

 

Ok, good to know! Up to now I only heard about this problem with Orbx trees. So apparently there is something wrong with add-on/replacement autogen, no matter who created it.

Share this post


Link to post

Ok, good to know! Up to now I only heard about this problem with Orbx trees. So apparently there is something wrong with add-on/replacement autogen, no matter who created it.

Yes it's a general tree problem not tied only with ORBX trees. Even third party trees have it.

Spirit

Share this post


Link to post

I have had odd textures but found it was my failure to change to Europe from North America in FTX Central. Took a bit to get into the habit of setting the correct area when jumping around.

Share this post


Link to post