Sign in to follow this  
Zoho30

GSX support ! where I can found !

Recommended Posts

Hi

 

 

 

Where I can found the support to the GSX.

I sighned up in thier support but the admin of the FSDREAMTEAM still not accept my resgistration.

I have a large amount of problems with the program, in each time I use in fsx I found new problem, so I need any page gives support to this program please.

 

 

Thx a lot.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Their forum is the place to go. But what problem do you have with GSX? It's actually quite stable.

Share this post


Link to post
Share on other sites

Please speak up, we cannot hear you :)

The forum is very easy to find on their main product page. But here it is http://www.fsdreamteam.com/forum/

I do not wait ur help to tell me to post my problem in thier support forum

 

U dont understand what I say above.

 

THIER BAD SUPPORT FORUM DOES NOT ACCEPT THE REGISTRATION OF ANY NEWLY RESGISRED EMAIL....

 

so thats why I post here....... (its not required to take a help from u cuz thats up to u.....thanks to u for sharing)

 

.....................................................................................................

 

The problem is, after I activate my GSX, it gives me its an ACTIVE PRODUCT in the addon manager.

 

But when I come to press the hotkey of the program (CTRL+F12) to select any service, it gives me the choices of the demo version (not my activated versionn which indicated in the addon manager (in fsx menu bar below the add-on section).

 

Note : i use win 8.1 64B, also I updated everything related to the program and everything is up to date.

 

!!!!!!!!!!!!!!

 

Thx

Share this post


Link to post
Share on other sites

You definitely want to try to contact the administrator of their forums. They would definitely be able to provide much better support over there than over here.

Share this post


Link to post
Share on other sites

U dont understand what I say above.

THIER BAD SUPPORT FORUM DOES NOT ACCEPT THE REGISTRATION OF ANY NEWLY RESGISRED EMAIL....

 

What Julian was referring  too if you would have  checked, you post was blank unless you deleted your post  and hadn't   wrote anything  saying  you had.

 

Saying  the fsdt forum is completely  wrong, had no issues at all using it  and iam sure once you get in you will get your issues  sorted most likely its  the time issues  in getting your registration in , so give it  a day or  so. Took me 3  days to get in the Majestic  forum.

  • Upvote 1

Share this post


Link to post
Share on other sites

Try uninstalling the demo version.  Restart your computer.  Then reinstall the paid version.

Share this post


Link to post
Share on other sites

Try uninstalling the demo version.  Restart your computer.  Then reinstall the paid version.

As far as I am aware, FSDT handles it that way that the paid version and the demo are the same, except that the full version requires an activation key that the receives after paying. So your advice might not be accurate, but reinstalling could still help solving the problem.

In the meantime, Umberto of FSDT might come across this thread and help out here.

Share this post


Link to post
Share on other sites

 

 


In the meantime, Umberto of FSDT might come across this thread and help out here.

I don't think Zoho30 will be back. he is a bit angry.

Share this post


Link to post
Share on other sites

I emailed the support directly today

They say I need to run couatl.exe as administrator (I read that before and I do that but nothing help, it fix the problem only at one time, in my next trip I face the same problem).

 

Then the admin also telks me they does' nt list the win 8 in the OS' s that they can work with.

 

Now the problem still and I cannot found any fix.

 

I am nearly to say ITS A VERY BAD SOFTWARE from the large amount of problem I face before to this newly deep problem I am in now !!!!!!

Share this post


Link to post
Share on other sites

Guys guys I fix the problem which the FSDREAMTEAM not fix it.

Yes I fix it my self and I will specify it for the AVSIM ONLY in new post here to make all users of win 8 (at least) avoid this problem.

Share this post


Link to post
Share on other sites

This user is sadly mistaken.

 

First, we haven't received any forum registration request from someone with that nickname or email. But we use a 3rd party service to block spammers so, it's POSSIBLE that his registration might have been blocked by that service, which runs as a forum plugin, but of course it's obviously always possible to contact us by email. That service is not 100% flawless, but of course, the couple of times that it blocked a legit user instead of a spammer, the affected user usually contacted us by email, asking why the forum rejected his registration.

 

He contacted us, but hasn't said anything about problems with the forum registration, he simply indicated his problem, which was just ONE issue, not "a large amount of problems with the program", as he's writing here.

 

And I've obviously replied to him. Note that he said he uses Windows 8.1 and, while reminding him that we only support (and indicate it as a supported OS in the system requirements) Windows 7, since his problem was that GSX didn't keep his activation, I initially told him it might be a permissions problem specific to Windows 8.1, so I suggested him to try running Couatl.exe "As Administrator"

 

He replied that he read about the fix and tried it, but it didn't "always" worked, according to his own report, the activation stayed, but not always on the next FSX restart.

 

To that, I've replied that we don't test our products under Windows 8, but the only likely cause for that issue was some kind or permission issue, so perhaps he didn't applied the setting permanently.

 

His last message was:

 

"I fix the problem my self, i fix it my self ,ur fixes not resolve anything unfortunately,   and everything is operate and work very good right now"

 

To that, I've replied asking HOW he fixed it, because it would be helpful to other users that might have the same problem with Windows 8.

 

He hasn't replied to this, but instead decided to post the elusive solution "for AVSIM ONLY", as if we didn't "want" to fix it for some reason, which is clearly not the case, it's just that none of us uses Windows 8, which is why is not officially supported, but we know that some our users do and I tried to offer a possible solution.

 

After his report, we might discuss if it's something that was related or needed to be changed in the software or the installer, and in that case we'll surely act, or it was just something in HIS SETTINGS, so it wasn't supposed to be fixed by us in any case.

  • Upvote 6

Share this post


Link to post
Share on other sites

This user is sadly mistaken.

 

First, we haven't received any forum registration request from someone with that nickname or service to block spammers so, it's POSSIBLE that his registration might have been blocked by that service, which runs as a forum plugin, but of course it's obviously always possible to contact us by email. That service is not 100% flawless, but of course, the couple of times that it blocked a legit user instead of a spammer, the affected user usually contacted us by email, asking why the forum rejected his registration.

 

He contacted us, but hasn't said anyhing about problems with the forum registration, he simply indicated his problem, which was just ONE issue, not "a large amount of problems with the program", as he's writing here.

 

And I've obviously replied to him. Note that he said he uses Windows 8.1 and, while reminding him that we only support (and indicate it as a supported OS in the system requirements) Windows 7, since his problem was that GSX didn't keep his activation, I initially told him it might be a permissions problem specific to Windows 8.1, so I suggested him to try running Couatl.exe "As Administrator"

 

He replied that he read about the fix and tried it, but it didn't "always" worked, according to his own report, the activation stayed, but not always on the next FSX restart.

 

To that, I've replied that we don't test our products under Windows 8, but the only likely cause for that issue was some kind or permission issue, so perhaps he didn't applied the setting permanently.

 

His last message was:

 

"I fix the problem my self, i fix it my self ,ur fixes not resolve anything unfortunately, and everything is operate and work very good right now"

 

To that, I've replied asking HOW he fixed it, because it would be helpful to other users that might have the same problem with Windows 8.

 

He hasn't replied to this, but instead decided to post the elusive solution "for AVSIM ONLY", as if we didn't "want" to fix it for some reason, which is clearly not the case, it's just that none of us uses Windows 8, which is why is not officially supported, but we know that some our users do and I tried to offer a possible solution.

 

After his report, we might discuss if it's something that was related or needed to be changed in the software or the installer, and in that case we'll surely act, or it was just something in HIS SETTINGS, so it wasn't supposed to be fixed by us in any case.

Hey hey, dont say u sent and asking about how I fix the problem, thats 100% does not occur (at least to this moment) & its a big mistake to say something not occur, u need to say what happen between us without addition of anything.

 

Firstly , if u have a patience (just for 2 or 3 hours) I was send the fix to ur support directly because ur forum DOES NOT ACCEPT MY REGISTRATION WHICH IS (ZAmil517) and I know what I say, ur support forum does not accept my registration and to be onest ( I try to register in ur support forum in the last year about 3 times and I got the same thing from you ).

 

Secondly i dont need to talking in my secrets about why i did'nt sent the fix to u immediately but because u post here I need to say something, if u really need to be a good support to ur customers, once u read my massege I sent (I fix the problem my self) u should sent an any response to me about how I fix the problem if u really like u say above u need to give a help and good support to ur win 8 customers. but that's not occur.

 

Anyway i will send the fix to ur direct support, but sorry, i say AVSIM ONLY because each person here have an open chest to everyone, everywhere, and any problem in any software. Thats why i say AVSIM ONLY because i need give something really good to this amazing family like i say before, now and in the future.

 

I dont think I was mistaken in anything,

 

Thx

 

 

Zoho30

Share this post


Link to post
Share on other sites

Oh, the lament that the art of the written prose has descended to text-speak.

Share this post


Link to post
Share on other sites

Hey hey, dont say u sent and asking about how I fix the problem, thats 100% does not occur (at least to this moment) & its a big mistake to say something not occur, u need to say what happen between us without addition of anything.

I think I need a translator for this sentence. An online one will probably crash...

 

I was send the fix to ur support directly because ur forum DOES NOT ACCEPT MY REGISTRATION WHICH IS (ZAmil517) and I know what I say, ur support forum does not accept my registration and to be onest ( I try to register in ur support forum in the last year about 3 times and I got the same thing from you ).

As I've said, we don't have any user registered with that handle, so it's likely your registration have been rejected by a 3rd service we use on the forum to stop spammers.

 

Of course, the forum won't just reject your registration: it will also give you a clear message about WHY, which is how most users that think they have been rejected by mistake, report us by email about the issue. Why you haven't said anything about this in your email ?

 

Anyway i will send the fix to ur direct support, but sorry, i say AVSIM ONLY because each person here have an open chest to everyone, everywhere, and any problem in any software. Thats why i say AVSIM ONLY because i need give something really good to this amazing family like i say before, now and in the future.

Ok, you probably realized you were wrong, and decided to sent the magical "fix" by email. Let's see what the "fix" was, from your own email:

 

here is the fix :

 

Go to FSX shortcut------>Compatibility----->then uncheck RUN THIS PROGRAM IN COMPATIBILITY MODE FOR.

 

U need to copying the UIAutomotionCore.dll of win 8 to avoid any (CTD) problem.

The "Compatibility mode" should NOT be enabled for FSX, not in Windows 8 and not even in Windows 7. This is NOT how FSX gets installed by default, YOU enabled it for some reason so, by unchecking that option, you simply reverted your action, and restored FSX in the same state as it was installed!

 

This issue is very well known, and we always suggest to turn off any Compatibility mode, even in Windows 7, for example here:

 

http://www.fsdreamteam.com/forum/index.php/topic,6573.msg56890.html#msg56890

http://www.fsdreamteam.com/forum/index.php/topic,5937.msg52846.html#msg52846

http://www.fsdreamteam.com/forum/index.php/topic,8694.msg70560.html#msg70560

 

The UIAutomotionCore.dll issue, doesn't have anything to do with GSX too, the one you overwrote came with FSX itself so, you would have exactly the same problems with or without GSX.

 

I dont think I was mistaken in anything

You were mistaken in *everything*.

 

None of your problems were caused by GSX, which was instead affected by your own decision to turn on Compatibility mode for FSX, which is not a default setting, and you "fixed" simply reverting back FSX to the default installation status, a very well known suggestion which has been given many times on our forum.

Share this post


Link to post
Share on other sites

Hi all,

Found a fix that got my GSX activated on windows 8.1 64 bit.

Firstly make sure that FSX is De-Activated in the addon manager. If you can't deactivate it then click the reinstall button and enter your serial key when promted. Try deactivating again should work.

After deactivated restart flight simulator x and start a new flight. Go into the addon manager and activate GSX, once completed exit the addon manager. It will still show the demo airports in the GSX menu (that's ok this is normal!) now in the add ons tab in the top menu bar and in the GSX tab, click "restart coutal"

After about 15 seconds Coutal should have restarted and your GSX menu should now allow you to warp to a parking space and request ground services.

Worked for me after hours of fiddling today!

Also I have restarted fsx and my computer many times and GSX functions properly without having to repeat this method.

Hope this helps!

Any questions I would be happy to answer!

Share this post


Link to post
Share on other sites

Hi all,

Sorry I forgot to add that you have to run coutal as administrator in the applications compability settings. Make sure you also have UAC (User Account Control) off so it doesn't mess with your sim.

Hope this helps!

Share this post


Link to post
Share on other sites

 

 


you have to run coutal as administrator in the applications compability settings.

 

No, you never need to do this.

Share this post


Link to post
Share on other sites

No, you never need to do this.

Just sharing what worked for me because from what I am hearing there are heaps of people with GSX activation problems on the Windows 8 platform.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this