Recommended Posts

Today when I flew I suddenly got an error message from ASN that said that my computer clock was set in the future. ASN then shut down. When I restarted ASN, I realized that ASN tought that the actual time was 11:10 UTC, when it was 11:30 UTC in real life. I continued have this error and the only way to get through it was to set historical time to any time before 11:10 UTC. What can the issue be? Is there some kind of server error or is my installation corrupt in some way?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the same problem at exactly the same time.

 

After clicking ok on the ASN message, FSX was minimised and it took some persuading through Task Manager to get FSX back up, but the flight is still going now and I have had no further issues. ASN showed that it was on historical weather, but I reset it back to Live Weather mode and it resumed normal functions after downloading live weather. No issues since then.

 

I am doing OMDB to EGLL in the PMDG 777-200LR.

Share this post


Link to post
Share on other sites

Same here.. ANS live mode not working saying my clock is in the future... are the datafeed servers at the right time ?

Share this post


Link to post
Share on other sites

i dont know but it seems to me that as2012 is much better then asn   i am not sure but it looks like this 

Share this post


Link to post
Share on other sites

This has now happened a second time on the same flight, and unlike the first time, I cannot get ASN to reconnect to live weather mode.

 

The exact message reads as follows:

 

Problem with Data

 

Too many data reports are being ignored due to their date/time stamp being too old. Please check your computer clock - it may be set into the future. Active Sky Cannot function properly. Resetting MANUAL offline mode and shutting down.

 

Which has now done four times in a row.

 

I have checked the time on the computer settings, and it is definitely not set into the future, so I'll rule that option out on my end.

Share this post


Link to post
Share on other sites

Same error here..what is the solution to this???is it something to do with the server??? Since all of us are getting this error message at the same time!!! Somebody post a solution....

Share this post


Link to post
Share on other sites

Anyone posted a ticket with HiFi Sim about this issue?

Share this post


Link to post
Share on other sites

No, I haven't submitted a support ticket, I had a look online, but the only thing I found related to it was someone complaining about the same thing on a German forum.

 

So, support ticket it is.

 

Supported Ticket submitted.

Share this post


Link to post
Share on other sites

Btw, I'm just wondering if anyone who has using ASN today did not experienced this problem? Nine people have posted about having this problem (10 if we count the German), I can't imagine that only ten people used ASN today.

Share this post


Link to post
Share on other sites

I have it as well.

The issue is posted in their forums.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this