Sign in to follow this  
george3098

777 help

Recommended Posts

hello it wont let me post in the 777 form so this is why i am putting it here for some reason when i load in the 777 the outside goes see through as you can see in this image http://gyazo.com/6a76359b6f57e92875ffd7134e704416 but when i go to cockpit view it is normal inside, I have ran fsx as admin so i dont know what else to do please help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you got in you FSX cfg file under the GRAPHICS section HIGHMEMFIX=1 ?

 

This tends to fix the issues your having

Share this post


Link to post
Share on other sites

hello it wont let me post in the 777 form so this is why i am putting it here for some reason when i load in the 777 the outside goes see through as you can see in this image http://gyazo.com/6a76359b6f57e92875ffd7134e704416 but when i go to cockpit view it is normal inside, I have ran fsx as admin so i dont know what else to do please help?

 

 

Have you got in you FSX cfg file under the GRAPHICS section HIGHMEMFIX=1 ?

 

This tends to fix the issues your having

 

Yep,

 

Highmemfix=1 should fix your issue.

 

Alex

Share this post


Link to post
Share on other sites

 

 


nope there is no Highmemfix=1 in my cfg

Add it there, under the [Graphics] section. That should fix your problem. 

 

 

Regards,

 

Joona L

Share this post


Link to post
Share on other sites

 

 


nope i but it in and still the same

 

Please limit your posting to a single subforum.  Your other post was in the correct forum.  Multiple posts just make it more difficult to troubleshoot issues because people might reply in different posts without seeing another one that people are replying to (like I did).

 

Also - you need to sign your posts per forum rules:

http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/

Share this post


Link to post
Share on other sites

yep

Is that yep you only edited fsx.cfg or yep you did everything else I said in just four minutes.

Share this post


Link to post
Share on other sites

Well, that's where it should be. And how it should be spelled.

 

Make sure you don't have 2 different fsx.cfg's. For one reason or another I have two. <~Not really going to go into "why" I have two. Different file types....

 

Anyways, if you (for some reason) have 2 and you only edit the one FSX doesn't use, then it won't do anything for you. I only thought of this because of the my unique setup.

 

Outside of that, I'm not really sure what to tell you. What kind of specs are you working with?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this