Jump to content

Sign in to follow this  
jasoncardeira

Problems with time compression 8x

Recommended Posts

In the video I have auto time compression turned off. I was manually changing the simrate via the alt menu bar. I gradually increased it up to 16x and just let the plane do what it wanted without interfering. I find that with auto time compression turned on as soon as I set the simrate above 4x it automatically changes it back to 4x. I'll try and get a proper recorded video showing things in more detail sometime this weekend.

 

Paul

Share this post


Link to post
Share on other sites

I just made a 5 hour flight using auto flight time compression up to 8X and I had no issues whatsoever. It reached 8x whenever the aircraft was stable climbing, cruizing or descending, and reduced to normal rate on each turn, altitude reach or speed/alt MCP input, just as intended. I don't mean there isn't a problem, I'm just here to let you know. 


Joao Gonçalves

_________________________________________________________

V1, Rotate...

 

Boeing777_Banner_Pilot.jpg

Share this post


Link to post
Share on other sites

Gents, please humour us and regardless of calibration, other settings etc open in the lower EICAS the flight controls page and make sure your rudder is centred! Please ?


====================================

E M V

Precision Manuals Development Group

====================================

Share this post


Link to post
Share on other sites

Gents, please humour us and regardless of calibration, other settings etc open in the lower EICAS the flight controls page and make sure your rudder is centred! Please ?

 

Hi there,

 

I already did that and my flight controls are dead center and calibrated (via FSUIPC however). I'm only using auto time compression via right clicking on the clock knob, and while the 777 (both LR and 300 with SP1) reduces sim-rate speed to normal in certain situations just like it always did (i. E. turbulence, turns etc.) it then needs to do two or three turns to catch up with the course. I've only tested this with ASNext and still have some more testing to do. 

 

Only thing I can say for certain that I didn't have this problem prior to SP1, and I haven't made any hardware changes.

 

Will report more findings later.

 

Cheers,

Pete


PC specs: i7-9700K oc 4.7GHz, Asus TUF Z390,16GB 3200 Gskill Ripjaws, Nvidia RTX2080

Share this post


Link to post
Share on other sites

I just made a 5 hour flight using auto flight time compression up to 8X and I had no issues whatsoever. It reached 8x whenever the aircraft was stable climbing, cruizing or descending, and reduced to normal rate on each turn, altitude reach or speed/alt MCP input, just as intended. I don't mean there isn't a problem, I'm just here to let you know. 

Glad to hear it is functioning for some, but yes there is an issue.

 

Gents, please humour us and regardless of calibration, other settings etc open in the lower EICAS the flight controls page and make sure your rudder is centred! Please ?

Not much humour in the situation unfortunately. There's nothing to centre because as I'm testing now there are no controllers connected. Rudder trim is set to 0.00, rudder is perfectly centred until the hard banking begins when the AP tries to correct.

 

Paul

Share this post


Link to post
Share on other sites

Rudder centered, joystick calibrated, and no hardware changes. Tested again: Starts banking in a straight heading: i try gradually 2x, then 4x, then 8x. The result is always the same. I wonder if the users that don't have this issue made a clean install, or they apply the update? (like me) Wonder the issue comes from here ?


Jason Cardeira

Banner_FS2Crew_Beta_Tester.jpg

 

 

Share this post


Link to post
Share on other sites

I only did the update to SP1 as well...no clean install. Just to test it out, reinstalled SP1 once more and still no fix. When using auto-compression, in stable flight, I can get to 8X, but it only holds for 10 seconds. Configs profiles and weather inputs have been checked and 10 seconds at 8X is still the longest it will hold.

Share this post


Link to post
Share on other sites

Now with Sp1 my auto time compression only can get up to x2 or x4 at all times. Did not have this problem with the PMDG 777x before sp1. Plus funny behaviour like described in this thread.

Now with Sp1 my auto time compression only can get up to x2 or x4 at all times. Did not have this problem with the PMDG 777x before sp1. Plus funny behaviour like described in this thread.

Share this post


Link to post
Share on other sites

Rudder centered, joystick calibrated, and no hardware changes. Tested again: Starts banking in a straight heading: i try gradually 2x, then 4x, then 8x. The result is always the same. I wonder if the users that don't have this issue made a clean install, or they apply the update? (like me) Wonder the issue comes from here ?

+1


Jude Bradley
Beech Baron: Uh, Tower, verify you want me to taxi in front of the 747?
ATC: Yeah, it's OK. He's not hungry.

X-Plane 11 and P3D v5 hotfix 2  🙂

System specs: Windows 10  Pro 64-bit, i9-9900KF  Gigabyte Z390 RTX-2070, 32GB RAM  1X 1TB M2 for X-Plane 11, 1x 500GB SSD for P3Dv5, 1x256GB SSD for OS. Alpha-tester for FS2020

Share this post


Link to post
Share on other sites
Guest

I did a clean install, but that did not change the situation. I also unplugged my joystick to see if there are any changes, but no changes at all.  :(

Share this post


Link to post
Share on other sites

Can the problem be other pmdg products? like the NGX has anyone tried to install the T7 without the other PMDG products installed and the try to fly 8x timecompression


Gerben Lei

 

Boeing777_Banner_Pilot.jpgyeEIP.gif

Share this post


Link to post
Share on other sites

Same problem for me. 4x is fine 8x is all over the place.

 

Running ASN GEX UTX.

 

No problem priour to SP1.

Share this post


Link to post
Share on other sites

My problem I can't actually switch the Auto Time compression off via right click on the cockpit clock. I have to go in to the FMC Auto Cruise options and reset it there. Having no control problems though


Tony Simpson

 

FLYING FROM EGKK, The worlds busiest single runway Airport.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,795.00 of $25,000.00 Donate Now
×
×
  • Create New...