Sign in to follow this  
Fsxsimmer758

Aerosoft Madeira

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Make sure your graphics settings are set according to the manual.  Mesh Resolution set to 5 meters.

Share this post


Link to post
Share on other sites

I have Madeira and, happily, have had no problems with it (even when, until recently, my scenery settings were incorrect).

 

However, what charliearon says is correct. The manual emphasises the need for 5m mesh resolutions and warns of problems if not set to that.

 

Visit the Aerosoft Forum because I recollect multiple posts about this product and I think some were a problem similar to yours.

Share this post


Link to post
Share on other sites

I have fix global and fix global vector, I ran the fix vector config but the issue is still the same the elevation is wrong for some reason ? 

Share this post


Link to post
Share on other sites

I have fix global and fix global vector, I ran the fix vector config but the issue is still the same the elevation is wrong for some reason ? 

........and have you set the mesh to 5m in FSX as already posted above?  You should check the Maderia manual for all of the correct settings.

Share this post


Link to post
Share on other sites

This may help, I found it on the Aerosoft forum.

 

 

For my config which is AS Madeira X 1.20 + FTX Global + FTX Global Vector + FSGlobal 2010 + MyTraffic 5.4c
 
You Need to disable these Files in order to get it working.

FSGlobal 2010

FSGX2010 \ LocalMeshes \ scenery \ cvxLPMA.bgl

MyTraffic

MyTraffic \ Scenery \ BR2_LPMA.BGL
MyTraffic \ Scenery \ BR2_LPPS.BGL

ORBX-Vector

ORBX \ FTX_VECTOR \ Scenery \ CVX4320.bgl
ORBX \ FTX_VECTOR_AEC \ Scenery \ AECLPMA.bgl
ORBX \ FTX_VECTOR_AEC \ Scenery \ AECLPPS.bgl

 

Share this post


Link to post
Share on other sites

Still the same problem I have tried re naming files and re installing but no luck

You still haven't said if you set your mesh to 5m or not. That's probably your problem.

Share this post


Link to post
Share on other sites

No I didn't set my mesh

Set it then to 5m meters and test it. That was probably the problem all along and the solution was posted vey early in this thread.

Share this post


Link to post
Share on other sites

So did the suggestions above about setting the mesh to 5m fix the problem? I ask since you started a new thread about lights but never came back to this thread to let the people helping you know if this issue is fixed.

Share this post


Link to post
Share on other sites

So did the suggestions above about setting the mesh to 5m fix the problem? I ask since you started a new thread about lights but never came back to this thread to let the people helping you know if this issue is fixed.

I've noticed that a lot here and at the other forum I'm on.  The old guy with the 29 year old wife

 

is another culprit.

Share this post


Link to post
Share on other sites

I have tried changing the files, Setting mesh, Ftx configurator but it still isn't working :/

Hard to say then if you renamed the correct files, placed your mesh to 5 meters, and dont have any duplicate AFCADS that are interfering. Although I noticed you have other issues with lights that jimburke mentioned you started a thread about and you posted a messed up FSX.cfg file the other day. So with multiple problems with your sim and a bad .cfg, maybe you have your scenery layered incorrectly that is causing this. Really hard to say since we can't physically be there to see what other shenanigans you might have going on with your setup.

Share this post


Link to post
Share on other sites

Try disabling these also:

 

- ORBX \ FTX_VECTOR_APT \ Scenery \ ABP_LPMA_Default.bgl
- ORBX \ FTX_VECTOR_APT \ Scenery \ ABP_LPPS_Default.bgl
 
Regards

Share this post


Link to post
Share on other sites

I gave up long ago with trying to get maderia to work with fsglobal and orbx

Share this post


Link to post
Share on other sites

I had a similar issue, I was browing the net and just when I was about to quit too!! I found this!!!  In an Aerosoft forum!

 

"X Madeira The problem happens when installing the FS Global and the solution is simple:
You must enter where you put the global fs file = LPMA Madeira off.

C: \ FSGX2010 \ LocalMeshes \ scenery
cvxLPMA.OFF

That's it. Greetings.
Frangollo"          

Share this post


Link to post
Share on other sites

 

Try disabling these also:

 

- ORBX \ FTX_VECTOR_APT \ Scenery \ ABP_LPMA_Default.bgl
- ORBX \ FTX_VECTOR_APT \ Scenery \ ABP_LPPS_Default.bgl
 
Regards

 

 

THANK YOU THANK YOU! That worked for me too.

 

I've been beating my head over this for a while..

 

No  sure why ORBX has not bothered to fix that. When removing Maderia LPPS and  LPMA

 

this should be a sticky! 

 

I was going to cross post this at Aerosoft so others can benefit..but they have locked that thread!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this