Jump to content

Sign in to follow this  
voodoo101

Static ground traffic

Recommended Posts

Just tried the latest version at Dubai with WOAI aircraft. It looked lovely with the gates filled, however no one aircraft moved, there was no AI chatter or anything.

Share this post


Link to post
Share on other sites

Just tried the latest version at Dubai with WOAI aircraft. It looked lovely with the gates filled, however no one aircraft moved, there was no AI chatter or anything.

You need to set the AI Traffic slider INSIDE the sim (FSX or P3D) to NONE and control how much AI traffic you want by setting it via the slider inside VOXATC Settings.

 

Once you enable VoxATC after loading a flightplan, you will see and AI traffic being controlled by VoxATC.


Regards,

Efrain Ruiz
LiveDISPATCH @ http://www.livedispatch.org (CLOSED) ☹️

Share this post


Link to post
Share on other sites

Thanks for that, but I have know how to set it up. I have the FSX traffic slider as zero percent and Vox traffic at 40%. Which brings me back to the same question. I see traffic but it does not move on the ground, VoxATC does not control it, it stays parked at the gates.

 

Once airborne I see other traffic flying and Vox talks to them, it is just on the ground.

 

In older versions the traffic on the ground would taxi to the runways and take off.

Share this post


Link to post
Share on other sites

Apparently you have either traffic activated within UT2 or FSX. Make sure neither GA nor commerciial traffic is enabled in UT2 app. The same goes for withing FSX or P3d, make sure all traffic is set to 0

Share this post


Link to post
Share on other sites

Okay, lets put this to bed. If I had traffic selected in UT2 (which I don't have) or FSX, then I would get some movement because they both contain schedules. The fact that there is no movement and no aircraft until VoxATC is enabled means that there is no traffic set if FSX.

 

If you don't know then it is safe to say so instead of re-hashing the wrong answer, trying to look clever.

Share this post


Link to post
Share on other sites

I see what you mean, I have the very same problem with MyTraffic. Parking spots are filled but aircrafts won't move (except maybe for one or two).
Unfortunately there is no solution, I wrote to Tegwyn and we can only wait for a further version (or switch back to 6.34).

However, the problem only affects big airports. If you fly from a smaller one, you'll see traffic behaves normally (eg. I have this problem flying from KLAX, but not from KSNA).

Share this post


Link to post
Share on other sites

Okay, lets put this to bed. If I had traffic selected in UT2 (which I don't have) or FSX, then I would get some movement because they both contain schedules. The fact that there is no movement and no aircraft until VoxATC is enabled means that there is no traffic set if FSX.

 

If you don't know then it is safe to say so instead of re-hashing the wrong answer, trying to look clever.

 

Have you tried re-installing the UT2Bridge? Wouldn't hurt to try.


Regards,

Efrain Ruiz
LiveDISPATCH @ http://www.livedispatch.org (CLOSED) ☹️

Share this post


Link to post
Share on other sites

thank you #noel gallaghar. It seems like every version has a bug, it is just deciding which but you like the best.

 

#AviatorBimmer. That would be a great idea if I had UT2 installed on my system, but obviously reading is not one of your strong suits as I have already said that I have WOAI.

Share this post


Link to post
Share on other sites

thank you #noel gallaghar. It seems like every version has a bug, it is just deciding which but you like the best.

 

#AviatorBimmer. That would be a great idea if I had UT2 installed on my system, but obviously reading is not one of your strong suits as I have already said that I have WOAI.

 

Why you have to be such an effin smart &@($*? All we are doing is trying to help you out.


Regards,

Efrain Ruiz
LiveDISPATCH @ http://www.livedispatch.org (CLOSED) ☹️

Share this post


Link to post
Share on other sites

Trouble with your keyboard?

 

No, trying to help out would be to read the post in the first place instead of guessing with half the facts. That way a solution can be found otherwise it goes off topic with no answer. Fault finding is not a case of just uninstalling and re-installing, it is a case of reading the problem, looking at the full situation and then finding a logical solution.

 

The ninth word on the original post says WOAI, so your answer was to talk about UT2. Where is the logic in that.

Share this post


Link to post
Share on other sites

Actually, am thinking of going back to 6.34 until new update. Hope I still have the installer for 6.34.


Rick Hobbs

Boeing777_Banner_Pilot.jpg

 

Share this post


Link to post
Share on other sites

I have exactly the same problem, VOX set at 40% no other traffic selected, plenty of traffic mostly Emerates filling up the gates but  no traffic movement it's crazy.

If Vox know about this problem they should respond sharply with a patch, after all it's not a cheap program, if you find a solution I would be grateful if you would post it on the forum. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...