Sign in to follow this  
trigger2010

Auto pilot alarm won't turn off

Recommended Posts

Hi

I turn the autopilot off and the master alarm goes off I turn the light off on the master alarm but the sound still goes off any ideas to turn the alarm off please thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have a read of the t7 intro manual  all explained on how to set it up.   in short you need to click twice   on the control yoke  once to disconnect  and  the second time to silence  the alarm   same with the auto throttle.  Check out kyles video on this  since iam sure he will add further  to this :P

Share this post


Link to post
Share on other sites

Hi

I turn the autopilot off and the master alarm goes off I turn the light off on the master alarm but the sound still goes off any ideas to turn the alarm off please thanks

What would this have anything to do with Fs2Crew??

Share this post


Link to post
Share on other sites

 

 


I turn the autopilot off and the master alarm goes off I turn the light off on the master alarm but the sound still goes off any ideas to turn the alarm off please thanks

 

Not really sure I follow.

 

Turn turn off the autopilot in real life, you'd just double click the button on the control column (also silences warning).  You wouldn't ask the FO/PM to do it usually.

 

 

How are you turning the autopilot off?  Voice Command?

 

Remember FS2Crew can only control buttons via the PMDG SDK.

 

We can't touch any internal systems/autopilot logic in the plane.

Share this post


Link to post
Share on other sites

Yea I know thought I might ask to see if anyone would know a answer on here

 

I already gave you the answer in post 2

Share this post


Link to post
Share on other sites

Hi, there is an option in the PMDG page on the CDU. I think it is in the sounds menu there.

Share this post


Link to post
Share on other sites

You must change an option in the cdu pmdg 777 . Resettable warning horn On.

Or press the disconnect autopilot 2 times. Not the bar.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this