Sign in to follow this  
redfire66

Problem with EZDOC

Recommended Posts

Been using EZDOC for a while with PMDG 737NG without problems.  Just recently installed Aerosoft AirbusX EX.  When setting up inside cockpit it works OK  but when I switch to outside views (Aircraft)  all I see is just the cockpit part of the airplane.  If I keep switching back and forth from inside to outside views sometimes the whole aircraft appears.  Even with camera views imported from the Aerosoft website the same thing happens.  Its probably something simple that I am missing, but what?

 

Any help would be much appreciated.

 

Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure when you get a new plane or when you make new cameras that you click on the icon to configure. If you don't you will see the skeleton.

Share this post


Link to post
Share on other sites

Many thanks jetsmell, that was it.  Dont know why, but I clean forgot to use the config.  It's often the simple obvious things that we overlook!   Thanks again.

 

Bob

Share this post


Link to post
Share on other sites

I was too quick to say that the problem was solved.  Today had the same problem.  When I change views from inside the cockpit to outside using the EZDOC studio there is no problem, but when using button on joystick I only see the cockpit part of the aircraft as a white shape.  

Share this post


Link to post
Share on other sites

Inside fmc is option to turn of Aerosofts views - I have them turned off - was confusing my Ezdoc.

Look on Aerosofts site people where deleting camera entries in the aircraft.cfg file to make Ezdoc work - never went down that road, if you do make backups.

Denis B

Share this post


Link to post
Share on other sites

Made sure the "VIEWS" option is turned off but still have problems.  Now when I switch to outside views the camera is looking up in the sky, but no such position has been set.  If I repeatedly switch sometimes it works correctly!  Also a new oddity has emerged, when I use my joystick button for increase flaps as well as lowering flaps it switches to the outside wing view.  No idea whats happening.  Has anyone?

 

Bob

Share this post


Link to post
Share on other sites

I have button 5 to increase flaps and button 6 to decrease flaps on my saitek pro joystick, in any case on the PMDG 737 all is working perfectly.  Is that what you mean?

Share this post


Link to post
Share on other sites

Mostly.    If button 5 is flaps down is FSX , AND next view in Ezdok, then the problem will happen. You need to make flaps (or any button) in FSX a DIFFRENT key than in Ezdok. Then all will be fine.

Share this post


Link to post
Share on other sites

I have all that correct, different buttons for different actions.  I am inputting the button presses through FSUIPC.  I wonder if that is messing things up.  I come back to the fact that everything works ok on all my other aircraft, all operated through FSUIPC.

 

THanks for your interest!

Share this post


Link to post
Share on other sites

I do not know, most likely not. I am also having the cockpit skeleton issue, so Im just monitoring this thread til a fix comes up.

Share this post


Link to post
Share on other sites

I have the same problem of hitting the external view button and it looks straight up at sky until you hit it the second time.  Aerosoft forums suggested deleting the EZdok profile for the airbus and then redoing each view.  But to no avail.   I think we are just stuck hitting it twice.  Not a huge deal but wish there was a fix. 

Share this post


Link to post
Share on other sites

I had the same issues with the Airbuses too, it would act very strangely when switching views, (or it not switching views) or when going to the outside it would look up, and not saving any of my camera positions. What I did find is that if I ran the EZDOK config as an administrator, reran the aircraft configuration, my cameras would work a lot better, and actually save (I also made the ezdok.exe run as an administrator automatically). Since I started doing that EZDOK worked the way it should. Its just strange because I never had to do that before updating ezdok to the newest version. I also disabled the view system in the airbus.

 

Hopefully this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this