Sign in to follow this  
arsenerker

FSX-SE Nvidia Inspector doesnt override AA

Recommended Posts

Hello guys.

 

Since I bought my new gtx 970, I cant get rid of jaggies. Please have a look at the pictures below.

 

39m1JO.jpg

 

WVN6Rq.jpg

 

 

 

 

 

is there a conflict between nvidia control panel 3d settings and Nvidia Inspector?

 

Where I am making a mistake?,  I tried a couple different AA settings in Inspector (8xS, 8xSQ, 16xS). I rebooted. Nothing has worked, when I run FSX, I get no AA. If I turn AA on inside FS, it looks great though.

 

Please notice that AA is unchecked in FSX Settings.

 

Gforce game driver: 347.88

 

thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

AA for FSX and FSX-SE must be turned on.

 

Best regards,

Share this post


Link to post
Share on other sites

AA for FSX and FSX-SE must be turned on.

 

Best regards,

 

hi firehawk

 

I turned it on like you said but please have a look at the wings, not smooth right? thats my problem. any more suggestions?

 

YvYlgA.jpg

Share this post


Link to post
Share on other sites

Override doesn't work for me either, however, AA checked in FSX and "Enhance the application setting" in NV Inspector does

Share this post


Link to post
Share on other sites

 

I turned it on like you said but please have a look at the wings, not smooth right? thats my problem. any more suggestions?

 

 

It looks like this because you have nothing set in "Antialiasing - Setting".  I am using 8xS with 2x Sparse Grid Supersampling and the AA in my game looks outstanding.  I am running a GTX970 and don't know what you're running so it is hard to say if your system will handle it or not.

 

Are people using FXAA these days?  None of the old faithful settings I've been seeing show it being used.

Share this post


Link to post
Share on other sites

It looks like this because you have nothing set in "Antialiasing - Setting".  I am using 8xS with 2x Sparse Grid Supersampling and the AA in my game looks outstanding.  I am running at GTX970 and don't know what you're running so it is hard to say if your system will handle it or not.

 

 

can you do me a massive favour and take a snapshot of your nvidia panel 3d settings for fsx and your nvidia inspector please? I have i7 4790k, there is no reason why my system wouldnt handle it.

Override doesn't work for me either, however, AA checked in FSX and "Enhance the application setting" in NV Inspector does

 

do i have to restart the computer after applying the settings? thanks

Share this post


Link to post
Share on other sites

 

 

 

"do i have to restart the computer after applying the settings? thanks"

 

 

No, no need for that.

Share this post


Link to post
Share on other sites

can you do me a massive favour and take a snapshot of your nvidia panel 3d settings for fsx and your nvidia inspector please? I have i7 4790k, there is no reason why my system wouldnt handle it.

 

FSX set up per Nick N's guide:

FSX%20Settings_zpsfkkrfuwc.png

 

Nvidia Inspector also set up per Nick N's guide:

nvidia%20inspector_zpsbrfitz4k.png

 

I know some people like to do the tweaking thing constantly, but his settings really seem to do the trick for me.  YMMV?

Share this post


Link to post
Share on other sites

 

 


I know some people like to do the tweaking thing constantly, but his settings really seem to do the trick for me.  YMMV?

 

 

This is the result I am afraid have a look at the picture below

 

oAb9pQ.png


Did you add the fsx exe to the NI profile ?

 

 

I have only imported a profile. How do you do that?

Share this post


Link to post
Share on other sites

hi richard i program files (86)-steam-steamapps=common-fsx folder- fsx.exe  

 

i get this

 

 ZL8Jma.png

 

 

 

2ls2ac.jpg


could this be the reason? Nvidia control panel settings may conflict with NI? how do i remove this then

 

N5zWzX.png

 

 

2ls2ac.jpg

Share this post


Link to post
Share on other sites

Notice the orange star two icons from the left of where I told you to add exe click that and give it a new name like FSX - then make all of your changes again - then lastly you add that FSX.EXE on the green + sign icon browse to your fsx.exe - on desktop or in main fsx folder does not matter

Share this post


Link to post
Share on other sites

Notice the orange star two icons from the left of where I told you to add exe click that and give it a new name like FSX - then make all of your changes again - then lastly you add that FSX.EXE on the green + sign icon browse to your fsx.exe - on desktop or in main fsx folder does not matter

 

did everything like you said, I get the same error would you mind connecting to my pc via teamviewer I will send the id and pass to your inbox?

Share this post


Link to post
Share on other sites

Sorry cant connect as the last time I did that I got a virus from other party - may have to reinstall video driver - uninstall it then use a driver cleaner and try again - that may work as I dont know what else would cause this as I have not seen this before

 

What is SE mean is that steam ?

Share this post


Link to post
Share on other sites

Sorry cant connect as the last time I did that I got a virus from other party - may have to reinstall video driver - uninstall it then use a driver cleaner and try again - that may work as I dont know what else would cause this as I have not seen this before

 

What is SE mean is that steam ?

 

thats okay yes that means steam version

Share this post


Link to post
Share on other sites

thats okay yes that means steam version

 

Let me search around- might be a steam issue but doubt it I think reinstalling your video driver would work - pain I know but it should work even downloading a fresh copy of NI wouldnt hurt but this is why your aa is messed up you need to get that exe path working or ni will never do anything 

Hers a post with the same problem but like I said new NI and reload video driver should clear things up

 

http://forum.avsim.net/topic/390557-nvidia-inspector-unable-to-add-application-to-profile/

Share this post


Link to post
Share on other sites

Let me search around- might be a steam issue but doubt it I think reinstalling your video driver would work - pain I know but it should work even downloading a fresh copy of NI wouldnt hurt but this is why your aa is messed up you need to get that exe path working or ni will never do anything 

 

 

there is a shortcut that steam created on my desktop, I cannot add that as fsx.exe, it doesnt recognize it thats why i went to program files x 86 to find the real exe. Do you think there is a conflict between nvidia control panel 3d settings with NI? I appreciate your help mate thanks

Share this post


Link to post
Share on other sites

how do you do the connecting thing ? to get into your pc


Installed teamviewer - we can try that if your ready


Startup viewer I am ready

Share this post


Link to post
Share on other sites

how do you do the connecting thing ? to get into your pc

Installed teamviewer - we can try that if your ready

 

 

let me resend you the new pass, the one I sent you must have expired.

 

We can chat on notepad check your inbox then I am ready thank you

Share this post


Link to post
Share on other sites

If fsx.exe is already assigned to FSX-MS, how can you assign it one more time to FSX-SE?

 

Maybe that is where the problem lies..

Share this post


Link to post
Share on other sites

Im on it video driver needs to be reinstalled its glitched between ni and nvidia driver

Share this post


Link to post
Share on other sites

Im on it video driver needs to be reinstalled its glitched between ni and nvidia driver

 

Richard spent a good one hour in my computer trying to fix the problem.

 

I would like to thank him for his patience, all the comments from other people are also appreciated

 

here is the outcome

 

6ZonPP.png

 

have a good night all

 

problem solved

Share this post


Link to post
Share on other sites

 

 


I turned it on like you said but please have a look at the wings, not smooth right? thats my problem. any more suggestions?

 

This is what my sim looks like with the settings in the AVSIM FSX Configuration Guide - Almost perfect.

 

2015-4-12_16-47-56-185.png

 

My system:  i7 4770K w/GTX780 video card.

 

Best regards,

 

Best regards,

Share this post


Link to post
Share on other sites

that looks awesome, thanks for sharing I am going to have a look at that configuration guide right now.

 

What is your avarage fps sir?

 

 

This is what my sim looks like with the settings in the AVSIM FSX Configuration Guide - Almost perfect.

 

2015-4-12_16-47-56-185.png

 

My system:  i7 4770K w/GTX780 video card.

 

Best regards,

 

Best regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this