Sign in to follow this  
CT5

Aircraft loads Fps drops to 0.6

Recommended Posts

Ok i am running P3d  2.4 on windows 7 64bit. 

 

I installed the hawker as Admin, i have tried uninstalling and reinstalling 3 times and every time same result. The aircraft loads and then the FPS start droping gradually but at the same time quickly from 30 - 0.6 fps , I cant figure it out.  No weather loaded, i am running p3d at medium graphics settings im not a big viusals junkie, it doesnt feel like the sim itself is causing the problem

 

I have carenados previous Citation installed and that performs perfectly, Any help would be greatly appreciated

 

 

thank you again

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you delete the proline21.cab file in the main gauges folder then reinstall?

 

Maybe that's related....  I've had weird fps issues with the PL21 a few times so far.

Share this post


Link to post
Share on other sites

I've got the same issue.  The Hawker FPS is about half of that of their Citation.

 

I've uninstalled and reinstalled at least 4 times, as well as reinstalling after deleting the proline21.cab.  Per their FAQ they suggest turning off the high definition VC.  Results are the same.

 

I get all the gauges and have no problems with setting the Nav1 and ADF, and making a short flight with ILS landing.  But the framerate drop over Seattle makes the plane unflyable.

 

I'm observing a kind of pulsing or stuttering in FPS every fourth cycle.  At times I can get up to 17 FPS, only to have it drop to 5 or 7, then back up.  Its as if there is a gauge cycling off and on.  I also noticed that I can pan freely in a cold and dark state, but once I'm ready to taxi I get the stuttering.

 

I have a support ticket open with Carenado and have been updating them with my observations.  Hate to change my scenery settings just for one aircraft.

 

CT5 - what kind of video card do you have?  You may want to file a support ticket with them - the more, the merrier.

Share this post


Link to post
Share on other sites

i have a GTX780ti      sandybridge 2600k at 4.8ghz 

 

 

thank you for your inputs ill give it a go

Share this post


Link to post
Share on other sites

OK,  I tried deleting the proline21.cab file and did a re-install, no difference.....

 

 

So i again loaded the aircraft.....fps starts dropping to 0.6, 0.3  and out of frustration, i start clicking all my mouse buttons, i start hitting the 2d pop up gauges. pressing and clicking, pressing and clicking etc.  Well i pulled up  the engine/navigation display 2d popup (shift+ 2) and i clicked one of the black buttons on the left side and whoa-la! The sim comes out of the funk that its in and fps return to normal parameters. I get actually very good performace.

 

this experience has been very strange, but im glad i am now able to use the aircraft. 

 

Big thank you to those who responded. I hope this finding may help someone else.

 

Take care

Share this post


Link to post
Share on other sites

Um, that's "voila" just for those who might be curious... B)

 

I'm curious just what that "black button" actually does though? :Thinking:

Share this post


Link to post
Share on other sites

From now on, we should be referring to it as THE black button and never even think about touching it. :mellow: ^_^

 

Seriously, that's a weird issue indeed but thanks to the OP for posting the solution.

Share this post


Link to post
Share on other sites

I tried THE black button, but without success.  I'd be curious to know WHICH black button does the trick so I can try it again and if anyone else had had success with THE black button approach.

 

--WH

Share this post


Link to post
Share on other sites

I tried THE black button, but without success.  I'd be curious to know WHICH black button does the trick so I can try it again and if anyone else had had success with THE black button approach.

 

--WH

Greetings all, I am curious as well. I sent a request to the Carenado team for support on this issue. I even tried turning the gauge resolution down and this did not resolve. What happens to me is the Hawker loads fine. FPS are 20 or better. That is normal for my set up. Then as soon as i turn on the battery the frames drasticly drop to 0.6. I tried clicking around the panel as mentioned in this post, but no joy.

 

Any other ideas people have to resolve would be fantastic. I have had good success with Carenado support. What they come back with I will share here as well.

 

Kevin

Share this post


Link to post
Share on other sites

Carenado has recommended I reinstall FSX SP2.  Unfortunately, I'm not going to do that since I'm not having any framerate issues with any other of my addon a/c and the recommendation is somewhat vague rather than something specific causing the framerate problems.

 

I'd be willing to wager that the Proline21 gauges are consuming too much processing and affecting the sim.  Which explains why things are smooth before starting the aircraft.

 

I can load the aircraft, set the Nav1, ADF, CRS and set a route.  I can fly and land (somewhat chopping however with all the stuttering).  And I can also see the sim dropping to low framerate every fourth second or so.

 

Unfortunately, there is no alternative for the gauges to test this out.

 

--WH

Share this post


Link to post
Share on other sites

Well, they're displaying the default FS GPS map on each screen. I imagine that can be a frame rate hit.

Share this post


Link to post
Share on other sites

Carenado has recommended I reinstall FSX SP2.  Unfortunately, I'm not going to do that since I'm not having any framerate issues with any other of my addon a/c and the recommendation is somewhat vague rather than something specific causing the framerate problems.

 

I'd be willing to wager that the Proline21 gauges are consuming too much processing and affecting the sim.  Which explains why things are smooth before starting the aircraft.

 

I can load the aircraft, set the Nav1, ADF, CRS and set a route.  I can fly and land (somewhat chopping however with all the stuttering).  And I can also see the sim dropping to low framerate every fourth second or so.

 

Unfortunately, there is no alternative for the gauges to test this out.

 

--WH

 

Carenado told me as well to reinstall SP2. I went to unistall and it says its not installed. But when I went to install SP2 it says it is installed and no updates were made. Does anyone have some tips on how I can unistall/installl SP2?

 

Also, I don't seem to have the Proline21 guage in my gauges folder to remove. Anyone else experience this.

 

I am starting to wonder if it is time for a fresh install of FSX... What a pain in the.....that would be...LOL.

 

Thank you...

 

Kevin

Share this post


Link to post
Share on other sites

Look for Proline21.cab.  If its not in your gauge folder, then just reinstall the Hawker "as administrator" and see if it shows up.

Share this post


Link to post
Share on other sites

I got it working and this thing is amazing! My FSX setup was due for a clean install. So I uninstalled everything then reinstalled only what I really use. Doing so was the key for me. I just did a flight with the Hawker and it is smooth. Looks and sounds great. True not everyone wants to do a reinstall of FSX. But trust me it's good to due every now and then.

 

So for those running into issues this might be a good time to do aspiring cleaning of your FSX setup.

 

Kevin

Share this post


Link to post
Share on other sites

Well, they're displaying the default FS GPS map on each screen. I imagine that can be a frame rate hit.

Yes, the display of bodies of water on each PFD and MFD is irritating, and there is no way to disable it. Not sure why C thought having that feature was a good idea. Only an ISIS equipped PL21 system would have that capability in any case,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this