Sign in to follow this  
Kling92

ASN for P3D wont open

Recommended Posts

I installed P3D for the first time today on a brand new build system.

I also installed Active sky next for P3D. The installation went fine but when I doubleclick on the icon to run ASN nothing happens. No matter how many times I try on the shortcut or in the root folder.. I reinstalled, no help.

I passed ASN through the firewall but nor that helped. 

ASN does not show up in the task manager nither. It simply doesnt react when I try to start it.

Thanks for your help

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

Do you have the correct version of ASN installed?

 

Version no 5665 is working ok for me.

Share this post


Link to post

I downloaded it today from simmarket its B5589


I will try B5660 (the latest beta for P3D and report

Share this post


Link to post

Be sure to install as Administrator.

 

Vic

Share this post


Link to post

So I tried both but none works


Installing as admin didnt help

Share this post


Link to post

5589's working fine on my Win7 64-bit machine.  Yours has to be a local issue, not sure what.

 

If you uninstall/reinstall, I'd delete everything left in */appdata/roaming/hifi/asnp3d folder prior to reboot/reinstall.

Share this post


Link to post

I installed P3D for the first time today on a brand new build system.

 

I also installed Active sky next for P3D. The installation went fine but when I doubleclick on the icon to run ASN nothing happens. No matter how many times I try on the shortcut or in the root folder.. I reinstalled, no help.

 

I passed ASN through the firewall but nor that helped. 

 

ASN does not show up in the task manager nither. It simply doesnt react when I try to start it.

 

Thanks for your help

What version did you download, if its 2.5 this is the latest ver :- hotfix to bring all previous v2.5s to 2.5.12946.0 (hotfix 4).

 

you need to check with asn if their latest ver needs this hotfix 4 from p3d ( ie check which ver of ASN your using matches the ver of p3d)

Share this post


Link to post

if you use the last version of P3D you need the B5655 B5660 (last update on line in hifi site)

 

JL

Share this post


Link to post

I don't think any of the hotfix's are cumulative, just look what is in them. None of them include what was in the previous. You need all, in order. That is why they are called hotfix's.

 

If you have kept up with hotfix's then you need ASN (beta) 5660, just out the last couple of days. I have found the turbulence effects a whole lot better in new beta. 

Share this post


Link to post

they are cumulative, msg from LM site : "Below is a hotfix to bring all previous v2.5s to 2.5.12946.0 (hotfix 4)."

 

And you're right the last version is B5660.

Share this post


Link to post

I downloaded prepar3d from their website yesterday so it already contains the hotfix. I have tried both the latest stable and beta versions with the same result...


Now I have realized that the same issue goes for the FSX version.

Keep in mind that there are no error messages or anything like that. I simply cannot run the program. It does not start when I click on it... i have filed a ticket to HIFItech but they take forever. 

Share this post


Link to post

So this is intresting... both the P3D and FSX version of ASN works in Windows safe mode. What does that tell us?

Share this post


Link to post

I downloaded prepar3d from their website yesterday so it already contains the hotfix. I have tried both the latest stable and beta versions with the same result...

Now I have realized that the same issue goes for the FSX version.

Keep in mind that there are no error messages or anything like that. I simply cannot run the program. It does not start when I click on it... i have filed a ticket to HIFItech but they take forever.

Are you up to date with FSUIPC4, ver 'n' at the moment, you could try that,

 

another thought, have a look at the exe.xml file to see if there is an entry for ASN .

 

something like this

 

<Launch.Addon>

<Name>as_btstrp_config_manager</Name>

<Disabled>False</Disabled>

<Path>as_srv\as_btstrp_config_manager.exe</Path>

</Launch.Addon>

</SimBase.Document>

 

bob

Share this post


Link to post

I might have a solution for you.  I run ASN for FSX, and yesterday afternoon (about the same time as the OP) it did exactly as you describe, it just failed to open at all.

 

Are you an AVG anti-virus user, by any chance?  I am, and AVG had just done an update.  I tried turning AVG off to test, and hey presto, ASN worked.  So I added ASN to the exceptions in AVG, which I don't recall needing to do before, and now ASN is back to normal.  So it looks like this AVG update has thrown a little spanner into ASN's works, but it's easily fixed.

 

Hope this might help!

Share this post


Link to post

I might have a solution for you.  I run ASN for FSX, and yesterday afternoon (about the same time as the OP) it did exactly as you describe, it just failed to open at all.

 

Are you an AVG anti-virus user, by any chance?  I am, and AVG had just done an update.  I tried turning AVG off to test, and hey presto, ASN worked.  So I added ASN to the exceptions in AVG, which I don't recall needing to do before, and now ASN is back to normal.  So it looks like this AVG update has thrown a little spanner into ASN's works, but it's easily fixed.

 

Hope this might help!

that's a good point, ASN do point out in their 'set-up' procedure the problems with 'Aggressive' Security programs which may stop or alter files during the installation.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this