Sign in to follow this  
Olmba

NXG Reboot Voice control in Windows 10

Recommended Posts

Hi,

 

I just purchase NGX reboot and when enable the product I only get the button control.

I'm running on Win 10 with English -US language.

 

I also installed FS2crew (voice control) for Majestic DC8-400 without any problems.

 

Is there something I missed?

 

Best regards

Svein Tore Duås 

 

Edit:

 

Have to enable voice control in config screen inside P3D..

 

My mistake :-)

Edited by Olmba

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bryan

 

I cannot start voice control in 2015 after migrating to W10 even though I have downloaded and set the US English pack as default speech language.  I keep getting the Green error message in P3D stating I have to use the English US setting. 

 

Any idea what I've missed?

 

Thanks

 

Andrew

Share this post


Link to post
Share on other sites

Just checked and after a full reinstall of Aerosoft airbus and v2.2 of FS2Crew I can't activate voice in that either.  On clicking the voice button nothing happens. I have probably overlooked something simple but it all worked fine before W10 so I'm a bit puzzled to say the least...

 

 

EDIT:

OK, think I've solved it.  W10 control panel (settings) is a little confusing.  Even though I'd set it to English US in settings it hadn't changed in the speech recognition setup panel. I've now changed it and it works fine.  A new feature of W10!

 

Thanks

 

Andrew

Share this post


Link to post
Share on other sites

 

 


Even though I'd set it to English US in settings it hadn't changed in the speech recognition setup panel. I've now changed it and it works fine.  A new feature of W10!

 

Happy to hear you resolved it  B)

 

I think Windows 8 was like that, too.

 

You have to manually set the speech recogniser to English - US.

Share this post


Link to post
Share on other sites

Hi Bryan

 

Just reinstalled Windows 10 from scratch and i cant seem to get it to work with voice ? I am getting the same green bar about US english for voice recogn.

 

Should i reinstall FS2CREW afterwards changing to English US for speech?

 

Thanks

 

Michael Moe 

 

 

Prepar3D 3.2 btw and reboot and PMDG777

Share this post


Link to post
Share on other sites

Hi Bryan

 

Just reinstalled Windows 10 from scratch and i cant seem to get it to work with voice ? I am getting the same green bar about US english for voice recogn.

 

Should i reinstall FS2CREW afterwards changing to English US for speech?

 

Thanks

 

Michael Moe 

 

 

Prepar3D 3.2 btw and reboot and PMDG777

 

 

Okay i got it sorted out . Seems like downloading the speech language is not enough . you need to download the whole pack

 

Michael Moe

Share this post


Link to post
Share on other sites

Well I am totally confused with the home edition windows 10 setup.

 

I have just purchased reboot in the UK and am trying to set up the speech properties. There is no option for selecting the Microsoft speech recogniser 8.0 for Windows English-US, only English UK.

 

I have added, downloaded and installed, the English (United States) language to the top of the list in Language to make it the primary and enabled it as the Windows display language, with the keyboard layout US (not really what I want though!)

 

This still does not make any difference as the only option for the speech recogniser is still the English-UK.

 

Any help would be appreciated to resolve this.

Share this post


Link to post
Share on other sites

 

 


I have added, downloaded and installed, the English (United States) language to the top of the list in Language to make it the primary and enabled it as the Windows display language, with the keyboard layout US (not really what I want though!)

 

Make sure reboot  your system after installing the English US language pack from Microsoft.

 

You should then English US as an option in the Speech Recognition settings.

Share this post


Link to post
Share on other sites

Thank you for your suggestion. Unfortunately after a reboot of my system there is no change as the only option is still the UK speech recogniser, although the Language Setting is now US

Share this post


Link to post
Share on other sites

Thank you for your suggestion. Unfortunately after a reboot of my system there is no change as the only option is still the UK speech recogniser, although the Language Setting is now US

 

 

Please send me a Support Ticket:

 

www.fs2crew.com

 

I'll setup it up for you.

 

Best,

Share this post


Link to post
Share on other sites

Thanks Bryan for the speedy and super response. You worked so fast remotely that I did not see everything that you did. However it seems as I had not installed a speech option after installing the  US language pack. 

 

Anyway now sorted and back to voice training:)

Share this post


Link to post
Share on other sites

 

 


Thanks Bryan for the speedy and super response. You worked so fast remotely that I did not see everything that you did. However it seems as I had not installed a speech option after installing the  US language pack. 

 

 

You're welcome... glad I could help you.

 

I don't know if this is new with Win 10, but in addition to installing the ENGLISH US language pack, he had to install a SPEECH component.  The download was in his Control Panel - Speech Section.  Never seen that before...

Share this post


Link to post
Share on other sites

Hello,

 

I have the exact same problem as above (I have fs2crew q400). I installed the US English language pack on my french W10 Home but I can not change the speech language. only French apparears.

 

Could you please explain what and where should I download the component you are speaking about in the previous post?

 

Best regards,

 

pierre

Share this post


Link to post
Share on other sites

I had this problem with windows 10 and NGX reboot, I got it up and running by selecting another voice setting in windows 10, in my case English - Australian, I then shutdown and restarted windows, checked to see that Australian was still selected, then changed to English-US, again, shutdown restarted. Checked English US still selected.

I then ran NGX reboot and all worked fine, my windows 10 was an upgrade from windows 7.

 

If all else fails this might be worth a try.

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for the answers,

 

I am trying to find where I should download that speech component you are speaking about. I guess it is my problem.

 

When I downloaded the US English pack, it only appears as "display language". There is nothing regarding speech.

 

Also I wonder one more thing : Do I have to set my windows to US English as primary or can I keep it to french and only change the speech recocgnition language to US English? My understanding is that if I change to US English as primary windows language, I will have QWERTY though my keyboard is AZERTY.... not clear...

 

Pierre

Share this post


Link to post
Share on other sites

Hi Pierre,

 

Try here:

 

Control Panel.... Clock, Language, and Region.... Language...... Add languages.... Regional variants.....  English.... English United States

 

You should be able to keep your OS in French.

 

If you need further help, send me a Support Ticket and I'll try to help you via a remote desktop.

 

I'd also do a google search in the meantime.  There are videos on YouTube showing this stuff.

 

Cheers,

Share this post


Link to post
Share on other sites

Ok I managed to find the US English speech component.

 

In Windows 10 there are 2 ways to access options and properties. You can go the old way via Control Panel, or you can go via W10 new simplificated setting UI

 

It seems that I could only download the speech component via the language option of the new setting UI. By clicking on US English language I installed yesterday, I was given an option button which allow me to download US English speech component.

 

Now, speech properties is correctly set to US English.

 

Thanks for help,

 

Pierre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this