Sign in to follow this  
Bobsk8

FXAA setting

Recommended Posts

I found an article this morning on P3D tweaks and was curious about some of the settings ( actually do not like tweaking things in P3D if it is running OK)   http://arwenevecom.ipage.com/Flight/P3D_Tweaks.html

 

One item caught my attention and that was the Graphics setting in P3D for FXAA. He recommends turning it for a a sharper image saying that when on it rounds of edges.  I decided to turn it off to see what the effect was. It was like getting a brand new set of eyeglasses, and seemed to sharpen the focus on the scenery. Where I could really see this is on the gauges in the cockpit of my Aerosoft Airbus. I was always a bit disappointed in the clarity of the gauges unless I zoomed in to read them.  With FXAA off they are crystal clear.  Wondering what other P3D users use for that setting, which did default to on when I got P3D.  

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Bob, I always have FXAA off, and I think the majority of users have, too, although the defaut setting after installation is on.  According to my observation it makes things fuzzy and blurred, notably in the distance. It may help to prevent shimmering this way.

 

(As a sidenote: Arwen is a "she" :-)

 

Kind regards, Michael

Share this post


Link to post

Bob, I always have FXAA off, and I think the majority of users have, too, although the defaut setting after installation is on.  According to my observation it makes things fuzzy and blurred, notably in the distance. It may help to prevent shimmering this way.

 

(As a sidenote: Arwen is a "she" :-)

 

Kind regards, Michael

 

Thanks, just wanted to make sure I was imagining things.

Share this post


Link to post

I agree it does make it look better, but I have noticed better performance when it's off. Depending on where I am flying, it could be 3-5fps lower with it on...

Share this post


Link to post

I agree it does make it look better,

 

Er... the OP said it does make things look worse...! LOL And I agree. FXAA is a very simple and basic way of fighting the jaggies: it simply blurs the entire screen! I have it turned off since day 1. Quite odd that it's indeed on by default.

Share this post


Link to post

Er... the OP said it does make things look worse...! LOL And I agree. FXAA is a very simple and basic way of fighting the jaggies: it simply blurs the entire screen! I have it turned off since day 1. Quite odd that it's indeed on by default.

 

That is what confused me, because when I got P3D a few months ago, I started with the default settings and for the most part didn't change them at all, figuring that they were the best one could do. Glad I found that article this morning and tried changing it to off. 

Share this post


Link to post

My bad. I read the post wrong. I thought

You said that when you had it on, it was clearer. It does get rid of jagged edges at a cost of blurring the image. Sorry.

Share this post


Link to post

My bad. I read the post wrong. I thought

You said that when you had it on, it was clearer. It does get rid of jagged edges at a cost of blurring the image. Sorry.

 

I did 2 flights this morning with it off, and that is where it is remaining from now on. I love the clarity that I see now. 

Share this post


Link to post

It's much better off IMO. I can deal with a little bit of jagged edges with clear images and better performance.

Share this post


Link to post

Bob, I always have FXAA off, and I think the majority of users have, too, although the defaut setting after installation is on.  According to my observation it makes things fuzzy and blurred, notably in the distance. It may help to prevent shimmering this way.

 

(As a sidenote: Arwen is a "she" :-)

 

Kind regards, Michael

Michael,

 

So with it off in P3D, do you substitute with nvidia inspector tweaks?

 

-Jim

Share this post


Link to post

Michael,

 

So with it off in P3D, do you substitute with nvidia inspector tweaks?

 

-Jim

Indeed. I set SGSS = 4x in NI. Otherwise I get shimmering in the distance, some (but not all, whyever) jagged taxi lines and flickering facades.

 

Kind regards, Michael

Share this post


Link to post

Jim have you tried DSR in the Nivida control panel? I use 3x it stops 80 percent of the shimmering. Maybe loose a couple of fps.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this