Jump to content

Sign in to follow this  
Viennaman

Who is using WOAI

Recommended Posts

HI all,

 

Who of you is using WOAI ? It works fine for me but on some airpots i just don't see the planes - only their lights - PLease advise.

 

Thanks Marek

 

LOWW

Share this post


Link to post
Share on other sites

Works fine for me.  Try turning off aircraft casts shadows on the ground in your settings.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Is it in the general setting ? But how can it be that it works on most of the airports and in London Heathrow and Paris De Gaulle it doesnt.

Share this post


Link to post
Share on other sites

I am using WOAI in both P3D V2 and FSX-SE, very successfully. However, I got a program called Ai Flight Planner that converts the old WOAI FS9 flight plans into FSX format so that they work properly. As much as you can, search for FSX repaints of airliners. It makes a difference. Some of the models have FSX lightmaps, which also work better.

 

Lee


Lee Holdridge

i7 8700K 4.8 OC 32GB Ram 11GB GTX 1080ti

 

Share this post


Link to post
Share on other sites

Works fine for me. Try turning off aircraft casts shadows on the ground in your settings.

That's the correct answer.

 

 

I am using WOAI in both P3D V2 and FSX-SE, very successfully. However, I got a program called Ai Flight Planner that converts the old WOAI FS9 flight plans into FSX format so that they work properly. As much as you can, search for FSX repaints of airliners. It makes a difference. Some of the models have FSX lightmaps, which also work better.

 

Lee

The AI not displaying when ground shadows are checked is a different issue and not related to converting the AI flight plans from FS9 format to FSX format.

 

 

Is it in the general setting ? But how can it be that it works on most of the airports and in London Heathrow and Paris De Gaulle it doesnt.

It has to do with the WOAI packages using FS9 AI models. Read the quote below from Umberto at FSDT to understand why.

 

If FS9 models are used as AI in FSX, the WHOLE model (not just the shadow) will not display, UNLESS the "Airplane Cast Shadows on Ground" option is turned off.

 

But this is only valid for sceneries that use custom runway textures + default runway lights using a specific command that dates FS8. This is NOT the case at KDFW, which uses fully custom runway lights, so it's not affected by this. Only older sceneries are, and require to turn Airplane shadows off, in order to see FS9 AI.

 


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

I stopped using WOAI, too many compromises for my taste. No aircraft ground shadows in some airports was the deal breaker. Nothing bugs me more than seeing a parked aircraft with no shadows, what is the point of spending all this time and money for immersion only to have to turn of shadows, no thanks. 


Ric Elmore

 

747-8%20Lufthansa%20Banner%202.jpgAmerican777-300smbanner.jpg 

 

 

Share this post


Link to post
Share on other sites

 what is the point of spending all this time and money for immersion only to have to turn off shadows, no thanks. 

Spent almost ZERO time and ZERO.ZERO money on all of my WOAI packages!


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

Spent almost ZERO time and ZERO.ZERO money on all of my WOAI packages!

 

Almost Zero time? That's impossible. WOAI is awesome, but it does take a lot of work to install, update, tweak, etc....

Share this post


Link to post
Share on other sites

Spent almost ZERO time and ZERO.ZERO money on all of my WOAI packages!

I'm not talking about the AI traffic, I am talking about FSX!


Ric Elmore

 

747-8%20Lufthansa%20Banner%202.jpgAmerican777-300smbanner.jpg 

 

 

Share this post


Link to post
Share on other sites

i have an issue with WOAI in P3d though - its about the flight plan. i put a 1 in the cfg file

 


ShowLabelFlightPlan=1
 

however it turns automatically to 0 after i put it in

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,540.00 of $25,000.00 Donate Now
×
×
  • Create New...