Sign in to follow this  
TurboTomato

v3.0 with Windows 10 and Nvidia DSR

Recommended Posts

Does anyone have the above combo working?

 

I tried moving to W10 over the weekend, and ended up with a totally clean install on my HDD. However, I used DSR in W7 (x4.0) and wanted to use it in W10 as well but it doesn't seem to work - the mouse cursor enlarges but that's about it. I have tried restarting P3D and going between full screen and windowed but to no avail.

 

Any suggestions before I pull the plug on the great W10 experiment and go back to W7?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Works fine for me. Did you remember to change the in-game resolution to match the new DSR setting?

Share this post


Link to post

1 -Click your right mouse button on the desktop.

 

2 - Click on Display Settings.

 

3 - Look for the option "Change the size of the text...". It could be 200%. If so, change to 100%.

Now you are ok to go with DSR working right.

Share this post


Link to post

Works fine for me. Did you remember to change the in-game resolution to match the new DSR setting?

 

Yes, I have done that.

 

1 -Click your right mouse button on the desktop.

 

2 - Click on Display Settings.

 

3 - Look for the option "Change the size of the text...". It could be 200%. If so, change to 100%.

 

Now you are ok to go with DSR working right.

 

I recall seeing that mentioned when I was looking for solutions yesterday, and checked - it was at 100%.

 

This is intriguing though, the fact that it is working for you guys in W10.

Share this post


Link to post

Sorry to hijack, but I've experimented with DSR and I love the performance of not having to use SGSS with it but I get this annoying fuzziness/blurriness even with DSR smoothing at 0. Does anyone else not experience this? for me it makes it unbearable as it messes my eyes up. This is on a 27" monitor (1920x1080) using 4X dsr which I believe turns it to 4k resolution.

Share this post


Link to post

I recall seeing that mentioned when I was looking for solutions yesterday, and checked - it was at 100%.

 

This is intriguing though, the fact that it is working for you guys in W10.

 

The Symptoms you discribed are caused by that. In that case, I really don´t know What is happening.

 

Sorry to hijack, but I've experimented with DSR and I love the performance of not having to use SGSS with it but I get this annoying fuzziness/blurriness even with DSR smoothing at 0. Does anyone else not experience this? for me it makes it unbearable as it messes my eyes up. This is on a 27" monitor (1920x1080) using 4X dsr which I believe turns it to 4k resolution.

 

I don´t have this fuzziness/blurriness after changing smoothness to 0. 

Share this post


Link to post

I will double check the text size setting tonight.

 

No worries about hijacking - useful to have a thread about DSR in v3.0!

Share this post


Link to post

Ah I think I resolved it by checking the display size setting as mentioned earlier. it was at 150%, now at 100% my mouse cursor is normal size and no blurriness. wow! :D SGSS looks so good but even at 4x gives such a performance hit in clouds. Look forward to trying some flights with DSR!.

Share this post


Link to post

Here's some free advice for you:  You don't need DSR or NVI set psecial to run v3.  P3D v3 runs just fine as it is, as long as you only apply two or tweaks to the cfg, that's it.

 

-Jim

Share this post


Link to post

Of course we need. Prepar3d AA system is very poor/bad quality. 

Share this post


Link to post

Here's some free advice for you:  You don't need DSR or NVI set psecial to run v3.  P3D v3 runs just fine as it is, as long as you only apply two or tweaks to the cfg, that's it.

 

-Jim

Hi Jim,

 

Could you please explain your AA tweek?

Share this post


Link to post

The standard P3D AA is horrible. okay in some aircraft its bearable but in others the cockpit is just unreadable lol.

Share this post


Link to post

Here's some free advice for you:  You don't need DSR or NVI set psecial to run v3.  P3D v3 runs just fine as it is, as long as you only apply two or tweaks to the cfg, that's it.

 

-Jim

 

Err, I can say pretty categorically having gone from the same setup in W7 to W10 that DSR working correctly is much better - specifically the PFD (and other displays) are much clearer and more readable in the AS Airbus with DSR than without.

Share this post


Link to post

Guess it depends on what monitor you have as well.  On my display, I didn't have a need for any special settings, and I found that P3D ran much smoother.

 

-Jim

Share this post


Link to post

Guess it depends on what monitor you have as well.  On my display, I didn't have a need for any special settings, and I found that P3D ran much smoother.

 

-Jim

Out of curiosity, what settings are you using that you referenced in your earlier posing?

Share this post


Link to post

1 -Click your right mouse button on the desktop.

 

2 - Click on Display Settings.

 

3 - Look for the option "Change the size of the text...". It could be 200%. If so, change to 100%.

 

Now you are ok to go with DSR working right.

 

Right - I have sorted it using this method. The crucial point that I missed out first time round, and that should be highlighted is that you need to be running P3D with a flight loaded at the time. I was doing it prior to launching P3D, hence why it was always at 100%. Doing it whilst P3D was running instead meant that when I went to the text size setting, it was already set to 200%, and reducing it to 100% gave me the x4.0 DSR I was expecting.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this