Jump to content

Sign in to follow this  
Heathrow to Dublin

Ocean looks like an acrylic painting?

Recommended Posts

Heathrow to Dublin,

 

Welcome to the wonderful world of........well, not really all that much as far as water is concerned. It seems that some people have excellent water animation in P3D, but that means diddly squat to those of us who don't. I think it's about time that LM worked out what the problem is, and corrected it. Let's hope that v3.1 includes a resolution for this issue, but......to be perfectly honest.....I am not holding my breath.


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post

Christopher,

I agree that it is a real shame for those who cannot get the water to work. I experienced the same acrylic-looking stuff before, but now dynamic water is working great on my system and have to admit that P3D water is one of the best features in P3D. I just have tessellation all the way to the right and water set to Ultra and mesh set to anything between 1-19. Oh, and I also use REX4 photo-realistic, which is a water type that has dynamic water capabilities. Some of the REX4 water types do not. Hopefully the water feature will be available to you in v3.1. 

Share this post


Link to post

Heathrow to Dublin,

 

Welcome to the wonderful world of........well, not really all that much as far as water is concerned. It seems that some people have excellent water animation in P3D, but that means diddly squat to those of us who don't. I think it's about time that LM worked out what the problem is, and corrected it. Let's hope that v3.1 includes a resolution for this issue, but......to be perfectly honest.....I am not holding my breath.

 

As I recall you said you were using REX3? Did you see my post at the beginning of this thread about the water animations changing between v2.3 and v2.4? If your animations aren't working I wonder if it's because REX3 isn't putting V2.4+ compatible wave animations in the texture folder, they are entirely different.

 

old on the left, new on the right:

 

oceanheightthingy.jpg

Share this post


Link to post

Hmmmmm. Is it possible that the difference between waves working and not working.

 

Is relative to clean install of EVERYTHING.

Or install and copying over precious files and objects

 

...just sayin'

 

Chas


My first sim flight simulator pD25zEJ.jpg

 

Take a ride to Stinking Creek! http://youtu.be/YP3fxFqkBXg Win10 Pro, GeForce GTX 1080/i7-6700K CPU OCd,16 GB RAM,3x1920 x 1080, 60Hz , 27" Dell TouchScreen,TM HOTAS Warthog,TrackIR5,Saitek Combat Rudder Pedals.

Share this post


Link to post

As I recall you said you were using REX3? Did you see my post at the beginning of this thread about the water animations changing between v2.3 and v2.4? If your animations aren't working I wonder if it's because REX3 isn't putting V2.4+ compatible wave animations in the texture folder, they are entirely different.

 

old on the left, new on the right:

 

oceanheightthingy.jpg

Jim,

Do you know if REX3 even supports v2.4+ or v3 wave animations?

Share this post


Link to post

 

As I recall you said you were using REX3? Did you see my post at the beginning of this thread about the water animations changing between v2.3 and v2.4? If your animations aren't working I wonder if it's because REX3 isn't putting V2.4+ compatible wave animations in the texture folder, they are entirely different.

 

Thanks for the suggestion, but.....if this is true, then why am I not getting this advice from the REX guys? I have started two threads on the REX forums (one in the past with respect to P3D v2.4, and a current one regarding P3D v3), and neither one (to date) has provided me with a solution.


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post

Me neither.  

 

I thought I had corrected it all by setting water to Ultra.  I was taxiing down the runway at Corfu and saw water movement, assuming this animation effect had been corrected.  I took off and it still looks lifeless from above.  No change.  DX11 is also set in the  REX4 UI settings.

 

Chris, have you thought about ditching REX 3 and installing REX4 to see if that makes a difference for you?

Share this post


Link to post

Chris, just a thought - but could your missing wave animations have anything to do with a possible conflict with VFR GenX? I seem to recall reading somewhere (a few years back), that some GenX users were having issues with loss of wave animation due to an overwritten shader. 

 

Regards,


Stupidly expensive rig, nonplussed Memsahib, disinterested offspring and a fascinated cat as Rio.  XP11, P3Dv3 and an Oculus Rift.

Share this post


Link to post

 

Chris, have you thought about ditching REX 3 and installing REX4 to see if that makes a difference for you?

 

I have thought about it, but I need to know for certain that this would solve my problem, otherwise it's just wasted money.

 

 

Chris, just a thought - but could your missing wave animations have anything to do with a possible conflict with VFR GenX? I seem to recall reading somewhere (a few years back), that some GenX users were having issues with loss of wave animation due to an overwritten shader.

 

I would need to know the particular shader file in question, and how to correct it.


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post

Me neither.  

 

I thought I had corrected it all by setting water to Ultra.  I was taxiing down the runway at Corfu and saw water movement, assuming this animation effect had been corrected.  I took off and it still looks lifeless from above.  No change.  DX11 is also set in the  REX4 UI settings.

 

Chris, have you thought about ditching REX 3 and installing REX4 to see if that makes a difference for you?

Don't  know  if  it  would  solve    Chris  issues  but  you don't  have  to ditch  rexe 3   to use  rex4  since  you can mix  and  match  the  2  together   to what textures  you want  installed


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post

I have thought about it, but I need to know for certain that this would solve my problem, otherwise it's just wasted money.

 

Try this then, these are the default v3 wave animations from a write protected backup I made 30 seconds after I installed v3. They go in the Prepar3D v3\Texture folder, see if they make your waves work.

 

P3Dv3_default_water_normals.zip

Share this post


Link to post

p3d water effects are poop :mad:

I agree that if the user does not have the right settings to get dynamic water, then the effects are lacking. But if you do have the right settings, then the water looks very good. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...