Sign in to follow this  
alderon57

P3D v3.0 and future releases?

Recommended Posts

I did a quick search of topics, but did see this discussed...

I currently fly v3.0.  Everything is fine.  When v3.2 comes out, can I install it alongside my existing setup?  Can you share scenery between two versions?

Nothing urgent; just curious.

Ron

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I don't believe that is possible.  You can only have one copy of P3Dv3 installed unless you purchased a developer's license which allows two copies.

Share this post


Link to post

If you do a full install - you have to uninstall the old version. If you do an update, it will overwrite the old version so No, you cannot run them both.

 

 

Vic

Share this post


Link to post

OK, that makes sense.  Thanks.

Pete, besides comparing features, I would have set up one with my customized GEX; and one with FTX / Orbx.

Like I said, just curious...

Ron

Share this post


Link to post

Contrary to what has been said: you can have 2 instances of P3D, as long as you do full installs.

I currently have P3Dv2.5 and P3Dv3.1. And they share common sceneries.

Pierre

Share this post


Link to post

Contrary to what has been said: you can have 2 instances of P3D, as long as you do full installs.

I currently have P3Dv2.5 and P3Dv3.1. And they share common sceneries.

Pierre

 

You can install P3D 2.X and 3.X on the same computer, but not two 3.X versions, which was the original question.

Share this post


Link to post

Contrary to what has been said: you can have 2 instances of P3D, as long as you do full installs.

I currently have P3Dv2.5 and P3Dv3.1. And they share common sceneries.

Pierre

 

Those are completely different LM Products, each with its own licence and Serial Number.  The OP was asking about 3.0 and 3.2, ie the same Product.  Regards.

 

M.

Share this post


Link to post

Actually, Pierre is correct as long as they are different versions. I do not believe you can have two with the same registration number active simultaneously. Having 2.5 and 3.0 would work but having 3.0 and 3.1 would not if I understand LM correctly.

 

edit: not fast enough!

 

 

Vic

Share this post


Link to post

Beats me why on earth you'd want two versions .... That's just gobbling up valuable disk space

Share this post


Link to post

Beats me why on earth you'd want two versions .... That's just gobbling up valuable disk space

 

Long time since disk space was an issue... 

 

I can think of many reasons to have different versions:

1) You can use one to test addons, so they don't fk up your main simulator.

2) You can run one with GEX textures and one with ORBX textures which gives two very different environments

3) You can use one as a development or BETA testing platform, and the other for playing

4) You can use one for freeware only, then have all your payware stuff in 3.X. 

5) You can use an old version for those addons which haven't been made ready for 3.X yet. 

6) You can use on for North America scenery only, and one for Europe scenery only - will load faster than having everything in one sim, and make the scenery library more tidy....

Share this post


Link to post

:p0310:

You got it Simmerhead. Those are the reasons I have many FS setup.

Managing it is the culprit...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this