Sign in to follow this  
Guest JustanotherPilot

Milviz B737-200c Prepar3D v3 installers now available

Recommended Posts

Sent to my inbox

 

 

"We have upgraded & combined the existing individual, platform specific Milviz 737-200C products to a multi-installer that allows the 737-200C to be installed into all supported platforms. This includes FSX:Acceleration, FSX:Steam, Prepar3d V2 & Prepar3d "

 

Should make a fine addition to P3Dv3. It was a joy to fly in FSX but sadly missing in the Prepar3D range...until now.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

And the FF logic, an essential part of driving a 200 specially in approach, is in working order now. In my first flight, the figures were close to reality as reported by some real pilots.

Share this post


Link to post

Hi guys,

Just got the latest installer and can not get the aircraft to load in P3D, I get a CTD every single time, I tried to load a different AC first, default scenery , ... Any ideas ?

Cheers


JBBJ

Share this post


Link to post

Great news! I've been waiting for this one for bush flying in Alaska and Canada :)

Share this post


Link to post

The installer requests to uninstall first any prior install.

Share this post


Link to post

The installer requests to uninstall first any prior install.

 

Yes, not a good idea to install over the top of the old one. You should rerun the installer for the version that you have currently and use it's uninstall option first as some files may have changed.

 

 

 

Just got the latest installer and can not get the aircraft to load in P3D, I get a CTD every single time, I tried to load a different AC first, default scenery , ... Any ideas ?

 

 

Did you try to run the installer as an admin and also go through and initialise each livery your using with the Milviz Menu manager? If that doesn't work you'll have to contact support.

Share this post


Link to post

Yes, not a good idea to install over the top of the old one. You should rerun the installer for the version that you have currently and use it's uninstall option first as some files may have changed.

 

 

 

 

Did you try to run the installer as an admin? 

Yes of course , and it was a clean install with antivirus off.

 

I had no alerts during the install process.

 

Tried to remove it, re-install , nothing, Still CTD as soon as I try to load the aircraft.

Share this post


Link to post

Just got the email as well. Searched the forums but didn't find a change log. Can anyone help me out?

Share this post


Link to post

The Changelog wasn't included in the build.

 

I will see about getting it posted.

 

Turns out that if you're using windows 10 and P3D 3.1+, the FMS version of this product might not work properly unless your permissions are set properly.

Share this post


Link to post

The Changelog wasn't included in the build.

 

I will see about getting it posted.

 

Turns out that if you're using windows 10 and P3D 3.1+, the FMS version of this product might not work properly unless your permissions are set properly.

 

I do indeed use Windows 10 and P3D V3.2.

 

Could you please advise on what exactly needs to be checked/changed in order to make sure that it works fine ?

 

Thanks for your support

 

 

Share this post


Link to post

Please get on our forums by following the instructions in my sig or on page one of the manual.

 

That said, try making sure you're running the sim as an Admin (right click on the icon and choose run as admin).

 

Make sure your AV is not flexing it's muscle(s) on the P3D directories.

 

Make sure that you installed the 737 prior to updating.

 

As well, it would be worth noting that P3D 3.2 has been out for exactly one day and you're expecting everything to work in it.  The sales page has clearly NOT been updated to match that as it JUST came out.  You're a tad hasty with your disputes... 

 

Did you check your navigraph settings?

 

Do you have the estonia tool installed?

Share this post


Link to post

I also have the issue but will wait for a resolution.

 

I use Windows 10 with P3D 3.2.

 

Clean install with download from the email I received last night.

 

Have not installed Navigraph as it was just installed in the last hour.

 

No AV unless you count Windows Defender.

 

Always run P3D as admin on a separate HD from the Windows system files.

 

No Estonia migration tool installed.

 

It only occurs with aircraft configured with the FMC. Non-FMC configured aircraft work fine.

 

 

I will just monitor. Still learning my Eaglesoftdg Citation X.

Share this post


Link to post

I installed it in P3D V3.2 just fine, a clean install, everything in working order. Engine 2 still won't start from a cold start, even with the complete procedure, but that is another issue.

 

Lee

Share this post


Link to post

Please get on our forums by following the instructions in my sig or on page one of the manual.

 

That said, try making sure you're running the sim as an Admin (right click on the icon and choose run as admin).

 

Make sure your AV is not flexing it's muscle(s) on the P3D directories.

 

Make sure that you installed the 737 prior to updating.

 

As well, it would be worth noting that P3D 3.2 has been out for exactly one day and you're expecting everything to work in it.  The sales page has clearly NOT been updated to match that as it JUST came out.  You're a tad hasty with your disputes... 

 

Did you check your navigraph settings?

 

Do you have the estonia tool installed?

 

Yes , I did check everything.

Fair enough, you are right and I will give you time to have a look at this.

 

I did modify manually the pannel state and did get the 737 to work if the FMS is not in the pannel.

 

However, as soon as I try to use it with the FMS, it is a straight CTD without even loading the airplane.

 

Strangely enough, WIN10 does not log this event ...

 

regards

Share this post


Link to post

I cant even flight how to register for your forums! I see two places to login but no sign up link!

Share this post


Link to post

I cant even flight how to register for your forums! I see two places to login but no sign up link!

 

Look at his signature for the email address, obviously you will need to change the "at" to @ and the "dot" to a .  

 

You need to send an email to that address to register.

Share this post


Link to post

Appcrashview shows the "infamous". Mscvr120 error.

 

If you fly PMDG you'd understand that.

 

 

Anyway that's what the error on my system said.

Share this post


Link to post

Is this version not compatible with P3D v3.2?  I get a CTD when loading it.

Share this post


Link to post

we are looking into this as we speak.  So far, only some seem to have this issue.

 

I would suggest sticking with 3.1 as we're pretty sure it works in there.  We didn't test it with 3.2.

Share this post


Link to post

It will install but, in some cases, the SP177 (FMS) version seems to cause a CTD.  It appears to be windows 10 related though we are still verifying this.

Share this post


Link to post

Ok I just tested it and I had the same issue. It was working perfectly in 3.1

 

An investigation of windows crash logs leg me to bglmanx.dll which after yet more checking is part of FSdreamteams addon manager. I downloaded the updated addon manager from them and the problem is corrected for now. I am baffled as to why an FSdreamteam program could cause an aircraft such as milviz to fault out and others not to?

 

http://www.fsdreamteam.com/products_addonmanager.html

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this