Sign in to follow this  
Jovabra

UFO's during scenario start?

Recommended Posts

Hi all

When a load a scenario file  i see some "UFO's" flying around my cockpit windows. It looks like some seat cushions.

Any idea? or i'm the only one?

 

Regards Jo va Bra

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi all

When a load a scenario file  i see some "UFO's" flying around my cockpit windows. It looks like some seat cushions.

Any idea? or i'm the only one?

 

Regards Jo va Bra

 

 

Picture?

Share this post


Link to post
Share on other sites

Hi,

Unable to upload some screenpicture's. Normal .jpg extension and 72 dpi

 

An error occured:

"You are not allowed to use that image extension on this community".

 

Jo va Bra


 

Share this post


Link to post
Share on other sites

Here they are

WexGmFm.jpg

X8NJPP4.jpg

IjYw1rZ.jpg

 

Who is this unknown crewmember on the r/h seat?

 

5Trgg4S.jpg

Share this post


Link to post
Share on other sites

 

 


Who is this unknown crewmember on the r/h seat?

 

Definitely not one of our creations. What add-ons are you using?

 

Full names - first and last - are required in the forum here, by the way.

Share this post


Link to post
Share on other sites

My Plugins are:

Gizmo - Ground Handeling - Python Interface - FastPlane FMC - XP NOAA - X Joy map - Sim Coders Headshake. I disabled them all - No Joy.

 

Airplanes: IXEG 737 - Airfoil labs C172 - FlightFactor 767-300

Scenery EHAM from Aerosoft.

 

Regards

Jo va Bra

Share this post


Link to post
Share on other sites

My Plugins are:

Gizmo - Ground Handeling - Python Interface - FastPlane FMC - XP NOAA - X Joy map - Sim Coders Headshake. I disabled them all - No Joy.

 

Airplanes: IXEG 737 - Airfoil labs C172 - FlightFactor 767-300

Scenery EHAM from Aerosoft.

 

 

Please attach your log.txt, it's in your X-Plane root folder.

Share this post


Link to post
Share on other sites

 

 


I disabled them all - No Joy.

 

If you're seeing a person in the VC, I'm guessing you're attempting to move the camera inside the aircraft from the external view.

Share this post


Link to post
Share on other sites

When I pause the sim I think I get the same dude breaching my cockpit. Theres also the headset visible in front of the captains MIP but it dissapears when I unpause the sim. Not sure if this happens everytime. Will check it tonight.

Share this post


Link to post
Share on other sites

When I pause the sim I think I get the same dude breaching my cockpit. Theres also the headset visible in front of the captains MIP but it dissapears when I unpause the sim. Not sure if this happens everytime. Will check it tonight.

 

Are you actually in the VC, or are you using some other view?

Share this post


Link to post
Share on other sites

Are you actually in the VC, or are you using some other view?

To be honest, I dont know for sure. I didnt move any viewpoints around and I am fairly new to xplane so it might just be me. I'll try to reproduce this again in an hour or so, will let you know.

Share this post


Link to post
Share on other sites

To be honest, I dont know for sure. I didnt move any viewpoints around and I am fairly new to xplane so it might just be me. I'll try to reproduce this again in an hour or so, will let you know.

 

Make sure you're using the 3D VC (Shift + 9).

Share this post


Link to post
Share on other sites

I find this issue interesting and thus tried to reproduce it. In all standard interior views the cockpit is correct, without the co-pilot. They are only visible in outside view or free camera view (free camera is also meant for outside!). So maybe you accidentally pressed the "c" key, which changes to free camera. But you would recognize this, because the whole panel instruments are hidden in free camera mode (because it's meant for the outside).

 

If you see the co-pilot while at the same being able to use and see the cockpit in the normal way, something is wrong.

Share this post


Link to post
Share on other sites

Hi all,

It's no problem just funny i think.

1. Normal start and loading the dc-6

2. Activate scenario 1 or 2

3. After a few moments you see rotating and flying/fluttering opjects.

4. I hit the P (pause) button to look outside ( view on runway Shift F3) to look at the strange flying opjects.

5. I go back to the 3D cockpit view (Shift F9) and there is my Co-Pilot and the window is a little bit open.

Regards Jo va Bra

 

3c6M3so.jpg?1

Share this post


Link to post
Share on other sites

 

 


It's no problem just funny i think.

The sim is loading both the external and internal models for some reason. Haven't run across that yet...

Share this post


Link to post
Share on other sites

The sim is loading both the external and internal models for some reason. Haven't run across that yet...

I managed to reproduce it. Pause the simulator while in external and switch while paused to vc. Once you unpause the simulator, the external model including the pilots dissapear.

whosthis.jpg

Share this post


Link to post
Share on other sites

It was a reference to the guy in your picture...

Ah okay, I thought something in my screenshot gave away I was Dutch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this