Sign in to follow this  
flyinion

Anniversary update broke Nvidia Inspector?

Recommended Posts

Not sure what is going on, but I updated to the anniversary update tonight.  Noticed I had to re-import my Inspector profiles, set back up some other Nvidia control panel settings etc.  As far as I can tell everything is working EXCEPT the refresh rate control.  In the Inspector profile it's set to 1/2 refresh rate.  In the sim it's anything but locked.  Not sure what to do here.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure what is going on, but I updated to the anniversary update tonight.  Noticed I had to re-import my Inspector profiles, set back up some other Nvidia control panel settings etc.  As far as I can tell everything is working EXCEPT the refresh rate control.  In the Inspector profile it's set to 1/2 refresh rate.  In the sim it's anything but locked.  Not sure what to do here.

I don't use NI, but my Nvidia Control Panel settings were reset to default and had to reconfigure. No other issues detected so far.

Share this post


Link to post
Share on other sites

Woops, forgot to mention this is on FSX:SE


Ugh, looks like I just found the problem thanks to some Googling and Reddit.  Hopefully an NI update will fix it.  Apparently I need to get on FSX more so I notice this stuff.  Turns out the latest versions of the Nvidia drivers changed the profile name from "Flight Simulator X" to "Flight Simulator 10" and even creating your own profile and assigning the .exe to it doesn't work.  Only way to get anything to work is through the Nvidia control panel.

Share this post


Link to post
Share on other sites

De activated my PF3 and had to re register. Also some FSDT airports and FB de activated. Pays to do a thorough check.

Share this post


Link to post
Share on other sites

I did the upgrade yesterday and it did not change any of my user settings, and it did not break NVI nor did it load another graphics driver. I am still on 368.81.

 

I did have to reactivate Flightbeam, FSDT and PMDG NGX and T7.

 

I did have to shut off the new features.

 

Works fine!

Share this post


Link to post
Share on other sites

I did the upgrade yesterday and it did not change any of my user settings, and it did not break NVI nor did it load another graphics driver. I am still on 368.81.

 

I did have to reactivate Flightbeam, FSDT and PMDG NGX and T7.

 

I did have to shut off the new features.

 

Works fine!

 

Hmmm, I'll give that driver a try.  I"m on 365.19 and that was reported as when the profile changed and broke it.  Maybe it was an error and they changed the profile back in the newer driver.

Share this post


Link to post
Share on other sites

Well, complete removal and reinstall of the drivers didn't fix it for me.  Tried both the .3 and .6 versions of NI as well.  I don't know if it's a window 10 update issue blocking NI from doing stuff if other people really are getting it to work, or if it's just the driver issue that I found for the newer (but not the newest) Nvidia drivers (posts from last fall).  No matter what I do, vsync is NOT working.  Ugh, guess I'll have to set that in the Nvidia control panel AND live without SGSS and changing the bias on LOD.  This sucks.  I'm not running two drivers that's ridiculous.

Share this post


Link to post
Share on other sites

That would be very frustrating and I sat at the computer whilst it did the upgrade thinking how much will this ruin the next few days!

 

However, it didn't and apart from re registering PMDG, Flightbeam and FDST, and reimporting my NVI profile from my "spare" copy on a USB stick, everything does work, with no issues and I have flown about 8 hours since - all is fine.

 

Perhaps download the latest NVidia driver (368.81), the latest NVI, uninstall the current NVidia driver, uninstall NVI, reboot, do a clean install of the NVidia driver (368.81), by selecting the the clean install option when asked by the .exe, reboot, then install NVI, reboot, then reset the Flight Simulator 10 profile.

 

This is the path I had to take once before on my last (Windows 7) PC when an update screwed the graphics driver. It worked.

 

Good luck.

 

Regards,

 

Mark

Share this post


Link to post
Share on other sites

That would be very frustrating and I sat at the computer whilst it did the upgrade thinking how much will this ruin the next few days!

 

However, it didn't and apart from re registering PMDG, Flightbeam and FDST, and reimporting my NVI profile from my "spare" copy on a USB stick, everything does work, with no issues and I have flown about 8 hours since - all is fine.

 

Perhaps download the latest NVidia driver (368.81), the latest NVI, uninstall the current NVidia driver, uninstall NVI, reboot, do a clean install of the NVidia driver (368.81), by selecting the the clean install option when asked by the .exe, reboot, then install NVI, reboot, then reset the Flight Simulator 10 profile.

 

This is the path I had to take once before on my last (Windows 7) PC when an update screwed the graphics driver. It worked.

 

Good luck.

 

Regards,

 

Mark

 

Yep I did a full uninstall + clean install of the driver.  NI itself doesn't actually install though.

 

edit:  My only other thought is if this is some kind of Steam Edition issue or that in combination with something.

Share this post


Link to post
Share on other sites

Anniversary update? What does it add?

Quite a bit...do a search and you can read the reviews...  

Share this post


Link to post
Share on other sites

And I seem to have all kinds of USB driver problems with my Saitek stuff since installing the Windows 10 'Annihilation"  update.

Share this post


Link to post
Share on other sites

And I seem to have all kinds of USB driver problems with my Saitek stuff since installing the Windows 10 'Annihilation"  update.

Most likely you need to update your Saitek Drivers. I had to update my Creative Soundcard drivers from the Creative site, to their dedicated W10 driver suite. These driver did NOT upgrade to what Creative has as their dedicated W10 drivers, when I upgraded from W7. I suspect that they are fine tuning W10 with the Anniversary Update..and that might have made your no longer being able to run with actual dedicated W7 drivers.  Check out the Saitek site..and install any W10 driver you see for your particular products.  This will most likely correct the problem...and have you running in fact more optimum.

Share this post


Link to post
Share on other sites

The update seems to affect us in various ways....I had no issues with Saitek and didn't have to re-register any PMDG products...only had to change my Nvidia Control Panel to use my GTX860m as default for P3D....

Share this post


Link to post
Share on other sites

 

https://www.bing.com/search?q=defer+upgrades+in+windows+10&filters=guid:%22a0eb9743-5670-4bad-858f-c815c00a2227%22%20lang:%22en-us%22&form=S00028&adlt=strict

 

Here's a really good reason to pay the $99.00, and upgrade to Windows 10 Professional!:

 

Microsoft will roll feature updates out on Windows 10 Home PCs first, and all those home users will effectively act as beta testers for you. if there are any problems with the update, they should be found and fixed by the time they become mandatory on Windows 10 Professional.

 

I just engaged the Defer Upgrades check-box, that you get with W10 Professional, Enterprise, and Educational versions.  This will allow them to get their 'Anniversary' act together!  The one nice thing about this feature of Windows 10 Pro, is that it only defers feature updates, but still allows security updates to install. 

 

I'm still not going back to W7.  Too many great features and performance perks found in W10.  I will make a system image backup as soon as my Recovery dumps the W7 one month recovery option.

 

I believe that Microsoft will bend to the pressure and with the next SPx update, will allow Windows users to once more vet or refuse 'feature'/or previously called Service Pack updates before installing, as in all previous O.S. renditions.

Share this post


Link to post
Share on other sites

What the AU gives me is food for thought!! ... .... to touch base with Sesquashtoo's point re going back to W7, be advised that I tried and eventually gave up .... got the basic bare bones program on my system no bother at all, but ground to a halt when i tried to install OS updates, MSE security database update and finally the NET+ framework .... all of which hung on me, and co-incidentally, of course, all MS software ... .... also since the update am experiencing what looks like a graphics driver crash when coming out of sleep mode       ... edit 5 minutes after posting the foregoing ... just fired up my W10 desktop and all USB functions out ... yes, ladies and gents I feel we're in for a long haul back to commonsense on this one!!!     .....................................                  

 

Alan

Share this post


Link to post
Share on other sites

I have had the same problem with the recent anniversary upgrade. I'm running FSX:SE.

 

After the update had loaded I noticed I had jaggies again so I started Nvidia Inspector however it kept crashing. After downloading the latest Nvidia Profile Inspector, I don't have crash issues anymore however I have the same issue whereby changing settings for the 'Microsoft Flight Simulator 10' profile does nothing. Even adding a program to the profile doesn't work so I don't have any AA settings at all now.

Share this post


Link to post
Share on other sites

I had the exact problem as well. Launched version 1.9.x then crashed. So I managed to find and download version 2.1.2.15 and that works fine and as it should. Just make sure you've saved your previous inspector profile and then import that into your FSX (FS10) or prar3d profile. 
As for the anniversary edition, only realised that the start menu is a little more tidy. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this