Sign in to follow this  
sidfadc

RealAir Turbine Duke V2

Recommended Posts

Hi guys,

 

I wonder if someone can help.  Just bought the Real Air Turbine Duke and the rudders won't work for taxi but they become alive when I'm rolling down the runway?  I use Saitek rudder pedals configured through FSUIPC.  Everything appears normal in FSUIPC, so I have assigned the axis and can see both pedals giving me full travel.  My inaugural flight didn't actually start because I couldn't taxi from the gate.  When I apply full left and full right the rudders don't move in the cockpit, no animation or nothing.  So I spawned on the runway, applied full power and as I started to roll above say 60knots the rudders were working?  I have looked in the documentation and googled if there is something peculiar on the Turbine Duke but I have come up short.

 

Any ideas?

 

Thanks

Sid

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Something not right here, the aircraft behaves like the Majestic Dash 8 without the tiller!  Imagine trying to taxi in the Dash 8 without the tiller and you see what I mean.  Thing is the Turbine Duke doesn't have a tiller so I'm stumped.  My hardware isn't at fault because I get effective travel of rudder but only at high speed, its impossible to taxi at 10-15 knots because I get like 1% travel.  I've scoured the manuals and nothing is mentioned about setting the rudder up so can only presume something else weird is going on.

 

All my other aircraft are absolutely spot on.

 

I'd be grateful if anyone who has the Real Air Turbine duke can help me out here.

 

Cheers

Thomas

Share this post


Link to post
Share on other sites

Yes!  I thought it might only turn with differential braking (like the 182) but this means its difficult to maintain a constant speed and sometimes the aircraft comes to a complete stop.  I've just read the manual (again) and it says to taxi use the condition levels to gain speed (instead of increasing throttle) and apply reverse to slow down (instead of using toe brakes).  This is all fine until I need to make sharp left or right at which point the rudders are useless as described in my two posts.  No where does it mention about differential braking or using the toe brakes to make a sharp turn.  Maybe I just need to give it time and practise but it shouldn't be this difficult to taxi an aircraft!

Share this post


Link to post
Share on other sites

I have Saitek combat pedals, but not configured through fsuipc...  don't have any issues.

 

Can't think of what the issue would be.

Share this post


Link to post
Share on other sites

Thanks Ryan, so you get full travel using only the rudder at low taxi speed under 15 knots?

Share this post


Link to post
Share on other sites

Well no, but I use diff braking with the saitek toe brakes.  Just a small and gentle tap should get you going in the right direction.

 

Actually on second thought, yes, without toe brakes I can turn a 360 degree in about 10 seconds.

Share this post


Link to post
Share on other sites

Maybe I just need to give it time and practise but it shouldn't be this difficult to taxi an aircraft!

 

My real life experience is that it is more difficult to manouver an aircraft on the ground than in the air. I don't have much twin time, but have flown a Piper Aztec, and it was much harder than moving a C172 around the airport. 

Share this post


Link to post
Share on other sites

You want to hear something crazy. I have this plane and the gtn750. Love it learned it but have never actually completed a flight in it. Unsure why. Maybe this weekend.

Share this post


Link to post
Share on other sites

I've flown the Duke Turbine V2 in FSX:SE for 18 months now and haven't found your problem. My installation is very responsive at low speeds. I don't use pedals, just a twist joystick (T16000M) and all is OK. I've flown it on 28 flights, totalling 55 hours (I have a good logbook!) without any steering or control problems. It sounds as if you have a setting somewhere which isn't registering.

 

Not solving your problem but hopefully reassuring you that there's nothing fundamentally wrong with the aircraft. In fact - it's absolutely superb for immersive simming.

 

Best

Rupert

Share this post


Link to post
Share on other sites

Thanks guys, everything is absolutely spot on apart from this "issue".  I have completed two 2 hour flights so far but the taxi issue is that bad I have to spawn on the runway :sad:

 

Yes I have auto rudder turned off.  I delete all joystick assignments from FSX and deactivated the controls because I use FSUIPC exclusively.  I have taken FSUIPC out of the equation to test and assigned the rudder through FSX but its no better.   I have assigned my rudder pedals to the "rudder" axis in FSUIPC, same as all other aircraft.  When I go into the calibration tab my rudder pedals are fully functional indicated by the +16xxx and -16xxx range.  If I open the Saitek config tool from my taskbar my rudder pedals have full travel as well.  I honestly can't see how this issue could be a miscalibration issue on my end when every other aircraft I fly functions perfectly.  This includes the A2A Comanche, Cessna 182, PMDG 737, Fslabs A320 and MJC Q400. 

 

I have emailed the developer this evening see if he can shed any light on it.  Very frustrating because this aircraft is a joy to fly.

 

EDIT:  I have just assigned the rudder controls in FSUIPC to one of my levers on the throttle quadrant and exactly the same behaviour so that rules out my rudder pedals being the issue.  I hope I'm not being completely stupid here lol.  I'm not missing a switch or something in the cockpit to give me full travel?  At this point I might do a reinstall because something is real buggy.

 

Thanks

Share this post


Link to post
Share on other sites

The autopilot isn't somehow enabled is it?  That would inhibit your steering on the ground if I recall.

 

Also have you tried checking the Realism tab in the config?  It shouldn't really matter but try checking Tarmac vs Grass or vice versa to see if that helps.

 

You're saying even the rudder pedal animation in the VC won't work when you're taxiing?

Share this post


Link to post
Share on other sites

Just a thought, one of those RealAir models, might be the V2, has a comma instead of a decimal point in the [contact_points] section of the aircraft.cfg so can make it handle weird. Worth checking, there should be 16 items per line comma delimited. If that's the one, the comma is reintroduced when the config panel is used to adjust the gear.

Share this post


Link to post
Share on other sites

The autopilot isn't somehow enabled is it?  That would inhibit your steering on the ground if I recall.

 

Also have you tried checking the Realism tab in the config?  It shouldn't really matter but try checking Tarmac vs Grass or vice versa to see if that helps.

 

You're saying even the rudder pedal animation in the VC won't work when you're taxiing?

Autopilot is armed with my initial altitude but isnt engaged. I have checked the realism tab, everything fully right. Ive got it set to Tarmac in the RealAir config tool and yes I dont see the rudder animation in the VC until I am travelling quite fast. I only seem to get full travel rolling down the runway at speed.

Just a thought, one of those RealAir models, might be the V2, has a comma instead of a decimal point in the [contact_points] section of the aircraft.cfg so can make it handle weird. Worth checking, there should be 16 items per line comma delimited. If that's the one, the comma is reintroduced when the config panel is used to adjust the gear.

Interesting, I'll look into this thanks.

Share this post


Link to post
Share on other sites

Well no because as you may know FSUIPC has unique aircraft profiles to avoid these conflicts...I'll double check though.


Thank you Paul Elliot!  I have resolved the problem.  So whilst I indicated that the aircraft behaves like the Q400 regards tiller operation, despite the fact it doesn't have one I never really explored this option.  Within FSUIPC itself none of my hardware controls were assigned to the tiller however....I just opened FSUIPC.INI and under my hardware assignments for the Turbine Duke I had a steering tiller line with values assigned like 16xxxx,0,-16xxxx.  I removed this line and I'm now sat on the ground at EGGP with full rudder travel in a cold and dark state!

 

Thanks everyone for your help and I hope this thread will help someone else with a similar problem.  The question is how the heck did I end up with a bogus steering tiller assignment in the INI file?  When I setup a new aircraft in FSUIPC I normally set New profile rather than "based on", maybe I selected "Based on Q400" by mistake and it assigned the tiller that way?  I honestly don't know but its now fixed so I can go flying.

 

Thanks all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this