Sign in to follow this  
andreadebiase

Cannot execute full autoland at LIML...not sure what i am missing

Recommended Posts

So, this is not the first time i do a ILSIII landing and cannot figure out what wasn't right this time. PMDG 737, Ryan air livery, on P3D. Visibility less than 1 mile (Milan is known for think fog this time of the year). Sorry in advance for not using the proper technical terms, so I have both frequencies set on the pedestal (on the same frequency and yes was the correct one), i have both runway directions tuned on the EFIS for both me and copilot (same number). Autobrakes armed, flaps down and when i engage LOC, nothing happens (usually i do get the localizer first) and when i engage APP i get captured by the G/S but only Single CH-however when I click on both A/P buttons A and B  it stays on SINGLE and i cannot get the plane to land itself. 

So few things to say, a) Ryan air does not have on the pedestal the option to put runway length and altitude (like for example Southwest), does this mean not ILS cat 3 landings? b) for the same runway i had ILSX and ILSY and i went with Y, is this at all playing a role on whether i can do a full autoland?

thank you

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Always look at the FMA to see what configuration the autoflight system is in, you should see something like MCP SPD, LOC and GS.  Make sure it is not GP.

 

There is no such thing as an autoland ILS, so basically with this simulation it will autoland with most any ILS. The difference in the real world is the aircraft and crew training, something we always need more of.

 

The "option to put runway length and altitute" on the pedestal is the HGS, this has nothing to do with autoland either.

 

Go back to the tutorial and compare the approach to EHAM there with what you are doing. Hope this helps.  Also, the FCOM has a full list of reasons you don't see AUTOLAND. Use the search function to help.

Share this post


Link to post
Share on other sites

Always look at the FMA to see what configuration the autoflight system is in, you should see something like MCP SPD, LOC and GS.  Make sure it is not GP

 

 

It is FAC and G/P. 

From what i am reading it seems like I get FAC and G/P becasue I press APP too soon, before I intercept the LOcalizer. But here is the thing, my VOR/LOC does not arm when i press it and i dont know why. I am basically 8 miles away from T/D and VOR/LOC still doesnt arm.....

Share this post


Link to post
Share on other sites

It is FAC and G/P. 

From what i am reading it seems like I get FAC and G/P becasue I press APP too soon, before I intercept the LOcalizer. But here is the thing, my VOR/LOC does not arm when i press it and i dont know why. I am basically 8 miles away from T/D and VOR/LOC still doesnt arm.....

actually i think i know what's happeing. The ILS frequency on the 737 FMC and the one on P3D for the same runway do not agree. I may need to update my Navaids. Which makes me think, if this is true, isnt p3d supposed to keep up with the newer navaids? 

Share this post


Link to post
Share on other sites

Make certain the two following options are selected: PMDG SETUP>AIRCRAFT>EQUIPMENT Page 1 Line 1 COLLINS and Page 3 Line 5 FAIL OP

Share this post


Link to post
Share on other sites

Make certain the two following options are selected: PMDG SETUP>AIRCRAFT>EQUIPMENT Page 1 Line 1 COLLINS and Page 3 Line 5 FAIL OP

 

Make sure to read the actual issue. Note, above, he mentioned FAC and G/P. This means that the aircraft (as he also noted) is not receiving the ILS.

Share this post


Link to post
Share on other sites

ILS frequencies on P3d and 737 FMC did not agree, this is why. I updated the NAVAIDS and I was able to first capture VOR LOC and then do a full autoland (fortunately i had saved the flight 10 miles out of LIML).

 

Ok, P3Dv3 people...c'mon....brand new flight sim sw (new?) and I have to update ILS frequencies ??? (i do like the smoothness though i must admit)

Share this post


Link to post
Share on other sites

Make sure to read the actual issue. Note, above, he mentioned FAC and G/P. This means that the aircraft (as he also noted) is not receiving the ILS.

It helps to read rather than a quick scan.

Share this post


Link to post
Share on other sites

 

 


and I was able to first capture VOR LOC and then do a full autoland (fortunately i had saved the flight 10 miles out of LIML).

 

You don't need to engage LOC before APP. If you're already below the glide slope and have no positive need to LOC, just use APP.

 

 

 


Ok, P3Dv3 people...c'mon....brand new flight sim sw (new?) and I have to update ILS frequencies ??? (i do like the smoothness though i must admit)

 

It's not really new, honestly. It's based off of ESP which is now about a decade old. There have been some updates, but they're limited and usually rather basic (scenery-wise).

 

...but also keep in mind the literal thousands of airports, and the immense number of add-ons out there to correct this.

 

 

 

This isn't Call of Duty and a handful of maps. This is a literal representation of the entire earth, in a simulator. It takes significantly more effort, and is a lot harder to track all of the changes. If you're looking for plug-and-play gaming, this really isn't the place. Blunt, but honest.

Share this post


Link to post
Share on other sites

It's not really new, honestly. It's based off of ESP which is now about a decade old. There have been some updates, but they're limited and usually rather basic (scenery-wise).

 

...but also keep in mind the literal thousands of airports, and the immense number of add-ons out there to correct this.

 

 

 

This isn't Call of Duty and a handful of maps. This is a literal representation of the entire earth, in a simulator. It takes significantly more effort, and is a lot harder to track all of the changes. If you're looking for plug-and-play gaming, this really isn't the place. Blunt, but honest.

 

+1

 

Not just PMDG i had to take this problem to Navigraph for RNAV APCH's on Prosim 737 as they rounding up of the course was wrong.

 

https://www.navigraph.com/forum/viewtopic.php?f=30&t=3916

Share this post


Link to post
Share on other sites

Gotta love technology!

 

Damn phone how dare you drop out on me how am i mean't to live without a signal? Lol

Share this post


Link to post
Share on other sites

Damn phone how dare you drop out on me how am i mean't to live without a signal? Lol

 

haha - what is this??? 1990?

Share this post


Link to post
Share on other sites

This is indeed a frequency problem. On the PFD you should be seeing the ILS ident code and a DME readout in white top left of the screen under the FMA area. If you don't see this but instead have an LNAV/VNAV  or a code like RW03 or MA03 displayed with DME readout then it's using IAN to provide you with an RNP approach.

 

Setting a Honeywell MCP instead of Collins will get rid of this feature for you... Older ships aren't as clever....

 

For my FSX, I utilise an update package to correct Variation, ILS frequencies and Runway designators so they are all updated. I use Navigraph to update my FMS and 1603 is ready to upload now. Using Crarts within Flyinside gives me my iPad in the VC so all is up to date and accurate. 

 

If you are going to do it, do it properly. The Navigraph subscription isn't cheap, but the updated world was free.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this