Sign in to follow this  
becas22

Learjet Yaw Damper bug

Recommended Posts

Hey guys,

 

 I am currently experiencing a very annoying issue regarding the yaw damper of the Lear.

As you can see in the video I made, I am flying within the envelope (Weight low enough to be at F430 and speed below MMO) but even with Yaw Damper ON the yaw oscillation is extremely high and unreallistic. Turning OFF the yaw damper does not help either, the only thing it does is giving me more rudder authority, which is how it works but does not solve the oscillation.

From my point of view, it seems that the Yaw damper is reacting slow, thus aggravating this yaw motion (something like a pilot induced oscillation), but I don't know how can I resolve it....

This happens during departure, cruise and arrival, with or without weather, realism setting are on MAX and Autorudder is disabled.... Turning ON Autorudder solves this but also not reallistic...

 

Please take a look and tell me what can it be, I really enjoy flying the Lear but this is annoying AF  :Sick:

 

Here is the video: https://youtu.be/b5BibZtxTtk

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your video shows oscillations in yaw and pitch. Pitch is so bad its giving you +- 700 fpm in places. I bet your passengers gave up on the cocktails!

 

Seriously though, I have never seen this in my Lear, on P3dv3,4 hf2. Only in turbulence with all my weather turned on.

 

I last saw this behaviour years ago in fs9 with the autopilot on a CS model. They corrected the autopilot in that case, it was an autopilot bug.

 

Plenty of Lear pilots on here, so they may know what's up!

 

Cheers

 

David,

Share this post


Link to post
Share on other sites

The pitch oscillation was also happening to my mate in the flight we were doing but we were flying trough a zone of reported CAT. As for the yaw, have no idea!

Share this post


Link to post
Share on other sites

I agree with David. This is not 'typical' behavior, at least for me in P3D V3.4. I can only assume there's a bad interaction with some add on causing this.

Share this post


Link to post
Share on other sites

Try increasing Yaw_damper_gain, in the .cfg.

 

The "factory" setting is 1.0.

 

Happy New Year!

Share this post


Link to post
Share on other sites

Please take a look and tell me what can it be, I really enjoy flying the Lear but this is annoying AF

New to the Learjet. only had it a short time so my comments are limited. Just done a test flight, FL300, did get some small yaw movement at over 300knts, reducing speed down to 200 it was steady, wind speed 35knts 70, heading was 360.

Best bet is to delete your Rudder assignment and re-calibrate.

I'm using Prepare3d ver 3.4.18. with Ch products rudder. when assigning within P3d I have to check its picked the slider axis not the Z axis.

 

hope this helps

 

bob

Share this post


Link to post
Share on other sites

did get some small yaw movement at over 300knts, reducing speed down to 200 it was steady, wind speed 35knts 70, heading was 360.

 

Yes I saw same. But only slight yaw noticeable from the "ball" and not from the forward view. The OP showed a video with somewhat excessive yaw and pitch?

 

Placing a 1.5 value in my .cfg sorted out my minor yaw. I only see pitch oscillations when I haven't established a stable climb/descent and then attempt to engage the vs/speed AFCS modes!

 

I don't think its any inherent error in the sim, only an ex Lear pilot is really qualified to pass judgement on the flight model?

 

Cheers

 

David.

Share this post


Link to post
Share on other sites

Hey guys, thanks for the answers! I solved the problem by unninstalling Accu-feel.

Interesting to see my suspicions somewhat confirmed... I sometimes experience extreme turbulence in the Lear, so bad that it can makes flying it very unpleasant. I haven't uninstalled Accufeel because I like what it does - but I do switch it off whenever I fly the Lear. I'm pretty sure I've had the issue in other aircraft too, Twin Otter X and MU-2.

Share this post


Link to post
Share on other sites

I use Accu-feel with FSX and have not had significant yaw problems. I have turned down some of the Accu-feel default settings for the L35.

 

Al

Share this post


Link to post
Share on other sites

You don't have to remove Accu-feel for everything, just switch it off for the Learjet... it is simply done on the interface.

 

A

Share this post


Link to post
Share on other sites

You can probably even leave it on for the Lear, just turn off all the physics stuff.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this