paulyg123

I did something bad - need help

Recommended Posts

I just took delivery of my new Jetline Sim computer - It was fully loaded with addons airports and GSX.

I was at JFK and running GSX.  GSX was doing fine, but it was taking too long to load my 747.  So I hit "DISABLE ADDON" thinking it would terminate GSX, well it complexly removed it from my menus.  Also gone is all the addon scenery.

What now?

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Re install GSX, or got to FSDT website FAQ and download Stand alone manager

Share this post


Link to post

try restoring PC to an earlier time/day might still be there

Peter

Share this post


Link to post
4 hours ago, paulyg123 said:

I just took delivery of my new Jetline Sim computer - It was fully loaded with addons airports and GSX.

I was at JFK and running GSX.  GSX was doing fine, but it was taking too long to load my 747.  So I hit "DISABLE ADDON" thinking it would terminate GSX, well it complexly removed it from my menus.  Also gone is all the addon scenery.

What now?

 

Easy fix per the GSX forum at FSDT.

Go to the

%APPDATATA%\Virtuali\Couatladdons.ini

See if you have these lines near the start:

[gsx]
disable = 1

and change it to

[gsx]
disable = 0

Share this post


Link to post

OK I think Cmpbell has the correct fix here.  I need help in finding %APPDATATA%\Virtuali\Couatladdons.ini  Please give detail way to find this.

I did get a notice after I restarted p3d saying a change in Couatladdons occurred.

How do I find Couatladdons in p3d or in windows 10?  Please give step by step as I am not familiar with Windows 10 yet.  Much appreciated. 

Share this post


Link to post

Sorry to bother you, but nothing was found by typing %appdata% I wish I knew the path.

Share this post


Link to post
1 hour ago, paulyg123 said:

Sorry to bother you, but nothing was found by typing %appdata% I wish I knew the path.

Go into the 'Users' folder.....then go into whichever User Name you are, then AppData\Roaming\Virtuali.  Make sure you don't have hidden folders as you may not see the 'AppData' folder.

Share this post


Link to post

You can either go to the path

C:\Users\<USERNAME>\AppData\Roaming

Full path would in this case be:

C:\Users\<USERNAME>\AppData\Roaming\Virtuali\Couatladdons.ini

or

Go to RIGHT CLICK on START -> RUN

Write/paste the following %APPDATA%

Hit ENTER and you will be at

C:\Users\<USERNAME>\AppData\Roaming.

Another simple way is:

Go to RIGHT CLICK on START -> RUN

Write/paste this:
%appdata%\Virtuali\CouatlAddons.ini

Hit ENTER -> VOILA!

 

Share this post


Link to post

Make sure you have folder option for "show hidden folders" (?) active or you won't see App Data

 

Share this post


Link to post

You my friend are a lifesaver.  That worked.  I was so upset all night and couldn't sleep over this,   I can't thank you enough for the guidance you gave me.

Thank you so much

 

Paul

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now