Jump to content

Sign in to follow this  
Sesquashtoo

XEnviro not working?

Recommended Posts

For the last couple of days, if I run XEnviro, only clear skies show, now cloud formations...even today, when the sound of rain was within XP11.  I then switched to XP11 Clouds, and immediately the sky filled with what one would expect.  Is xEnviro (servers) down?

So to repeat, with it set to ON, no cloud creation of any kind.  Anybody else seeing this?

Share this post


Link to post
Share on other sites

 

35 minutes ago, Sesquashtoo said:

Anybody else seeing this?

Confirmed...but the servers may not be down...certainly serving up clear skies either way.


Intel i7 4790K, o/c @ 4.7 GHz; Asus Z97-PRO; 24GB; Samsung 850 256GB SSD/Crucial 525GB SSD; Asus Strix GTX 1070 8GB o/c; Asus PA279Q 2560x1440; Windows 10 x64; Saitek X-55; CH Pro Pedals (junk)

Share this post


Link to post
Share on other sites

works fine here too.


Carlos Franklin

Sims: MSFS2020 (for now, will see what XP12 will bring)

Asus Sabertooth z77 - i7 3770k @ 4.6 HT WC - 32gb Corsair @ 2133 (XMP) - Asus GTX 1070 - 250 Evo Pro SSD for Win10 Pro - 500 Evo Pro SSD for MSFS2020, 

 

Share this post


Link to post
Share on other sites

All good here too Mitch; at least in my location. Maybe there are some oddities in the data at certain locations; something I've seen in AS2016 from time to time, where its given me clear sky's when it was very much overcast.

Share this post


Link to post
Share on other sites

Thanks for all the responses, everyone!  Much appreciated.  I have been away over Easter, so hadn't had a chance to see if I can get some clouds happening. Will try now...and then see what gives.

Share this post


Link to post
Share on other sites

xEnviro 1.06 has totally stopped working.  It shows as engaged, but will produce no cloud sets of any kind. Totally clear sky. I wonder if with XP11 RC1,  it stopped working, and I have only noticed in the last few flights.  

Where is the pref file that one could delete....?  What folder?

Share this post


Link to post
Share on other sites

Over at their support forum, one of the devs mentioned that they've had a few cases of dropped activations with XP11 1.0. Apparently the plugin doesn't tell you if it can't access the server because of an activation problem?

Anyway, you might try uninstalling and re-installing XEnviro to see if that's the problem, because the activation should kick in (or not) at that point. File a ticket on their web site if the problem persists.

  • Upvote 1

X-Plane and Microsoft Flight Simulator on Windows 10 
i7 6700 4.0 GHz, 32 GB RAM, GTX 1660 ti, 1920x1200 monitor

Share this post


Link to post
Share on other sites
57 minutes ago, Paraffin said:

Over at their support forum, one of the devs mentioned that they've had a few cases of dropped activations with XP11 1.0. Apparently the plugin doesn't tell you if it can't access the server because of an activation problem?

Anyway, you might try uninstalling and re-installing XEnviro to see if that's the problem, because the activation should kick in (or not) at that point. File a ticket on their web site if the problem persists.

I believe it is the W10 Update Firewall settings.  Not allowing xEnviro to work.

Share this post


Link to post
Share on other sites

I've discovered exactly what it is:   W10 Creative Update

Creative Update's heightened Firewall Security is not allowing xEnviro plugin to communicate on any port.  I just tried XP10, and the same thing, xEnviro no longer works in that version.

So...it is a W10 C.U. issue...

Share this post


Link to post
Share on other sites
On 4/15/2017 at 9:08 AM, gpb500 said:

 

Confirmed...but the servers may not be down...certainly serving up clear skies either way.

You're probably running W10 Creative Update.   I can't get xEviro to display clouds, now in EITHER XP10 or XP11, since updating.  I believe it is the Creative Update enhanced Firewall that is interfering with this program. Until somebody proves me wrong, I'd say that the current version of xEnrio v1.06 and the W10 Creator Update are not compatible.

Share this post


Link to post
Share on other sites
38 minutes ago, Sesquashtoo said:

I've discovered exactly what it is:   W10 Creative Update

Creative Update's heightened Firewall Security is not allowing xEnviro plugin to communicate on any port.  I just tried XP10, and the same thing, xEnviro no longer works in that version.

So...it is a W10 C.U. issue...

Meanwhile, I'm flying high in Windows 10 non-Creator's Update without XE.  Muuuuahahaha. :biggrin:

Seriously though, couldn't it be just as easy to tag XE's exe (say that 5 times fast) as an exception through the firewall, just like you would with Defender and any other anti-virus program?


Engage, research, inform and make your posts count! -Jim Morvay

Origin EON-17SLX - Under the hood: Intel Core i7 7700K at 4.2GHz (Base) 4.6GHz (overclock), nVidia GeForce GTX-1080 Pascal w/8gb vram, 32gb (2x16) Crucial 2400mhz RAM, 3840 x 2160 17.3" IPS w/G-SYNC, Samsung 950 EVO 256GB PCIe m.2 SSD (Primary), Samsung 850 EVO 500gb M.2 (Sim Drive), MS Windows 10 Professional 64-Bit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,750.00 of $25,000.00 Donate Now
×
×
  • Create New...