Sign in to follow this  
vc10man

Why Is This Occurring at WIMM?

Recommended Posts

In trying to replicate my very first 747-400 flight on Garuda, in 96, which flew EHAM to Medan Polonia(WIMM), I downloaded a freeware Medan airport from BDOAviation, but so far no response from them as to why this is happening. I'm sure it has to do with a BGL but cannot figure it out, or how to prevent the Ai planes hanging in the air.

http://fsfiles.org/flightsimshotsv2/images/2017/05/08/Medan.jpg

Any assistance, appreciated.

Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would disable the AFCAD in the MyTraffic/Scenery folder if you have MyTraffic installed.  Still, even doing that does not make sense as your aircraft is properly sitting on the ground.  Still worth a try.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Hi Jim

Thanks for that suggestion. I did think about the My Traffic which I do have, and have edited for other airport add-ons such as from FSDT, Flightbeam. Imaginesim, but as in this instance the aircraft were suspended in the air, I thought maybe it is not MT6 related.

How's the golf coming along? Did not see you at Augusta!

Share this post


Link to post
Share on other sites
8 hours ago, vc10man said:

Hi Jim

Thanks for that suggestion. I did think about the My Traffic which I do have, and have edited for other airport add-ons such as from FSDT, Flightbeam. Imaginesim, but as in this instance the aircraft were suspended in the air, I thought maybe it is not MT6 related.

How's the golf coming along? Did not see you at Augusta!

I think we've discussed this in the past. Anytime you have an addon airport, ALWAYS disable the MTX AFCAD or any other AFCAD that might be in play for that airport.

Remember, aside from the stock AFCAD embedded in FSX, you should not have more than one AFCAD for any addon airports, with the exception that some addon airports come with two AFCADS, one usually being blank and just used for elevation correction.

Share this post


Link to post
Share on other sites

Had this to in some airports around Europe, even default ones, seemed FTX Vector was the culprit, find out with ADE which tile the airport is on and disable the same in FTX Vector exclusions, this one would be on 7430.

Herman

Share this post


Link to post
Share on other sites

Have you tried another free airport developer?

 

http://aviabee.com/scenery/version/fsx?page=2

 

I used to simulate flights in the area, PMDG 737 Lionair routes, and do not remember on my old fsx install if I got the BDO Aviation one fixed, or used this aviabee scenery instead. Try that

In my old age my memory is failing. I do not remember if the BDO scenery needed a flattent alt file, or if conflicting files from the default scenery had to be disabled. The Aviabee looks more up to date it has a patch for it also.

Share this post


Link to post
Share on other sites
On 08/05/2017 at 7:06 AM, cmpbellsjc said:

I think we've discussed this in the past. Anytime you have an addon airport, ALWAYS disable the MTX AFCAD or any other AFCAD that might be in play for that airport.

Remember, aside from the stock AFCAD embedded in FSX, you should not have more than one AFCAD for any addon airports, with the exception that some addon airports come with two AFCADS, one usually being blank and just used for elevation correction.

I did that and the 'aircraft hanging in the air' still remains.

Share this post


Link to post
Share on other sites
On 08/05/2017 at 7:53 AM, electricman said:

Had this to in some airports around Europe, even default ones, seemed FTX Vector was the culprit, find out with ADE which tile the airport is on and disable the same in FTX Vector exclusions, this one would be on 7430.

Herman

Don't have any Orbx installed.

Share this post


Link to post
Share on other sites
On 08/05/2017 at 2:07 PM, 777200lrf said:

Have you tried another free airport developer?

 

http://aviabee.com/scenery/version/fsx?page=2

 

I used to simulate flights in the area, PMDG 737 Lionair routes, and do not remember on my old fsx install if I got the BDO Aviation one fixed, or used this aviabee scenery instead. Try that

In my old age my memory is failing. I do not remember if the BDO scenery needed a flattent alt file, or if conflicting files from the default scenery had to be disabled. The Aviabee looks more up to date it has a patch for it also.

Thanks for that suggestion. Will try.

Share this post


Link to post
Share on other sites

It's a newer airport so the terrain is not flattened for an airport and the developer scenery you use does not include it, or you did not install it correctly. Try that aviabee scenery instead, I think I ended up using Aviabee in my past fsx acceleration install and did not have any problems.

Share this post


Link to post
Share on other sites

Do you maybe have a file with WIMM in the line in your FSX/scenery/world/scenery folder? if so disable that then.

Herman

Share this post


Link to post
Share on other sites

Thanks gents.

Going to try that Aviabee suggestion and will report back.

Share this post


Link to post
Share on other sites
7 hours ago, electricman said:

Do you maybe have a file with WIMM in the line in your FSX/scenery/world/scenery folder? if so disable that then.

Herman

No WIMM in that location.

Share this post


Link to post
Share on other sites
On 08/05/2017 at 2:07 PM, 777200lrf said:

Have you tried another free airport developer?

 

http://aviabee.com/scenery/version/fsx?page=2

 

I used to simulate flights in the area, PMDG 737 Lionair routes, and do not remember on my old fsx install if I got the BDO Aviation one fixed, or used this aviabee scenery instead. Try that

In my old age my memory is failing. I do not remember if the BDO scenery needed a flattent alt file, or if conflicting files from the default scenery had to be disabled. The Aviabee looks more up to date it has a patch for it also.

Just installed that Aviabee airport. Still have floating aircraft.

Share this post


Link to post
Share on other sites

 

On 08/05/2017 at 7:53 AM, electricman said:

find out with ADE

How do I use ADE which I have just installed to find the culprit? It looks so overpowering to use

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this