mazelda

updating to p3dv4

Recommended Posts

Hi

I've just updated my control centre and seen that p3dv4 is on there

I've redownloaded the 747 package again but when I try to install it into v4  I only get the options to remove modify  and repair

Do I need to remove the 747 from p3dv3 first so I can get the path for v4  or how do i install it into v4

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

26 minutes ago, mazelda said:

Hi

I've just updated my control centre and seen that p3dv4 is on there

I've redownloaded the 747 package again but when I try to install it into v4  I only get the options to remove modify  and repair

Do I need to remove the 747 from p3dv3 first so I can get the path for v4  or how do i install it into v4

Thanks

Don't jump the gun Pete.  PMDG announced in this forum's general section that updates were occuring to the OC and that work was in progress on the aircraft products. There is no "install into v4" yet.

 

Share this post


Link to post
Share on other sites

Cheers,

It was just with the control centre being updated i thought the 747 was ready to go 

Just have to sit on the hands a bit longer

Share this post


Link to post
Share on other sites

Hi guys,

Now that they have released the p3d v4 update what do we have to do to get it to recognise the new directory instead of the p3d v3 one please ?/

 

Share this post


Link to post
Share on other sites
3 minutes ago, Sheldo said:

Now that they have released the p3d v4 update what do we have to do to get it to recognise the new directory instead of the p3d v3 one please ?

We haven't released a P3Dv4 update...

See here: 

Please pass this information on as you come across any others who may also be confused. Our statements regarding the updates have been rather clear.

Share this post


Link to post
Share on other sites

I am amazed how many people don't know this.  Maybe you need to put a notification on the OC so people will read it and wait for the official release of products for V4.

  • Upvote 1

Share this post


Link to post
Share on other sites

HI KYLE,

THANK YOU SO MUCH FOR QUICK RESPONSE, WHAT HAPPENED WAS I USED THE UPDATE CENTER AND IT UPDATED MY QOTS 2 9 BUT DIDN'T NOTICE IT WAS IN V3.4 !!

GETTING OLD I THINK !!

ANYWAY,THANKS AGAIN

ALL THE BEST

Share this post


Link to post
Share on other sites
1 minute ago, MarkW said:

I am amazed how many people don't know this.  Maybe you need to put a notification on the OC so people will read it and wait for the official release of products for V4.

I, too, am baffled.

Apparently there are some trolls in various locations of the interwebs announcing various updates have already released. Perhaps it's that? Re-reading our announcements, I'm curious as to how people are getting the impression that we've said anything is ready, however. If anyone sees any language that seems to indicate that v4 compatibility is available, please point it out and I'll go correct it, or at the very least, clarify.

Share this post


Link to post
Share on other sites

Trolls on the internet?  Say it ain't so, brother Kyle....lol...me runs away.

Share this post


Link to post
Share on other sites
1 minute ago, scandinavian13 said:

I, too, am baffled.

Apparently there are some trolls in various locations of the interwebs announcing various updates have already released. Perhaps it's that? Re-reading our announcements, I'm curious as to how people are getting the impression that we've said anything is ready, however. If anyone sees any language that seems to indicate that v4 compatibility is available, please point it out and I'll go correct it, or at the very least, clarify.

I will forecast the next issue.  You release the 747 for V4 and people will post how they can't get the 777 or NGX working v4.  Exciting yet frustrating times for PMDG support.

Share this post


Link to post
Share on other sites
2 minutes ago, Boomer said:

Trolls on the internet?  Say it ain't so, brother Kyle....lol...me runs away.

ha - I kno rite?

1 minute ago, MarkW said:

I will forecast the next issue.  You release the 747 for V4 and people will post how they can't get the 777 or NGX working v4.  Exciting yet frustrating times for PMDG support.

Yeah, it's been an interesting few days.

Like I said in another thread, the excitement is awesome (seriously)! All the same, that excitement shouldn't mean skimming the updates or not reading them and making assumptions. The latter leads to disappointment (more than simply re-grounding yourself in the thought that "hey, things aren't ready yet"), and I don't want that for people.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now