Angelo Cosma

UT2 for P3D v4

Recommended Posts

Can Ultimate Traffic 2 be installed into V4, just like it was for V3 via the EMT? Maybe @Poppet knows?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I believe you need to use their UT Live for V4 compatibility.  This is just based on what I have read here.

Ilya

Share this post


Link to post

I am using UTLive in v4 and it works just fine but you have to make some .xml changes.  There is a thread over at the Flight 1 forums that shows you how to do it.  I think UT2 would work the same way. 

Share this post


Link to post

Poppet has instructions on how to install into v4

here: 

 

  • Upvote 1

Share this post


Link to post

Thank you laserit, I got it installed and fully working, cheers.

  • Upvote 1

Share this post


Link to post

Be advised some models wont work

 

Share this post


Link to post
1 hour ago, tooting said:

Be advised some models wont work

 

How can I import my custom databases with my updated air carriers? I still have it installed but not sure how to export them as is etc.

Share this post


Link to post

I ran UT2 on v4 and it chews CPU and it runs like a dog... so I have stopped using.

 

Now  I need to go see how to make UT live run in v4 and check that out

Share this post


Link to post
35 minutes ago, Manny said:

Now  I need to go see how to make UT live run in v4 and check that out

Manny, let us know if UTLive runs OK when you get it installed (if you don't mind)?

Share this post


Link to post
5 minutes ago, Manny said:

I can only get to it during this weekend

Thanks Manny - I actually meant how the performance is but thanks for the link anyway!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now