rsrandazzo

[10JUN17] Important Update for PMDG 747-400 Queen of the Skies II

Recommended Posts

Captains,

Tonight we have published a series of updates for the 747-400 product line.  You can get the updates via the Operations Center, or by downloading the installer directly from your ecommerce account at our eCommerce site.

Here is some background to help you understand what we did tonight:

PMDG 747-400 Queen of the Skies II for Prepar3D v4:  Along with a few minor tweaks, this product was updated to temporarily disable a process that allowed users to connect the 747 to Squawkbox/IVAP using FSUIPC.  This connection process was causing the 747 to fail and will be reintroduced once a solution is found.  This disablement only affects Prepar3D v4.

PMDG 747-400 Queen of the Skies II for Prepar3D v3: Some various minor tweaks.

PMDG 747-400 Queen of the Skies II for FSX/FSX-SE: this is a comprehensive update to bring FSX users up to the same level of functionality and fitness as the Prepar3D version of the 747. 

 

NOTE:  If you use the micro-updater, and it gives you any trouble, simply go to your account at PMDG eCommerce and download the installer from there.  We have wraped up all of the changes since release into both FSX and P3D installer sets to give you a good solid backup if needed.

We anticipate a series of more micro update as we continue to tune and tweak the product in preparation for the 747-8, and of course further stabilization within the x64 environment.

 

 

  • Upvote 3

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am selecting to update the P3D v4 and the dos prompt shows its installing to P3D v3 folder which I have already uninstalled and it has installed the update back in the PMDG p3d folder even those the 747 was no longer there.

P3D v4 is showing up to date at version 3.00.8334

 

Downloading the full installer again for v4 and hope this does it.

Share this post


Link to post
Share on other sites

Had no issues with FSUIPC so far. Only thing I noticed was that I wasn't able to change the transponder modes in vpilot from the Queens panel. Which was working in P3Dv3.

 

 

Share this post


Link to post
Share on other sites

Micro updates worked like a charm. No more fsuipc issues.  Woohoo. 

Share this post


Link to post
Share on other sites
6 hours ago, driver101 said:

Had no issues with FSUIPC so far. Only thing I noticed was that I wasn't able to change the transponder modes in vpilot from the Queens panel. Which was working in P3Dv3.

 

 

As reported elsewhere by PMDG, that function is what is broken and is disabled temporarily until resolved with FSUIPC.

Share this post


Link to post
Share on other sites
6 minutes ago, scandinavian13 said:

I thought vPilot was all SimConnect now...

No?

Yes, I believe that the very latest version of VPilot is exclusively simconnect-driven, as it no longer requires the use of WideFS when operating on a second networked PC. Installing VPilot in P3D V4 is on my "things to do" list for today. I will see how it goes...

Share this post


Link to post
Share on other sites

Great work everyone and just shows the first class support that we have come to expect from PMDG!

Keep up the good work - now I am off to get the 777 :-)

Andrew Perry

Share this post


Link to post
Share on other sites
4 hours ago, JRBarrett said:

Yes, I believe that the very latest version of VPilot is exclusively simconnect-driven, as it no longer requires the use of WideFS when operating on a second networked PC. Installing VPilot in P3D V4 is on my "things to do" list for today. I will see how it goes...

That means it should work with simconnect then?

Share this post


Link to post
Share on other sites

Thanks Robert and team. I have to say, the micro-update worked MUCH faster and smoother than last time, it was done in less than 45 seconds or so. :cool:

Share this post


Link to post
Share on other sites
42 minutes ago, driver101 said:

That means it should work with simconnect then?

Correct. It works directly with simconnect.

Share this post


Link to post
Share on other sites

I'm going to have to run the full installer again. Mine totally got messed up, which I admit is most likely completely my fault. I had started running the update, and the Wi-Fi at the truck stop in Indiana was running extremely slow, as it wasn't even close to being halfway done by the time I came back from eating breakfast. As I needed to get to work and I assumed I would need an Internet connection, I hit the abort button. It completed the task it was on, then moved to the next task, so I ended up closing it out. When I did my 30-minute break at the truck stop in Pennsylvania, I thought the Wi-Fi would run faster, which it did, but it had started from the point at which I closed out the window. I went inside to go eat lunch, and when I came back, it was back at the beginning trying to download the gauge again. As I didn't have the time to sit around and deal with it, I closed it out again. When I got here just now, I attempted to run the update again, only to be told it was already updated. I looked at the date stamp on the files and it was still showing last April, so I definitely screwed this up. Again, this is most likely completely my fault.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.