snapshot21

P3D v4 737-800/900 installer is now UP!

36 posts in this topic

Got an update in the Operations center asking me to redownload the installer from the PMDG e-commerce site. Sure enough it can now be installed to v4!

Enjoy guys! the time has come! 

Thanks PMDG!

-Keem Cervano

2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you guys have it installed in Prepar3D V3, since you got an update?

0

Share this post


Link to post
Share on other sites

Not using P3Dv3, just downloaded after seeing this thread and it is in fact the V4 version. Looks like everything else needs an update too.

0

Share this post


Link to post
Share on other sites

And it also appears full downloads are needed for everything else, again. Just downloaded all three for the installfest.

0

Share this post


Link to post
Share on other sites

Yup! all planes need updated installers. Looks like the Dynamic Lighting has been updated further based on the changelog

 

-Keem Cervano

0

Share this post


Link to post
Share on other sites

OMG, window geometry is all wrong. My day is ruined.

 

/ducks

3

Share this post


Link to post
Share on other sites

And no post from Robert, dam you guys are fast

0

Share this post


Link to post
Share on other sites

We supposed to uninstall the 747 and 777 before updating them? Didn't say in the notification.

0

Share this post


Link to post
Share on other sites

Since they are full installers, I'm going with Kyle's previous advice to always uninstall/install in those cases. I could be entirely wrong.

 

Ops center seems to know how to handle missing liveries this time around, so - kudos!

0

Share this post


Link to post
Share on other sites
1 minute ago, wckorb said:

We supposed to uninstall the 747 and 777 before updating them? Didn't say in the notification.

If you have to download a full installer then yes you have to uninstall and reinstall. Never install new versions on top of an existing version

1

Share this post


Link to post
Share on other sites
1 minute ago, wckorb said:

We supposed to uninstall the 747 and 777 before updating them? Didn't say in the notification.

Don't quote me, but I think so. The 747 failed the update, so that makes it seem like that's the case.

0

Share this post


Link to post
Share on other sites

Thank you for the info. It seems 777/747 also have updates which required full install.

However I will wait for the long post from Robert to make sure I do everything correctly. No need to rush.

/Lets get aggressive on that F5 button gentlemen!
Cheers,
Hoang Le

1

Share this post


Link to post
Share on other sites