MattS

Vector performance

14 posts in this topic

Can anyone report how well the new vector release plays with the 747? Any performance hits?

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I was pleasantly surprised.  I have Major Highways ticked with bridges and traffic.  Major & Secondary roads only with traffic. Tertiary off.  Streams and frozen off.  All else checked on.  Seemed very good to me and seemed better than v3 but that may be in my head.

0

Share this post


Link to post
Share on other sites

That sounds good! Same settings that I used in v3.

Nothing noticeable in FPS drop?

0

Share this post


Link to post
Share on other sites

No not at all....but as with all things FS...YMMV.

0

Share this post


Link to post
Share on other sites

Are there any signs of airports being in holes or on ridges, despite the AEC tool? Is seem to recall this problem when I last had it installed (in FSX I think). I eventually deleted it as it wasn't worth the trouble of arriving to find your airport suddenly submerged!

0

Share this post


Link to post
Share on other sites

Post deleted... I missed your statement, "despite the AEC tool".

0

Share this post


Link to post
Share on other sites
31 minutes ago, DavidP said:

Are there any signs of airports being in holes or on ridges, despite the AEC tool? Is seem to recall this problem when I last had it installed (in FSX I think). I eventually deleted it as it wasn't worth the trouble of arriving to find your airport suddenly submerged!

Yes this still happens even after running the aec tool. 

0

Share this post


Link to post
Share on other sites
2 minutes ago, MarkW said:

Yes this still happens even after running the aec tool

Hmm, thanks Mark - currently doing a manual download rather than using FTX Central. Might just sit on it I think - that situation is a real turn off for me.

0

Share this post


Link to post
Share on other sites

Same happened to me tonight. So annoying. 

0

Share this post


Link to post
Share on other sites

I try to use freeware AFCADS as much as possible which usually fix the elevation issues. 

 

I'm hoping now that Orbx has kicked the clowns at Pilot's to the curb, we'll see faster turnarounds on elevation issues in Vector. There are a few places where river elevations are causing canyons where there shouldn't be. 

0

Share this post


Link to post
Share on other sites
19 hours ago, MarkW said:

Yes this still happens even after running the aec tool. 

There is a post in the Orbx Vector forum outlining how to capture addons added with the add-on.xml method.  Not sure if that is your problem, I've used vector for years without a problem with airport elevations, at least every airport I've seen.

0

Share this post


Link to post
Share on other sites
1 hour ago, downscc said:

There is a post in the Orbx Vector forum outlining how to capture addons added with the add-on.xml method.  Not sure if that is your problem, I've used vector for years without a problem with airport elevations, at least every airport I've seen.

Thanks I will read that as it was an addon. 

0

Share this post


Link to post
Share on other sites

The freeware Lorby addon organizer temporarily creates a scenery.cfg that contains all sceneries, even those added by XML. You then run AEC and once it's complete, it will return the scenery.cfg to standard. 

0

Share this post


Link to post
Share on other sites

I went through all my airport addons and looked for elevation errors after applying AEC.

 

Of the top of my head, these should be disabled:

T2G KSEA

T2G KSTL

T2G LTBA

FB KDEN

Pacsim RPLL

Pacsim ZSAM

Justsim ELLX

Drzewiecki UUDD (from Moscow X)

 

 

 

0

Share this post


Link to post
Share on other sites