Sign in to follow this  
Guest allcott

An annoying creep!

Recommended Posts

No. Not me. The tendance for my player aircraft to slowly creep forwards when parked. This happens with my Project Fokker. the iFDG Airbus and several more. If I spend more than a few minutes stationary at the gate I'll find that the walkway is now over the wing or worse still the nose of the aircraft is somewhere inside the terminal. And yes, the parking brake is on.Any ideas chaps?Best regardsMichael

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have the same problem on several jets, the POSKY 757's and SGA DC-9's are especially bad. I've found, however, that pressing F1 which retards the throttles and and applying the brakes on my joystick for a few seconds seems to help most of the time. I've read in various furums that aircraft such as the 757 will, IRL,creep so I suspect a lot of it is modelled. Still, I've tried to modify some jets via the aircraft config, but my attempts have come for naught.If any Simmer out there has successfully halted the undesired creeping, I would sure love to know about it. Maybe it could address the tendency of jets to taxi at 25-35 knots WITHOUT power. I hate having to almost ride the brakes. I noted and installed a fix some time ago that addressed how easily an aircraft rolls, specifically how much (or little) power need be applied to actually move the aircraft. It was applied several months BEFORE I began to notice unwanted creeping, so I'm not sure if the two are related. Sadly, I can't recall any details about the mod, so I can't answer any diagnostic questions.Cheers,Bob

Share this post


Link to post
Share on other sites

>No. Not me. The tendance for my player aircraft to slowly>creep forwards when parked. This happens with my Project>Fokker. the iFDG Airbus and several more. If I spend more than>a few minutes stationary at the gate I'll find that the>walkway is now over the wing or worse still the nose of the>aircraft is somewhere inside the terminal. And yes, the>parking brake is on.>Any ideas chaps?>>Best regards>>MichaelSounds like your throttle is out of calibration. Just look at the levers in the VC when you wind the throttle off with the lever. If you can then see ANY movement by pressing F1 then a re-calibration is in order.Allcott

Share this post


Link to post
Share on other sites

Do you think this problem might have to do with the aircraft's model touchdown points being a little off?I noticed the iFDG A320 will do that...it will literally "bounce" by itself every once in a while when sitting on the tarmac. This then causes the plane to start moving a bit.Rhett

Share this post


Link to post
Share on other sites

Do you have the engines started? if so the creep will be from your joystick needing calibrated. you may have the thottle cut off but if the calbration is out then it may not be fully retarded. hope this helps.regards.

Share this post


Link to post
Share on other sites

>>Do you think this problem might have to do with the aircraft's>model touchdown points being a little off?>>I noticed the iFDG A320 will do that...it will literally>"bounce" by itself every once in a while when sitting on the>tarmac. This then causes the plane to start moving a bit.>>Rhettgo get the contact points by Philip Foglar,they look much better using them too.http://www.ifdg.net/forum/index.php?showtopic=10333cheersJP.

Share this post


Link to post
Share on other sites

The thrusts need adjusting at low engine (idle) speeds in the air file, table 1506 from memory. This is a common fault.cheers,nick

Share this post


Link to post
Share on other sites

One thing I've found useful, using the CH Products Yoke is to reduce the mixture to about 10%

Share this post


Link to post
Share on other sites

>The thrusts need adjusting at low engine (idle) speeds in the>air file, table 1506 from memory. This is a common fault.>cheers,>nickAcutally, I remember reading somewhere (I believe at Posky's site) that the creep forward is an unfortunate side effect of dealing with FS's "sticky" ground friction. In order to give the aircraft more realistic taxi characteristics, I believe idle thrust is adjusted positively, resulting in a creep when parked with the brake on. While unfortunate, I personally prefer aircraft that can taxi on idle than a slow creep. I usually deal with it by pushing back and THEN starting, and when parking, shutting off engines within 30 seconds of setting the brake. Hopefully this helps you guys out!-Cal

Share this post


Link to post
Share on other sites

Me too!!!It has been a long time since I addressed this issue. When I am at the gates and am not going to pay attention to the aircraft in question for a while, I have simply paused FS9 in order to stop the creeping.A number of aircraft have this problem and I had reached the conclusion that all did (my mistake). I just checked the IFly 747-400 and it does creep. There are a number of others that have had the same problem for years. I then tried both the default 172 and 747-400 (which I never use), and they do not creep, so I really don't remember all of those third party birds in question that have this problem.I have recalibrated the throttles as several have recommended, even including making the closure point a bit physically open to give a little free play and some aircraft still creep.Also after pressing "F1" there is no detectable reduction in displayed panel power or the displayed throttle setting and some still creep. (i.e. the iFly 747-400).If I remember correctly way back when, a brake power adjustment in the aircraft.cfg file may possibly be a solution.Good luck:RTH

Share this post


Link to post
Share on other sites

Yep been around for a long time. I believe it is more than a simply callibration issue although some have found thuis to help their problems. I personally think it's the code for the ground friction in FS9 that has something to do with this and perhaps developers who try to code around the un-realistic ground friction. Hopefully X will be a fix for this for good................Randy J. Smith................CAUTION! My views represent no one but my own. While I do help companies test products - this in no way means I represent them in ANY fashion.[h4]Evolution is a process that results in heritable changes in a population spread over many generations[/h4]

Share this post


Link to post
Share on other sites

Many times creeping is caused from incorrect idle throttle settings. None of my aircraft ever creep...

Share this post


Link to post
Share on other sites

Hello again all:I think I have found the cure, and probably the cause for the creeping problem on my system at least. This issue may be a little more complex that we thought (or at least that I thought).Some will not want to hear this (AGAIN) as Lou Betti and many others have stressed for some time. Being absolutely sure that the MSFS9 default startup is implemented seems to be the catch. I am not sure location is important, but for sure a default aircraft, possibly to be specific the 172 definitely is on my system.For years, my default startup was the Eaglesoft Citation X, cold and dark, in the Eaglesoft Hanger, Door Closed at my home airport, KLWB. I was one of the last hold outs on this default startup buisness. I never took this too seriously or was aware of any significant problem until purchasing the DF Baron and feeling compelled at that time to buy into Lou's recommendations for startup. At that time I conceded and followed his instructions thereafter for all startups.Specific to the issue at hand, I started my survey to try and find what aircraft crept and which did not. Sometimes we (or at least I) overlook the obvious. You can speed up this process by simply useing the multipliers for speed (x64 or fastest). 1. I cranked up the FS9 default startup (KSEA, Default 172, Active Runway). As before and expected, no creeping.2. Being that it was the bird I gave as an example with the problem in my previous reply, I then switched to the iFly 747-400. To my astonishment guess what? NO CREEPING which blew my hold theory out of the water.3. Moved the aircraft to KMIA, one of the places I knew I had seen the problem before. Again, no creeping.4. I had a previous flight saved at KMIA with the same bird ready for takeoff on a planned flight. I loaded it. The aircraft began to creep forward (Yes, I am positive the throttles were closed and engines were at the idle state.)5. Switched back to the FS9 default 172,6. Switched back to the iFly 747. The creeping was gone.My mistake was as follows: I have a world of flights that have been saved for literally years. At many of my favorite airports, I have installed fixed base operations with hangers including my operations name on the hangers and buildings. (Eaglesoft hanger in many cases). Even though I now implement the FS9 default startup, I then switch to these saved flights. Unfortunately, when these favorite flights were saved, FS9 may have not been started up with the defaults, therefore, the default startup was negated and enter the creeping.After FS9 is cranked up and many changes are made (Aircraft, Locations, etc.etc.) it is quite possible that this issue may be initiated again. If it raises its head, I would recommend the following as a try to rectify the problem. So far it has worked for me.School may be still out and as I said in my opening paragraph, this issue has not proven to be as simple as I thought it was. However, first indications to me are that if your aircraft creeps, switch to the FS9 default 172, and then back to your desired aircraft and see if it still creeps. I'll bet it doesn't. If that doesn't work, be sure you make the default startup of FS9 (KSEA, FS9 172, Active runway), switch to your desired aircraft and see what happens.I hope this helps somebodyRTH1585368CFIEdit: Sure would like to hear the results of what you find relative to your results.

Share this post


Link to post
Share on other sites

Sorry if you are offended.Just thought these findings might be of interest to somebody.RTH

Share this post


Link to post
Share on other sites

All very interesting ...creeping at the gate is annoying but is usually solved by switching one's engines off. :-hahBut what really does annoy me is creeping while holding short at the Active Rwy! :-lol

Share this post


Link to post
Share on other sites

I was joking. Sheesh! haha I can see how a non-native English speaker might miss that figger of speech.(I thought it was such a bad joke, too, that I would catch flak for it. :) )Regarding the creeping, the iFDG A320 still does it, even with the new contact points. I think the earlier poster who said it was a compromise in the .air file, between realistic taxi power/speed settings vs. ground stickiness has it about right.Rhett

Share this post


Link to post
Share on other sites

No problem Rhett:Unfortunately I am not a "non-native Engilish speaker" and should have known better.Forgive my ignorance. Sometimes it is hard to tell exactly what the flavor is when one can't hear the inflections and see the expression on the face of the speaker. I know you think I am a dummy and in this case you are 100% correct. Please accept my apology.Concerning the IFDG A320, I tried the same thing. Bring the plane back up and try again being sure to press "F1". After I did that, she did not creep for me. . Ironically, the A319 and A321 did not require this and were steady as a rock all by themselves from the getgo.I strongly suspect that there are several variations that may induce the creeping, or for that matter might stop it. So far, cycling back through the FS9 default 172 has stopped all creeping for me with any aircraft I have tried (including those that had shown this characteristic for me before).Respectfully:RTH

Share this post


Link to post
Share on other sites

Nah it's all right, I don't think you are a dummy. hahaI must be a dummy because I did not think to slew and hit "F1" with the iFDG A320. I will give that a shot. The other night I parked the Grupo TACA iFDG A320 at Memphis, parking brake on, and left to do something else. When I came back about 45 mins later the plane was inside the terminal. :)Rhett

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this