Recommended Posts

I have just bought the 777-200 base package and I'm very annoyed. Not having a regular income means that this is a big price to pay for me. I am not able to press or move anything in the cockpit. The aircraft is in a cold and dark state with the throttle levers at TOGA and the yokes fully back and fully left. The only thing I can control is the brakes on the aircraft either with my toe brakes or a button on the back of the yoke. The gear isn't showing outside (yet I am at the correct height as if the gear is extended). The mouse only changes to the PMDG one over the 2 inside nobs for the Baro/Radio altitude and the altimeter. I have reinstalled the 777 many times and have overwritten my FSUIPC install. (I can't figure out how to uninstall FSUIPC and the internet doesn't seem to help much). I have reinstalled the D irect X settings and Simconnect all to on avail. Please someone help me before I explode at PMDG.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check if you have still axis set in your P3D controll setting page and remove them

Share this post


Link to post
Share on other sites

You posted this yesterday and you were given a response.

Share this post


Link to post
Share on other sites
8 minutes ago, JayCloth said:

I have just bought the 777-200 base package and I'm very annoyed. Not having a regular income means that this is a big price to pay for me. I am not able to press or move anything in the cockpit. The aircraft is in a cold and dark state with the throttle levers at TOGA and the yokes fully back and fully left. The only thing I can control is the brakes on the aircraft either with my toe brakes or a button on the back of the yoke. The gear isn't showing outside (yet I am at the correct height as if the gear is extended). The mouse only changes to the PMDG one over the 2 inside nobs for the Baro/Radio altitude and the altimeter. I have reinstalled the 777 many times and have overwritten my FSUIPC install. (I can't figure out how to uninstall FSUIPC and the internet doesn't seem to help much). I have reinstalled the D irect X settings and Simconnect all to on avail. Please someone help me before I explode at PMDG.

Full names are required in these forums.

What sim are you using?

Share this post


Link to post
Share on other sites
3 minutes ago, PMDG777 said:

What sim are you using?

In yesterday's reply from the OP to a poster(albeit in the wrong Forum, FS2Crew's), he did state he was using FSX-SE.

Share this post


Link to post
Share on other sites
12 minutes ago, JayCloth said:

I have reinstalled the 777 many times and have overwritten my FSUIPC install. (I can't figure out how to uninstall FSUIPC and the internet doesn't seem to help much). I have reinstalled the D irect X settings and Simconnect all to on avail. Please someone help me before I explode at PMDG.

Jay, in the other posting you said you keep having to reactivate.  You need to file a support ticket with PMDG.  This is a problem that they will help you work out, as long as you don't "explode" at them.   If the 777 didn't work for most people who bought it, the forums here would be filled with reports.  This is just some unusual situation that PMDG will help you resolve.

Mike

 

Share this post


Link to post
Share on other sites
19 minutes ago, JayCloth said:

I am not able to press or move anything in the cockpit. The aircraft is in a cold and dark state with the throttle levers at TOGA and the yokes fully back and fully left. The only thing I can control is the brakes on the aircraft either with my toe brakes or a button on the back of the yoke. The gear isn't showing outside (yet I am at the correct height as if the gear is extended). The mouse only changes to the PMDG one over the 2 inside nobs for the Baro/Radio altitude and the altimeter.

This is caused by activation issues.

19 minutes ago, JayCloth said:

I have reinstalled the 777 many times

That was never going to fix anything and could only create more problems, hence why PMDG recommend you do not do this.

19 minutes ago, JayCloth said:

and have overwritten my FSUIPC install.

No idea what that was going to do. The 777 doesn't use FSUIPC.

19 minutes ago, JayCloth said:

(I can't figure out how to uninstall FSUIPC and the internet doesn't seem to help much).

You delete the module from the modules folder, opening the FSUIPC manual would tell you that.

19 minutes ago, JayCloth said:

I have reinstalled the D irect X settings

Don't know what you were hoping this would do.

19 minutes ago, JayCloth said:

and Simconnect all to on avail.

The only real attempt to fix things that might have work. Since we've ruled that out, we know the problem is a bit bigger.

19 minutes ago, JayCloth said:

Please someone help me before I explode at PMDG.

That won't do anything but annoy anyone here or on the PMDG team, and makes it LESS likely for you to get your problem fixed. Common courtesy and manners still apply here, even if it is the internet.

Also, as I already said:

Full names required in the forums, first and last.

Share this post


Link to post
Share on other sites

As has been said, send them a ticket, they "will" get it working the way you expect it to :smile:

Share this post


Link to post
Share on other sites

Thanks everyone for your replies. Sorry for exploding. It was just that it's quite a lot of money to me (for something like this anyway) which is why I was so mad. I've calmed down now and have opened a support ticket with PMDG.

Jay Williams

Share this post


Link to post
Share on other sites

All fixed now.

It seemed to be something todo with Simconnect but it more cleared it self up than anything. A couple of PC restarts with a few tweaks inbetween seemed to do the trick... can't say anything in particular.

Share this post


Link to post
Share on other sites
2 hours ago, JayCloth said:

All fixed now.

It seemed to be something todo with Simconnect but it more cleared it self up than anything. A couple of PC restarts with a few tweaks inbetween seemed to do the trick... can't say anything in particular.

Hi Jay,

Glad it's fixed, and welcome to the forums. 

You said you had a previous bad experience with PMDG tech support, but I haven't found that to be the case at all.  Only exception is if they're in the middle of a major release or update.   I hope next time you run into a problem that isn't easily solved here on the forums, you will make use of their support system.

Mike

Share this post


Link to post
Share on other sites

Not to create another thread, but does the activation issue also apply with the new update? Having issues on FSX:SE as well(only multiplayer.)

Zach Ludwick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now