cosnowboarder_777

Line on NGX 700

Recommended Posts

After the latest update, I have a strange line running down the port side of the aircraft toward the back. Looks like it only affects the 700 and is not livery specific (At first I thought it was an issue with one of the liveries I had installed). Anybody else seen this issue? Running FSX Acc.

 

Capture



 

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, cosnowboarder_777 said:

Anybody else seen this issue? Tried uploading a pic but it does not seem to work.

No, and I just logged a couple of B737 SWA flights and didn't notice.  You don't upload a picture to the forum, you use instead a photo or file hosting service such as imagur and provide a link from the host to the forum by clicking the button in bottom right that says "Insert other media."

Share this post


Link to post
Share on other sites
6 hours ago, cosnowboarder_777 said:

After the latest update, I have a strange line running down the port side of the aircraft toward the back. Looks like it only affects the 700 and is not livery specific (At first I thought it was an issue with one of the liveries I had installed). Anybody else seen this issue? Running FSX Acc.

 

Capture



 

Running DX10?

Share this post


Link to post
Share on other sites
8 hours ago, cosnowboarder_777 said:

Hi Chris, no sir.

It looks like a shadow to me so i'm wondering if there is something in the external model that's invisible to us causing it.

Share this post


Link to post
Share on other sites

Considering the line goes from dark to light I suggest it is either the alpha layer or spec map that is misaligned. Get with the person who developed the texture and let them know.

Share this post


Link to post
Share on other sites

I assume then that the spec map used for the first image you posted is the PMDG default. Looks like this is a problem with PMDGs default spec map. Have you tried contacting them? I don't have this product so I cannot verify. 

Share this post


Link to post
Share on other sites

PMDG has the original layered artwork it would be a 5-minute job for them to fix this as opposed to fixing it using a non-layered approach which would take much longer. It is doable if you have a good paint program such as Photoshop or PSP and know how to manipulate .dds files. Also, PMDG's spec maps also have an alpha layer so you have to check both the texture and its alpha. I'd also check the bump map, doesn't look like a bump problem as they usually show as more 3-dimensional issues, but sometimes it is hard to tell looking at an image from one angle.

The spec and bump maps are normally in the common.texture folder.

Share this post


Link to post
Share on other sites

Hi John, thank you for posting this. I have detected this line on my 737-700 too in FSX (SP2). I'm happy that this is not my fault by installing something in the wrong order.

 

Greets from EDDB

André Heilscher

Share this post


Link to post
Share on other sites

Well  just  had   a look at mine  set up,  and  i  got  a white  line only  on  the left  hand  side  of the  aircraft

Share this post


Link to post
Share on other sites
1 hour ago, cosnowboarder_777 said:

Did anybody else figure out how to fix this?

Drop them a support ticket and their painter will look into it for you

Share this post


Link to post
Share on other sites

Hi, 

I'm also experiencing this weird problem since the last update...any help would be appreciated?

Cheers,

Sebastian

Share this post


Link to post
Share on other sites

I haven't heard anything but I can confirm that it is happening on my NGX737-700 as well in FSX. A friend of mine has confirmed for me that it does not happen to him in P3D. This appears to be a FSX problem only and I don't believe it's a paint problem. It appears to be a problem with the 3D model of the plane because as you rotate the plane around and the lighting hits it from different angles the line changes color. It looks like there are a couple of polygons that are flipped the wrong way and so they react to light exactly opposite of the rest of the neighboring polygons.

Dave

Share this post


Link to post
Share on other sites

This is happening also in FSX SE. 

I deleted the last updated and installed the previous version. This fixed the problem. So, this was introduced with the last update of the NGX 600/700 expansion. My concern is that as long as only FSX and FSX SE are affected I do no see PMDG spending time in fixing the problem. Most of the developers are abandoning these platforms in favour of P3D.

Daniel

 

Share this post


Link to post
Share on other sites
On 8.9.2017 at 9:13 AM, davidal said:

My concern is that as long as only FSX and FSX SE are affected I do no see PMDG spending time in fixing the problem.

Even though I can understand that developers are moving on, I hope that PMDG does not just leave us FSX customers behind. I have no problem with new aircraft being P3D-exclusive, but it would be a shame if old products wouldn't be fixed. Especially with a bug that has been introduced just recently with an update...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now