Glynn

Latest NGX for P3Dv3 won't install on v3.2.3.16769

Recommended Posts

I have downloaded from my PMDG account the latest installer for the NGX for P3Dv3.

Unfortunately it will not install in P3DV3 3.2.3.16769.

This is on a clean install of Win7 with the previous NGX uninstalled via the control panel and also via the NGX installer.

ngx.jpg

Glyn Jones

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

23 minutes ago, Budbud said:

As said in the message, you have to update first P3D v4 with the Hotfix1

I do not have P3D v4

This is the updated latest NGX for P3Dv3 downloaded from my PMDG account, The installer is for V3 as that is the version in my PMDG account.

I bought the NGX for V3,x I will probably never buy V4 so I expect an installer for V3 to actually install on v3.x

 

glyn jones

Share this post


Link to post
Share on other sites

Sorry, I over-read it, my mistake.

Check for update for prepar3d v3 (v3.4 hotfix2?) nevertheless. It says what it says, your version of prepar3d v3 is outdated you need to update it to the current version.

Share this post


Link to post
Share on other sites

The current version 3.4x has VAS issues and  performs poorly compared to V3.2x

hence I shall not "upgrade to it"

I bought the NGX for v3, the installer from my account at PMDG states "for v3" and therefore should install into any P3Dv3.x.

Nowhere on the PMDG site does it state that v3.3x is deprecated

 

This is quoted directy from PMDG's website

quote "This is compatible only with Lockheed Martin's Prepar3D. (v3 and v4)"

quote "Recommended Simulator: P3D v3 and v4*

 

* note no specific point versions are mentioned

Glyn Jones

Share this post


Link to post
Share on other sites

I suspect you don't have the most current NGX installers. If you have the 600/700 expansion package that also need removed and updated with a new download.  The latest installers have been available from PMDG for only a few days, and you said it is a new download so I'm not sure what's going on there.  The P3Dv3 is good with all v3 from 3.0 onward so don't know.  If you can't get it sorted out please submit a trouble ticket at PMDG Product Support.

EDIT:  I assumed you are not using the migration tool, if you are then that is probably the problem.

Share this post


Link to post
Share on other sites
10 minutes ago, downscc said:

EDIT:  I assumed you are not using the migration tool, if you are then that is probably the problem.

Not using the migration tool, why would I, There are only P3Dv3 compatible add-ons on this system.

This is an install of the latest PMDG NGX installer downloaded again tonight into a new Win7/P3D install in which the 1.10x version of the NGX worked fine

Share this post


Link to post
Share on other sites
1 hour ago, Budbud said:

Hi,

As said in the message, you have to update first P3D v4 with the Hotfix1 that you can download in your account with which you bought P3D v4.

Check here for the update:

http://www.prepar3d.com/news/2017/06/114375/

Romain, do I still have to get that Hotfix dated 26/6 when I only purchased the v4 a week or so ago?

Share this post


Link to post
Share on other sites

I don't think so. The update is done by uninstalling the client and installing the new one that is in the installation archive. So the one you have with the purchase is rhe most current.

Share this post


Link to post
Share on other sites
1 minute ago, Budbud said:

I don't think so. The update is done by uninstalling the client and installing the new one that is in the installation archive. So the one you have with the purchase is rhe most current.

Thanks for that, Romain. A relief.

Share this post


Link to post
Share on other sites

Please keep this thread on topic or start your own, thanks

 

glyn jones

Share this post


Link to post
Share on other sites
44 minutes ago, Glynn said:

I bought the NGX for v3, the installer from my account at PMDG states "for v3" and therefore should install into any P3Dv3.x.

Nowhere on the PMDG site does it state that v3.3x is deprecated

 

This is quoted directy from PMDG's website

quote "This is compatible only with Lockheed Martin's Prepar3D. (v3 and v4)"

quote "Recommended Simulator: P3D v3 and v4*

Once again you are right. I don't think I can help, I was twice offside... :happy:

Share this post


Link to post
Share on other sites
3 minutes ago, Glynn said:

thread on topic

The thread was on topic as it mentioned a Hotfix in Romain's reply.

Share this post


Link to post
Share on other sites
3 hours ago, Glynn said:

Please keep this thread on topic or start your own, thanks

 

glyn jones

If you want people to help, i'd first suggest trying a more respectful tone. We know you're not happy, but there's no reason to take it out on everyone trying to help you, after all we could easily not help you.

With that out of the way, I suggest contacting PMDG directly via a support ticket although I expect their response will be that you need to do as the installer says and update your P3D.

Share this post


Link to post
Share on other sites
12 hours ago, vc10man said:

The thread was on topic as it mentioned a Hotfix in Romain's reply.

It was off topic, the topic is about installing into P3Dv3

Romain was referring to the hotfix for P3Dv4 which I do not have.

I am running P3Dv3, the installer in my account is for V3, nowhere does it mention the need for any specific point version, only v3

 

glyn jones

Share this post


Link to post
Share on other sites
9 hours ago, PMDG777 said:

If you want people to help, i'd first suggest trying a more respectful tone.

Perhaps you might like to take your own advice, you are not a moderator around here although I would guess you would really love to be.

I have yet to see any post from a new user where you show any kind of respect, please do not reply to any more of my posts, that would really suit me fine.

 

glyn jones

Share this post


Link to post
Share on other sites
17 minutes ago, Glynn said:

Romain was referring

To whom I was addressing my question, not you!!

Share this post


Link to post
Share on other sites
39 minutes ago, Glynn said:

Perhaps you might like to take your own advice, you are not a moderator around here although I would guess you would really love to be.

I have yet to see any post from a new user where you show any kind of respect, please do not reply to any more of my posts, that would really suit me fine.

 

glyn jones

I see you don't want to show any kind of respect towards anyone, why should you get respect in return??

This is an open forum, you don't get to pick and choose who can reply and who cannot, just like in a face to face conversation you can't stop someone from speaking. If you don't want any outside input, why don't you submit a support ticket and have a one-on-one with the tech team, and see how far being disrespectful will get you there.

Share this post


Link to post
Share on other sites
Just now, PMDG777 said:

If you don't want any outside input, why don't you submit a support ticket and have a one-on-one with the tech team,

Just done exactly that, I am happy to have outside help of course, just not from you thanks.

Share this post


Link to post
Share on other sites
Just now, Glynn said:

Just done exactly that, I am happy to have outside help of course, just not from you thanks.

How rude, I'm sure you wouldn't be so disrespectful to someone's face, but I'm guessing it's easy to hide behind the internet. I'm sure Kyle will step in on this one and remind you of this forums rules of politeness and respectfulness which you seem to ignore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now